<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><head><meta charset="UTF-8" /><meta name="google-site-verification" content="nqMm3lXQ-WldcGDxlKQwHZzq7I4iCgmU1hCVtTw48Ic" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="generator" content="Magazine Hoot Premium 1.7.6" /><title>In new book preface, Pope says COVID-19 a wake-up call to global injustice, &quot;cry of the poor and of our gravely diseased planet&quot; - Novena</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://novenanews.com/wp-content/cache/min/1/b9cb024fc09dda40b5d47380a8d22e1b.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta name="description" content="In a book preface released on Tuesday, Pope Francis reflected on the lessons Christians have learned from the COVID-19 pandemic."/><meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://novenanews.com/book-pope-covid-19-wake-up-call-global-injustice/" /><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="In new book preface, Pope says COVID-19 a wake-up call to global injustice, &quot;cry of the poor and of our gravely diseased planet&quot; - Novena"><meta property="og:description" content="In a book preface released on Tuesday, Pope Francis reflected on the lessons Christians have learned from the COVID-19 pandemic."><meta property="og:url" content="https://novenanews.com/book-pope-covid-19-wake-up-call-global-injustice/"><meta property="og:site_name" content="Novena"><meta property="article:author" content="https://www.facebook.com/novenanewscom"><meta property="article:tag" content="books"><meta property="article:tag" content="common home"><meta property="article:tag" content="coronavirus"><meta property="article:tag" content="faith"><meta property="article:tag" content="health"><meta property="article:tag" content="liturgy"><meta property="article:tag" content="papal texts"><meta property="article:tag" content="poor"><meta property="article:tag" content="society"><meta property="article:tag" content="spirituality"><meta property="article:section" content="Agencies"><meta property="og:updated_time" content="2020-07-31T09:43:11+02:00"><meta property="og:image" content="https://novenanews.com/wp-content/uploads/2020/07/In-new-book-preface-Pope-says-COVID-19-a-wake-up-call-to-global-injustice-cry-of-the-poor-and-of-our-gravely-diseased-planet.jpg"><meta property="og:image:secure_url" content="https://novenanews.com/wp-content/uploads/2020/07/In-new-book-preface-Pope-says-COVID-19-a-wake-up-call-to-global-injustice-cry-of-the-poor-and-of-our-gravely-diseased-planet.jpg"><meta property="og:image:width" content="920"><meta property="og:image:height" content="425"><meta property="og:image:alt" content="In new book preface, Pope says COVID-19 a wake-up call to global injustice, &#039;cry of the poor and of our gravely diseased planet&#039;"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="In new book preface, Pope says COVID-19 a wake-up call to global injustice, &quot;cry of the poor and of our gravely diseased planet&quot; - Novena"><meta name="twitter:description" content="In a book preface released on Tuesday, Pope Francis reflected on the lessons Christians have learned from the COVID-19 pandemic."><meta name="twitter:creator" content="@novenanews"><meta name="twitter:image" content="https://novenanews.com/wp-content/uploads/2020/07/In-new-book-preface-Pope-says-COVID-19-a-wake-up-call-to-global-injustice-cry-of-the-poor-and-of-our-gravely-diseased-planet.jpg"> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"BlogPosting","headline":"In new book preface, Pope says COVID-19 a wake-up call to global injustice, &quot;cry of the poor and of our","datePublished":"2020-07-31T11:00:00+02:00","dateModified":"2020-07-31T09:43:11+02:00","publisher":{"@type":"Organization","name":"Novena","logo":{"@type":"ImageObject","url":"https:\/\/novenanews.com\/wp-content\/uploads\/2020\/01\/cropped-nove.jpg"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/novenanews.com\/book-pope-covid-19-wake-up-call-global-injustice\/"},"author":{"@type":"Person","name":"Cameron Doody"},"description":"In a book preface released on Tuesday, Pope Francis reflected on the lessons Christians have learned from the COVID-19 pandemic.","image":{"@type":"ImageObject","url":"https:\/\/novenanews.com\/wp-content\/uploads\/2020\/07\/In-new-book-preface-Pope-says-COVID-19-a-wake-up-call-to-global-injustice-cry-of-the-poor-and-of-our-gravely-diseased-planet.jpg","width":920,"height":425}}]}</script> <link rel='dns-prefetch' href='//cdn.bibblio.org' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Novena &raquo; Feed" href="https://novenanews.com/feed/" /><link rel="profile" href="http://gmpg.org/xfn/11" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-142613775-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-142613775-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='preload' id='bibblio-rcm-css-css' href='//cdn.bibblio.org/rcm/4.6/bib-related-content.css?ver=5.4.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='hoot-google-fonts-css' href='//fonts.googleapis.com/css?family=PT+Sans%3A300%2C400%2C400i%2C500%2C600%2C700%2C700i%2C800%7CPT+Sans+Caption%3A300%2C400%2C400i%2C500%2C600%2C700%2C700i%2C800&#038;subset=latin&#038;display=swap' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='hybridextend-style-inline-css' type='text/css'>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</style> <script type='text/javascript'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/novenanews.com","hash_tracking":"false"}; /* ]]> */</script>  <script type='text/javascript' src='https://novenanews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>    <link rel='https://api.w.org/' href='https://novenanews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://novenanews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://novenanews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://novenanews.com/?p=23111' /><link rel="alternate" type="application/json+oembed" href="https://novenanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnovenanews.com%2Fbook-pope-covid-19-wake-up-call-global-injustice%2F" /><link rel="alternate" type="text/xml+oembed" href="https://novenanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnovenanews.com%2Fbook-pope-covid-19-wake-up-call-global-injustice%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.13.0" />  <style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" content="summary_large_image" /><meta property="og:url" content="https://novenanews.com/book-pope-covid-19-wake-up-call-global-injustice/" /><meta property="og:type" content="article" /><meta property="og:title" content="In new book preface, Pope says COVID-19 a wake-up call to global injustice, &quot;cry of the poor and of our gravely diseased planet&quot;" /><meta property="og:description" content="In a book preface released on Tuesday, Pope Francis reflected on the lessons Christians have learned from the COVID-19 pandemic." /><meta property="og:image" content="https://novenanews.com/wp-content/uploads/2020/07/In-new-book-preface-Pope-says-COVID-19-a-wake-up-call-to-global-injustice-cry-of-the-poor-and-of-our-gravely-diseased-planet-640x296.jpg" /><style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://novenanews.com/wp-content/uploads/2019/06/cropped-Novena-Dove.-Europe.-Church.-News-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://novenanews.com/wp-content/uploads/2019/06/cropped-Novena-Dove.-Europe.-Church.-News-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://novenanews.com/wp-content/uploads/2019/06/cropped-Novena-Dove.-Europe.-Church.-News-180x180.jpg" /><meta name="msapplication-TileImage" content="https://novenanews.com/wp-content/uploads/2019/06/cropped-Novena-Dove.-Europe.-Church.-News-270x270.jpg" /><style type="text/css" id="wp-custom-css">@media only screen and (min-width:970px){.header-primary-menu #branding,.header-primary-custom #branding{width:230px}.header-primary-menu #header-aside,.header-primary-custom #header-aside{width:auto}}.is-menu.full-width-menu form,.is-menu.sliding form,.menu-items>.astm-search-menu .searchform{background:#eee;margin:0}@media only screen and (max-width:969px){.menu-items>.astm-search-menu>a{display:none}.menu-items>.astm-search-menu .searchform{display:block!important}}#site-logo{margin:1px 0 1px;border-bottom:none}.entry-grid-content .entry-title{font-size:1.1em;margin:5px}.entry-grid-content .entry-title a{color:inherit}.is-menu.full-width-menu form,.is-menu.sliding form,.menu-items>.astm-search-menu .searchform{background:#eee;margin:0}.post-gridunit-title{text-transform:none;margin:0;color:inherit}#content .loop-title{text-transform:none;font-size:1.7em}.entry-byline{font-size:.78571429em;line-height:1.454545em;text-transform:none;margin-top:5px}.posts-listunit-title{font-size:1.8em;margin:0;font-weight:700;font-weight:500}.widget-title{font-size:1.3em;font-weight:400;margin:0 0 1.78571429em;text-transform:none;position:relative}.footer{border-top:solid 4px #000;border-color:rgba(0,0,0,0.);padding:10px 0 5px;line-height:1.71428571em}@media only screen and (max-width:969px){.menu-items>li .menu-title,.menu-items>li .menu-description{border:none;display:block;text-transform:none}}.vcard{border:0 solid #ddd}.menu-side-box .widget{margin:0 0 0 0;display:inline-block;vertical-align:middle;width:100%;max-width:600px}.menu-secondary .menu-items>li:after{border-bottom:none;border-bottom-color:inherit;bottom:-3px}.social-icons-icon{margin-right:4px}.below-header{box-sizing:border-box;border-top:solid 1px #000;border-bottom:solid 1px #000;font-size:14px;text-align:middle}#header-supplementary{border-top:none;border-bottom:solid 1px #000;background:#fff}#below-header .sidebar{margin:0;background-color:#fff;font-size:inherit;font-weight:inherit;font-style:inherit;text-transform:inherit}.below-header{box-sizing:border-box;border-top:none;border-bottom:none;font-size:14px;text-align:middle}.below-header{border-color:none}.highlight-typo{background:none}.menu-items>li.current-menu-ancestor .hybridextend-megamenu-icon,.menu-items>li.current-menu-ancestor>a,.menu-items>li.current-menu-item .hybridextend-megamenu-icon,.menu-items>li.current-menu-item>a,.menu-items>li:hover .hybridextend-megamenu-icon,.menu-items>li:hover>a{color:#000}.advertise{margin-bottom:20px;padding-bottom:20px}#slider_11585{margin-bottom:-60px;padding-bottom:-60px}#slider_11486{margin-bottom:-60px;padding-bottom:-60px}#jetpack_display_posts_widget-2.widget.widget_jetpack_display_posts_widget{margin-bottom:20px;padding-bottom:20px}.menu-highlight>li:nth-child(8){color:#000;border-color:#000}.menu-highlight>li:nth-child(9){color:#000;border-color:#000}</style> <script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="wordpress ltr en en-us parent-theme y2020 m07 d31 h13 friday logged-out wp-custom-logo singular singular-post singular-post-23111 post-template-default magazine-hoot-premium" dir="ltr" itemscope="itemscope" itemtype="https://schema.org/Blog"><div id="page-wrapper" class=" site-stretch page-wrapper sitewrap-wide-right sidebarsN sidebars1 hoot-cf7-style hoot-mapp-style hoot-jetpack-style"><div class="skip-link"> <a href="#content" class="screen-reader-text">Skip to content</a></div><header id="header" class="site-header header-layout-primary-widget-area header-layout-secondary-bottom" role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div id="header-primary" class=" header-part header-primary-widget-area"><div class="hgrid"><div class="table hgrid-span-12"><div id="branding" class="site-branding branding table-cell-mid"><div id="site-logo" class="site-logo-mixedcustom"><div id="site-logo-mixedcustom" class="site-logo-with-image"><div class="site-logo-mixed-image"><a href="https://novenanews.com/" class="custom-logo-link" rel="home"><picture class="custom-logo">
<source type="image/webp" srcset="https://novenanews.com/wp-content/uploads/2020/01/cropped-nove.jpg.webp 982w, https://novenanews.com/wp-content/uploads/2020/01/cropped-nove-300x93.jpg.webp 300w, https://novenanews.com/wp-content/uploads/2020/01/cropped-nove-640x199.jpg.webp 640w, https://novenanews.com/wp-content/uploads/2020/01/cropped-nove-768x239.jpg.webp 768w, https://novenanews.com/wp-content/uploads/2020/01/cropped-nove-465x145.jpg.webp 465w, https://novenanews.com/wp-content/uploads/2020/01/cropped-nove-695x217.jpg.webp 695w" sizes="(max-width: 982px) 100vw, 982px"/>
<img width="982" height="306" src="https://novenanews.com/wp-content/uploads/2020/01/cropped-nove.jpg" alt="Novena" srcset="https://novenanews.com/wp-content/uploads/2020/01/cropped-nove.jpg 982w, https://novenanews.com/wp-content/uploads/2020/01/cropped-nove-300x93.jpg 300w, https://novenanews.com/wp-content/uploads/2020/01/cropped-nove-640x199.jpg 640w, https://novenanews.com/wp-content/uploads/2020/01/cropped-nove-768x239.jpg 768w, https://novenanews.com/wp-content/uploads/2020/01/cropped-nove-465x145.jpg 465w, https://novenanews.com/wp-content/uploads/2020/01/cropped-nove-695x217.jpg 695w" sizes="(max-width: 982px) 100vw, 982px"/>
</picture>
</a></div><div class="site-logo-mixed-text"><div id="site-title" class="site-title" itemprop="headline"><a href="https://novenanews.com" rel="home" itemprop="url"></a></div></div></div></div></div><div id="header-aside" class=" header-aside table-cell-mid header-aside-widget-area"><div class="header-sidebar inline-nav hgrid-stretch"><aside id="sidebar-header-sidebar" class="sidebar sidebar-header-sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><section id="custom_html-24" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="typeform-share button" href="https://form.typeform.com/to/jCzIeVGK" data-mode="popup" style="display:inline-block;text-transform:none;text-decoration:none;background-color:#000000;color:white;cursor:pointer;font-family:Helvetica,Arial,sans-serif;font-size:14px;line-height:35px;text-align:center;margin:0;height:35px;padding:0px 23px;border-radius:17px;max-width:100%;white-space:nowrap;overflow:hidden;text-overflow:ellipsis;font-weight:bold;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;" data-hide-headers="true" target="_blank" rel="noopener noreferrer">Take our Novena survey! </a> </div></section></aside></div></div></div></div></div><div id="header-supplementary" class=" header-part header-supplementary-bottom header-supplementary-center menu-side-none"><div class="hgrid"><div class="hgrid-span-12"><div class="menu-nav-box"><div class="screen-reader-text">Secondary Navigation Menu</div><nav id="menu-secondary" class="menu menu-secondary nav-menu mobilemenu-fixed mobilesubmenu-click scrollpointscontainer" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="menu-toggle"><span class="menu-toggle-text">Menu</span><i class="fas fa-bars"></i></div><ul id="menu-secondary-items" class="menu-items sf-menu menu menu-highlight"><li id="menu-item-9118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9118"><a href="https://novenanews.com/about-novena/"><span class="menu-title"><i class="hybridextend-megamenu-icon fa-info-circle fas"></i> <span>About</span></span></a></li><li id="menu-item-11222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11222"><a href="#"><span class="menu-title"><i class="hybridextend-megamenu-icon fa-edit far"></i> <span>Authors</span></span></a><ul class="sub-menu"><li id="menu-item-11217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11217"><a href="https://novenanews.com/author/cameron-doody/"><span class="menu-title">Cameron Doody</span></a></li><li id="menu-item-11218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11218"><a href="https://novenanews.com/author/mada-jurado/"><span class="menu-title">Mada Jurado</span></a></li><li id="menu-item-17800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17800"><a href="https://novenanews.com/author/angele-bucyte/"><span class="menu-title">Angele Bucyte</span></a></li><li id="menu-item-17801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17801"><a href="https://novenanews.com/author/pressenza/"><span class="menu-title">Pressenza International Press Agency</span></a></li><li id="menu-item-11220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11220"><a href="https://novenanews.com/author/george-karpouzas/"><span class="menu-title">George Karpouzas</span></a></li><li id="menu-item-12790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12790"><a href="https://novenanews.com/author/daniele-palmer/"><span class="menu-title">Daniele Palmer</span></a></li><li id="menu-item-11219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11219"><a href="https://novenanews.com/author/danail-hristov/"><span class="menu-title">Danail Hristov</span></a></li><li id="menu-item-11221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11221"><a href="https://novenanews.com/author/ferenc-jenei-and-eva-rimai-of-katakombablog/"><span class="menu-title">Katakombablog</span></a></li></ul></li><li id="menu-item-6824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6824"><a href="#"><span class="menu-title"><i class="hybridextend-megamenu-icon fa-flag far"></i> <span>Countries</span></span></a><ul class="sub-menu"><li id="menu-item-6782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6782"><a href="https://novenanews.com/category/albania/"><span class="menu-title">Albania</span></a></li><li id="menu-item-6783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6783"><a href="https://novenanews.com/category/austria/"><span class="menu-title">Austria</span></a></li><li id="menu-item-6784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6784"><a href="https://novenanews.com/category/belarus/"><span class="menu-title">Belarus</span></a></li><li id="menu-item-6785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6785"><a href="https://novenanews.com/category/belgium/"><span class="menu-title">Belgium</span></a></li><li id="menu-item-6786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6786"><a href="https://novenanews.com/category/bosnia-herzegovina/"><span class="menu-title">Bosnia-Herzegovina</span></a></li><li id="menu-item-6787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6787"><a href="https://novenanews.com/category/brussels/"><span class="menu-title">Brussels</span></a></li><li id="menu-item-14789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14789"><a href="https://novenanews.com/category/bulgaria/"><span class="menu-title">Bulgaria</span></a></li><li id="menu-item-6788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6788"><a href="https://novenanews.com/category/croatia/"><span class="menu-title">Croatia</span></a></li><li id="menu-item-6789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6789"><a href="https://novenanews.com/category/czech-republic/"><span class="menu-title">Czech Republic</span></a></li><li id="menu-item-13315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13315"><a href="https://novenanews.com/category/denmark/"><span class="menu-title">Denmark</span></a></li><li id="menu-item-7472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7472"><a href="https://novenanews.com/category/estonia/"><span class="menu-title">Estonia</span></a></li><li id="menu-item-6790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6790"><a href="https://novenanews.com/category/europe/"><span class="menu-title">Europe</span></a></li><li id="menu-item-6791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6791"><a href="https://novenanews.com/category/finland/"><span class="menu-title">Finland</span></a></li><li id="menu-item-6792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6792"><a href="https://novenanews.com/category/france/"><span class="menu-title">France</span></a></li><li id="menu-item-6793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6793"><a href="https://novenanews.com/category/geneva/"><span class="menu-title">Geneva</span></a></li><li id="menu-item-6794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6794"><a href="https://novenanews.com/category/germany/"><span class="menu-title">Germany</span></a></li><li id="menu-item-6795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6795"><a href="https://novenanews.com/category/greece/"><span class="menu-title">Greece</span></a></li><li id="menu-item-6796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6796"><a href="https://novenanews.com/category/hungary/"><span class="menu-title">Hungary</span></a></li><li id="menu-item-6797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6797"><a href="https://novenanews.com/category/iceland/"><span class="menu-title">Iceland</span></a></li><li id="menu-item-6798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6798"><a href="https://novenanews.com/category/ireland/"><span class="menu-title">Ireland</span></a></li><li id="menu-item-6799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6799"><a href="https://novenanews.com/category/italy/"><span class="menu-title">Italy</span></a></li><li id="menu-item-6800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6800"><a href="https://novenanews.com/category/kosovo/"><span class="menu-title">Kosovo</span></a></li><li id="menu-item-6801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6801"><a href="https://novenanews.com/category/latvia/"><span class="menu-title">Latvia</span></a></li><li id="menu-item-6802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6802"><a href="https://novenanews.com/category/lithuania/"><span class="menu-title">Lithuania</span></a></li><li id="menu-item-6803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6803"><a href="https://novenanews.com/category/luxembourg/"><span class="menu-title">Luxembourg</span></a></li><li id="menu-item-6804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6804"><a href="https://novenanews.com/category/malta/"><span class="menu-title">Malta</span></a></li><li id="menu-item-6805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6805"><a href="https://novenanews.com/category/montenegro/"><span class="menu-title">Montenegro</span></a></li><li id="menu-item-6806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6806"><a href="https://novenanews.com/category/netherlands/"><span class="menu-title">Netherlands</span></a></li><li id="menu-item-7421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7421"><a href="https://novenanews.com/category/norway/"><span class="menu-title">Norway</span></a></li><li id="menu-item-6807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6807"><a href="https://novenanews.com/category/order-of-malta/"><span class="menu-title">Order of Malta</span></a></li><li id="menu-item-6808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6808"><a href="https://novenanews.com/category/poland/"><span class="menu-title">Poland</span></a></li><li id="menu-item-6809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6809"><a href="https://novenanews.com/category/portugal/"><span class="menu-title">Portugal</span></a></li><li id="menu-item-6810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6810"><a href="https://novenanews.com/category/romania/"><span class="menu-title">Romania</span></a></li><li id="menu-item-12732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12732"><a href="https://novenanews.com/category/russia/"><span class="menu-title">Russia</span></a></li><li id="menu-item-6811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6811"><a href="https://novenanews.com/category/serbia/"><span class="menu-title">Serbia</span></a></li><li id="menu-item-6812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6812"><a href="https://novenanews.com/category/slovakia/"><span class="menu-title">Slovakia</span></a></li><li id="menu-item-6813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6813"><a href="https://novenanews.com/category/slovenia/"><span class="menu-title">Slovenia</span></a></li><li id="menu-item-6814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6814"><a href="https://novenanews.com/category/spain/"><span class="menu-title">Spain</span></a></li><li id="menu-item-6815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6815"><a href="https://novenanews.com/category/sweden/"><span class="menu-title">Sweden</span></a></li><li id="menu-item-6816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6816"><a href="https://novenanews.com/category/switzerland/"><span class="menu-title">Switzerland</span></a></li><li id="menu-item-6817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6817"><a href="https://novenanews.com/category/turkey/"><span class="menu-title">Turkey</span></a></li><li id="menu-item-6818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6818"><a href="https://novenanews.com/category/ukraine/"><span class="menu-title">Ukraine</span></a></li><li id="menu-item-6819" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6819"><a href="https://novenanews.com/category/vatican/"><span class="menu-title">Vatican</span></a></li><li id="menu-item-6820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6820"><a href="https://novenanews.com/category/world/"><span class="menu-title">World</span></a></li></ul></li><li id="menu-item-6827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6827"><a href="#"><span class="menu-title"><i class="hybridextend-megamenu-icon fa-search-plus fas"></i> <span>In-depth</span></span></a><ul class="sub-menu"><li id="menu-item-11186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11186"><a href="https://novenanews.com/category/about-novena/"><span class="menu-title">About Novena</span></a></li><li id="menu-item-11185" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11185"><a href="https://novenanews.com/category/agencies/"><span class="menu-title">Agencies</span></a></li><li id="menu-item-6828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6828"><a href="https://novenanews.com/category/analysis/"><span class="menu-title">Analysis</span></a></li><li id="menu-item-7162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7162"><a href="https://novenanews.com/category/catholic-twitter/"><span class="menu-title">Catholic Twitter</span></a></li><li id="menu-item-6829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6829"><a href="https://novenanews.com/category/editorial/"><span class="menu-title">Editorial</span></a></li><li id="menu-item-8302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8302"><a href="https://novenanews.com/category/full-text/"><span class="menu-title">Full text</span></a></li><li id="menu-item-6830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6830"><a href="https://novenanews.com/category/novena-book-review/"><span class="menu-title">Novena book review</span></a></li><li id="menu-item-12791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12791"><a href="https://novenanews.com/category/novena-exclusive/"><span class="menu-title">Novena exclusive</span></a></li><li id="menu-item-6831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6831"><a href="https://novenanews.com/category/novena-guest-article/"><span class="menu-title">Novena guest article</span></a></li><li id="menu-item-6832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6832"><a href="https://novenanews.com/category/novena-interview/"><span class="menu-title">Novena interview</span></a></li><li id="menu-item-6833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6833"><a href="https://novenanews.com/category/novena-investigates/"><span class="menu-title">Novena investigates</span></a></li><li id="menu-item-9952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9952"><a href="https://novenanews.com/tag/novena-most-read/"><span class="menu-title">Novena most-read</span></a></li><li id="menu-item-11184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11184"><a href="https://novenanews.com/category/novena-opinion/"><span class="menu-title">Novena opinion</span></a></li><li id="menu-item-6834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6834"><a href="https://novenanews.com/category/profile/"><span class="menu-title">Novena profile</span></a></li><li id="menu-item-14790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14790"><a href="https://novenanews.com/category/novena-readers-respond/"><span class="menu-title">Novena readers respond</span></a></li><li id="menu-item-8386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8386"><a href="https://novenanews.com/category/press-releases/"><span class="menu-title">Press releases</span></a></li><li id="menu-item-13885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13885"><a href="https://novenanews.com/category/special-to-novena/"><span class="menu-title">Special to Novena</span></a></li><li id="menu-item-6835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6835"><a href="https://novenanews.com/category/viewpoints/"><span class="menu-title">Viewpoints</span></a></li></ul></li><li id="menu-item-10577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10577"><a href="#"><span class="menu-title"><i class="hybridextend-megamenu-icon fa-warehouse fas"></i> <span>Archives</span></span></a><ul class="sub-menu"><li id="menu-item-21827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21827"><a href="https://novenanews.com/2020/07/"><span class="menu-title">July 2020</span></a></li><li id="menu-item-19927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19927"><a href="https://novenanews.com/2020/06/"><span class="menu-title">June 2020</span></a></li><li id="menu-item-18375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18375"><a href="https://novenanews.com/2020/05/"><span class="menu-title">May 2020</span></a></li><li id="menu-item-16526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16526"><a href="https://novenanews.com/2020/04/"><span class="menu-title">April 2020</span></a></li><li id="menu-item-14788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14788"><a href="https://novenanews.com/2020/03/"><span class="menu-title">March 2020</span></a></li><li id="menu-item-12135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12135"><a href="https://novenanews.com/2020/02/"><span class="menu-title">February 2020</span></a></li><li id="menu-item-10585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10585"><a href="https://novenanews.com/2020/01/"><span class="menu-title">January 2020</span></a></li><li id="menu-item-10584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10584"><a href="https://novenanews.com/2019/12/"><span class="menu-title">December 2019</span></a></li><li id="menu-item-10583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10583"><a href="https://novenanews.com/2019/11/"><span class="menu-title">November 2019</span></a></li><li id="menu-item-10582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10582"><a href="https://novenanews.com/2019/10/"><span class="menu-title">October 2019</span></a></li><li id="menu-item-10581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10581"><a href="https://novenanews.com/2019/09/"><span class="menu-title">September 2019</span></a></li><li id="menu-item-10580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10580"><a href="https://novenanews.com/2019/08/"><span class="menu-title">August 2019</span></a></li><li id="menu-item-10579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10579"><a href="https://novenanews.com/2019/07/"><span class="menu-title">July 2019</span></a></li><li id="menu-item-10578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10578"><a href="https://novenanews.com/2019/06/"><span class="menu-title">June 2019</span></a></li></ul></li><li id="menu-item-9120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9120"><a href="https://novenanews.com/sign-up-for-novena-newsletters/"><span class="menu-title"><i class="hybridextend-megamenu-icon fa-newspaper far"></i> <span>Newsletters</span></span></a></li><li id="menu-item-9119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9119"><a target="_blank" rel="noopener noreferrer" href="https://novenanews.com/contact/"><span class="menu-title"><i class="hybridextend-megamenu-icon fa-envelope far"></i> <span>Contact</span></span></a><ul class="sub-menu"><li id="menu-item-12333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12333"><a href="mailto:cameron@novenanews.com"><span class="menu-title"><i class="hybridextend-megamenu-icon fa-handshake far"></i> <span>Advertise/partner</span></span></a></li><li id="menu-item-12334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12334"><a href="mailto:cameron@novenanews.com"><span class="menu-title"><i class="hybridextend-megamenu-icon fa-comments far"></i> <span>Hire/consult our director</span></span></a></li></ul></li><li id="menu-item-12170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12170"><a href="#"><span class="menu-title"><i class="hybridextend-megamenu-icon fa-bullhorn fas"></i> <span>Social networks</span></span></a><ul class="sub-menu"><li id="menu-item-12171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12171"><a href="https://www.facebook.com/novenanewscom"><span class="menu-title"><i class="hybridextend-megamenu-icon fa-facebook fab"></i> <span>Facebook</span></span></a></li><li id="menu-item-12172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12172"><a href="https://twitter.com/novenanews"><span class="menu-title"><i class="hybridextend-megamenu-icon fa-twitter fab"></i> <span>Twitter</span></span></a></li><li id="menu-item-12173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12173"><a href="https://novenanews.com/feed/"><span class="menu-title"><i class="hybridextend-megamenu-icon fa-rss fas"></i> <span>RSS</span></span></a></li><li id="menu-item-12174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12174"><a href="mailto:novenanews@gmail.com"><span class="menu-title"><i class="hybridextend-megamenu-icon fa-envelope fas"></i> <span>Email</span></span></a></li><li id="menu-item-12175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12175"><a href="https://www.scribd.com/user/464486121/Novena-News"><span class="menu-title"><i class="hybridextend-megamenu-icon fa-scribd fab"></i> <span>Scribd</span></span></a></li></ul></li></ul></nav></div></div></div></div></header><div id="main" class=" main"><div class="hgrid main-content-grid"><main id="content" class="content hgrid-span-8 has-sidebar layout-wide-right " role="main"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" class="entry-featured-img-wrap"><meta itemprop="url" content="https://novenanews.com/wp-content/uploads/2020/07/In-new-book-preface-Pope-says-COVID-19-a-wake-up-call-to-global-injustice-cry-of-the-poor-and-of-our-gravely-diseased-planet.jpg"><meta itemprop="width" content="920"><meta itemprop="height" content="425"><picture class="attachment-hoot-wide entry-content-featured-img wp-post-image" itemscope="" itemprop="image">
<source type="image/webp" srcset="https://novenanews.com/wp-content/uploads/2020/07/In-new-book-preface-Pope-says-COVID-19-a-wake-up-call-to-global-injustice-cry-of-the-poor-and-of-our-gravely-diseased-planet.jpg.webp 920w, https://novenanews.com/wp-content/uploads/2020/07/In-new-book-preface-Pope-says-COVID-19-a-wake-up-call-to-global-injustice-cry-of-the-poor-and-of-our-gravely-diseased-planet-300x139.jpg.webp 300w, https://novenanews.com/wp-content/uploads/2020/07/In-new-book-preface-Pope-says-COVID-19-a-wake-up-call-to-global-injustice-cry-of-the-poor-and-of-our-gravely-diseased-planet-640x296.jpg.webp 640w, https://novenanews.com/wp-content/uploads/2020/07/In-new-book-preface-Pope-says-COVID-19-a-wake-up-call-to-global-injustice-cry-of-the-poor-and-of-our-gravely-diseased-planet-768x355.jpg.webp 768w, https://novenanews.com/wp-content/uploads/2020/07/In-new-book-preface-Pope-says-COVID-19-a-wake-up-call-to-global-injustice-cry-of-the-poor-and-of-our-gravely-diseased-planet-465x215.jpg.webp 465w, https://novenanews.com/wp-content/uploads/2020/07/In-new-book-preface-Pope-says-COVID-19-a-wake-up-call-to-global-injustice-cry-of-the-poor-and-of-our-gravely-diseased-planet-695x321.jpg.webp 695w" sizes="(max-width: 920px) 100vw, 920px"/>
<img width="920" height="425" src="https://novenanews.com/wp-content/uploads/2020/07/In-new-book-preface-Pope-says-COVID-19-a-wake-up-call-to-global-injustice-cry-of-the-poor-and-of-our-gravely-diseased-planet.jpg" alt="In new book preface, Pope says COVID-19 a wake-up call to global injustice, &#039;cry of the poor and of our gravely diseased planet&#039;" itemscope="" srcset="https://novenanews.com/wp-content/uploads/2020/07/In-new-book-preface-Pope-says-COVID-19-a-wake-up-call-to-global-injustice-cry-of-the-poor-and-of-our-gravely-diseased-planet.jpg 920w, https://novenanews.com/wp-content/uploads/2020/07/In-new-book-preface-Pope-says-COVID-19-a-wake-up-call-to-global-injustice-cry-of-the-poor-and-of-our-gravely-diseased-planet-300x139.jpg 300w, https://novenanews.com/wp-content/uploads/2020/07/In-new-book-preface-Pope-says-COVID-19-a-wake-up-call-to-global-injustice-cry-of-the-poor-and-of-our-gravely-diseased-planet-640x296.jpg 640w, https://novenanews.com/wp-content/uploads/2020/07/In-new-book-preface-Pope-says-COVID-19-a-wake-up-call-to-global-injustice-cry-of-the-poor-and-of-our-gravely-diseased-planet-768x355.jpg 768w, https://novenanews.com/wp-content/uploads/2020/07/In-new-book-preface-Pope-says-COVID-19-a-wake-up-call-to-global-injustice-cry-of-the-poor-and-of-our-gravely-diseased-planet-465x215.jpg 465w, https://novenanews.com/wp-content/uploads/2020/07/In-new-book-preface-Pope-says-COVID-19-a-wake-up-call-to-global-injustice-cry-of-the-poor-and-of-our-gravely-diseased-planet-695x321.jpg 695w" sizes="(max-width: 920px) 100vw, 920px" itemprop="image"/>
</picture>
</div><div id="loop-meta" class=" loop-meta-wrap pageheader-bg-stretch"><div class="hgrid"><div class=" loop-meta hgrid-span-12" itemscope="itemscope" itemtype="https://schema.org/WebPageElement"><div class="entry-header"><h1 class=" loop-title" itemprop="headline">In new book preface, Pope says COVID-19 a wake-up call to global injustice, &#8220;cry of the poor and of our gravely diseased planet&#8221;</h1><div class=" loop-description" itemprop="text"><div class="entry-byline"><div class="entry-byline-block entry-byline-author"> <span class="entry-byline-label">By:</span> <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><a href="https://novenanews.com/author/cameron-doody/" title="Posts by Cameron Doody" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Cameron Doody</span></a></span></div><div class="entry-byline-block entry-byline-date"> <span class="entry-byline-label">On:</span> <time class="entry-published updated" datetime="2020-07-31T11:00:00+02:00" itemprop="datePublished" title="Friday, July 31, 2020, 11:00 am">July 31, 2020 11:00 am</time></div><div class="entry-byline-block entry-byline-cats"> <span class="entry-byline-label">In:</span> <a href="https://novenanews.com/category/agencies/" rel="category tag">Agencies</a>, <a href="https://novenanews.com/category/vatican/" rel="category tag">Vatican</a></div><div class="entry-byline-block entry-byline-tags"> <span class="entry-byline-label">Tagged:</span> <a href="https://novenanews.com/tag/books/" rel="tag">books</a>, <a href="https://novenanews.com/tag/common-home/" rel="tag">common home</a>, <a href="https://novenanews.com/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://novenanews.com/tag/faith/" rel="tag">faith</a>, <a href="https://novenanews.com/tag/health/" rel="tag">health</a>, <a href="https://novenanews.com/tag/liturgy/" rel="tag">liturgy</a>, <a href="https://novenanews.com/tag/papal-texts/" rel="tag">papal texts</a>, <a href="https://novenanews.com/tag/poor/" rel="tag">poor</a>, <a href="https://novenanews.com/tag/society/" rel="tag">society</a>, <a href="https://novenanews.com/tag/spirituality/" rel="tag">spirituality</a></div><span class="entry-publisher" itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization"><meta itemprop="name" content="Novena"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://novenanews.com/wp-content/uploads/2020/01/cropped-nove.jpg"><meta itemprop="width" content="982"><meta itemprop="height" content="306"></span></span></div></div></div></div></div></div><div id="content-wrap"><article id="post-23111" class="entry author-cameron-doody has-excerpt post-23111 post type-post status-publish format-standard has-post-thumbnail category-agencies category-vatican tag-books tag-common-home tag-coronavirus tag-faith tag-health tag-liturgy tag-papal-texts tag-poor tag-society tag-spirituality" itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost"><div class="entry-content" itemprop="articleBody"><div class="entry-the-content"><p><em>(Source: CD/Devin Watkins, <a href="https://www.vaticannews.va/en/pope/news/2020-07/pope-francis-book-preface-faith-in-coronavirus.html" class="rank-math-link" target="_blank" rel="noopener"><span style="text-decoration: underline;">Vatican News</span></a>)</em></p><p>In a book preface released on Tuesday, Pope Francis reflected on the lessons Christians have learned from the COVID-19 pandemic.</p><p><em>Communion and Hope</em> was prepared by Cardinal Walter Kasper and Father George Augustin, and contains theological reflections from various authors about “witnessing the faith in times of coronavirus”.</p><p>“Like a sudden breaking storm, the coronavirus crisis has caught us all by surprise, abruptly changing on a global level our personal, public, family and working lives,” the Pope wrote.</p><p>Many people, he lamented, have lost loved ones, as well as their jobs and financial stability.</p><p>In many places, even Easter was celebrated in an unusual and solitary manner, and people were left unable to find solace in the Sacraments.</p><h2>Finding roots of happiness</h2><p>“This dramatic situation,” wrote Pope Francis, “highlights the vulnerable nature of our human condition, limited as it is by time and contingency.”</p><p>The pandemic has also forced us to question the roots of our happiness and to rediscover the treasure of our Christian faith, he added.</p><blockquote class="wp-block-quote"><p>“It reminds us that we have forgotten or simply delayed attending to some of the key issues in life. It is making us evaluate what is really important and necessary, and what is of secondary or only superficial importance.”</p></blockquote><h2>Solidarity in times of trial</h2><p>The Pope called this “a time of trial” which gives us the chance to reorient our lives toward God.</p><div style="clear:both; margin-top:0em; margin-bottom:0em;"><a href="https://novenanews.com/covid-19-in-europe-the-price-of-being-rich/" target="_blank" rel="nofollow" class="ubbed697f2afcf6ac23c6df6dfe421f19"><style>.ubbed697f2afcf6ac23c6df6dfe421f19{padding:0;margin:0;padding-top:1em!important;padding-bottom:1em!important;width:100%;display:block;font-weight:700;background-color:#e6e6e6;border:0!important;border-left:4px solid #000000!important;text-decoration:none}.ubbed697f2afcf6ac23c6df6dfe421f19:active,.ubbed697f2afcf6ac23c6df6dfe421f19:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.ubbed697f2afcf6ac23c6df6dfe421f19{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms}.ubbed697f2afcf6ac23c6df6dfe421f19 .ctaText{font-weight:700;color:#000;text-decoration:none;font-size:16px}.ubbed697f2afcf6ac23c6df6dfe421f19 .postTitle{color:#000;text-decoration:underline!important;font-size:16px}.ubbed697f2afcf6ac23c6df6dfe421f19:hover .postTitle{text-decoration:underline!important}</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Related:</span>&nbsp; <span class="postTitle">COVID-19 in Europe: The price of being rich</span></div></a></div><p>“The crisis,” he said, “has shown us that, especially in times of need, we depend on our solidarity with others. In a new way, it is inviting us to place our lives at the service of others.”</p><blockquote class="wp-block-quote"><p>“It should make us aware of global injustice and wake us up to the cry of the poor and of our gravely diseased planet.&#8221;</p></blockquote><h2>Easter victory over death</h2><p>Pope Francis went on to reflect on the meaning of the unique Easter that many Christians were forced to celebrate alone.</p><p>The Easter message of Christ’s victory over death, he said, showed Christians that we cannot remain paralyzed in the face of the pandemic.</p><p>“Easter brings us hope, trust and encouragement. It strengthens our sense of solidarity,” said the Pope. “It speaks to us of overcoming past rivalries so that we may see each other, above and beyond any differences, as members of one large family, where we bear each others’ burdens.&#8221;</p><h2>Contagion of love</h2><p>The risk of contagion from a virus, added the Pope, should teach us how the “contagion” of love passes from one heart to another.</p><blockquote class="wp-block-quote"><p>“I am grateful,” he said, “for the spontaneous acts of altruism and heroic dedication shown by carers, by doctors and priests. In these past weeks we have felt the strength which comes from faith.”</p></blockquote><h2>Eucharistic fasting</h2><p>Pope Francis said the initial phase of the pandemic forced governments to ban public Masses, leaving many Catholics to undergo a “time of painful Eucharistic fast.”</p><div style="clear:both; margin-top:0em; margin-bottom:0em;"><a href="https://novenanews.com/pope-for-ukraine-francis-helps-1-million-war/" target="_blank" rel="nofollow" class="u6c6d4465aeddb956d5691fea87311217"><style>.u6c6d4465aeddb956d5691fea87311217{padding:0;margin:0;padding-top:1em!important;padding-bottom:1em!important;width:100%;display:block;font-weight:700;background-color:#e6e6e6;border:0!important;border-left:4px solid #000000!important;text-decoration:none}.u6c6d4465aeddb956d5691fea87311217:active,.u6c6d4465aeddb956d5691fea87311217:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.u6c6d4465aeddb956d5691fea87311217{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms}.u6c6d4465aeddb956d5691fea87311217 .ctaText{font-weight:700;color:#000;text-decoration:none;font-size:16px}.u6c6d4465aeddb956d5691fea87311217 .postTitle{color:#000;text-decoration:underline!important;font-size:16px}.u6c6d4465aeddb956d5691fea87311217:hover .postTitle{text-decoration:underline!important}</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Related:</span>&nbsp; <span class="postTitle">With "Pope for Ukraine" aid project, Francis helps 1 million citizens rebuild amid war</span></div></a></div><p>“Many found the presence of the Lord wherever two or three gathered in His name.”</p><p>He said livestreamed Masses were an “emergency measure” for which many were grateful.</p><p>“But virtual transmission is no substitute for the living presence of the Lord in the celebration of the Eucharist.”</p><p>The Pope expressed his gratitude that Catholics in many parts of the world can return to a normal liturgical life.</p><p>“The presence of the Risen Lord in His Word and through the celebration of the Eucharist will give us the strength we need to resolve the difficulties and challenges that we will face after the coronavirus crisis.”</p><h2>Renewed hope and solidarity</h2><p>Pope Francis concluded the preface expressing his hopes that the book will help people discover “a new sense of hope and solidarity.”</p><blockquote class="wp-block-quote"><p>“Just like the disciples on the road to Emmaus, the Lord will also accompany us in future through His word and through the breaking of bread in the Eucharist. And He will say to us: “Do not be afraid! For I have overcome death.’”</p></blockquote><h2>About the book</h2><p><em>Communion and Hope</em> was published by the Vatican Publishing House (LEV) in the original German in June. The Italian version was released last week.</p><p>Cardinal Walter Kasper is the president emeritus of the Pontifical Council for Promoting Christian Unity.</p><p>In 2005, Fr Augustin founded the Walter Kasper Institute, which is part of the Philosophical-Theological University of the Pallottines at Vallendar. He also serves as a consultant for the Pontifical Council for Promoting Christian Unity, as well as the Congregation for the Clergy.</p><div style="clear:both; margin-top:0em; margin-bottom:0em;"><a href="https://novenanews.com/caritas-worrying-ongoing-pandemic-human-trafficking/" target="_blank" rel="nofollow" class="u19a8f4934d4062e90f11a3cc6a6995f8"><style>.u19a8f4934d4062e90f11a3cc6a6995f8{padding:0;margin:0;padding-top:1em!important;padding-bottom:1em!important;width:100%;display:block;font-weight:700;background-color:#e6e6e6;border:0!important;border-left:4px solid #000000!important;text-decoration:none}.u19a8f4934d4062e90f11a3cc6a6995f8:active,.u19a8f4934d4062e90f11a3cc6a6995f8:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.u19a8f4934d4062e90f11a3cc6a6995f8{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms}.u19a8f4934d4062e90f11a3cc6a6995f8 .ctaText{font-weight:700;color:#000;text-decoration:none;font-size:16px}.u19a8f4934d4062e90f11a3cc6a6995f8 .postTitle{color:#000;text-decoration:underline!important;font-size:16px}.u19a8f4934d4062e90f11a3cc6a6995f8:hover .postTitle{text-decoration:underline!important}</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Related:</span>&nbsp; <span class="postTitle">Caritas urges governments not to ignore "worrying" turn for worse in "ongoing pandemic" of human trafficking</span></div></a></div><h3><em>More on Novena on the Pope&#8217;s thoughts on COVID-19:</em></h3><h3><em><a href="https://novenanews.com/angelus-pope-refugees-environment-post-covid-19/" class="rank-math-link"><span style="text-decoration: underline;">21/6: Angelus: Pope presses for renewed commitment to refugees, environment post-COVID-19</span></a></em></h3><h3><em><a href="https://novenanews.com/angelus-pope-not-celebrate-victory-too-soon-covid/" class="rank-math-link"><span style="text-decoration: underline;">7/6: Angelus: Vatican goes virus-free, but Pope warns world “do not celebrate victory too soon”</span></a></em></h3><h3><em><a href="https://novenanews.com/pope-video-revolution-tenderness-covid-19-suffering/" class="rank-math-link"><span style="text-decoration: underline;">In Pope video for June, Francis urges “revolution of tenderness” to comfort COVID-19 suffering</span></a></em></h3><h3><em><a href="https://novenanews.com/pope-covid-19-suffering-just-and-fair-society/" class="rank-math-link"><span style="text-decoration: underline;">Pope implores on COVID-19: “All this suffering will be of no use if we don’t build a more just and fair society together”</span></a></em></h3><h3><em><a href="https://novenanews.com/pope-francis-resistance-coronavirus-fatalism/" class="rank-math-link"><span style="text-decoration: underline;">Francis rallies Church to “courageous resistance” to post-coronavirus “fatalism”</span></a></em></h3><div class="widget_bibblio_recent_posts"><h3>Related</h3><div id="bib_related-sidebar72293"></div> <script>var loadRcm = function() {
				Bibblio.initRelatedContent({
					targetElementId: "bib_related-sidebar72293",
					recommendationKey: "a48559ca-8376-4af3-bfb8-e9dafa6e3253",
					recommendationType: "related",
					contentItemId: "3b33815c-e4af-4798-901d-a1fe1fbc19ca",
					showRelatedBy: false,
					subtitleField: "description",
					queryStringParams: false,
					styleClasses: "bib--default bib--grd-6 bib--font-arial bib--size-16 bib--4by3 bib--recency-show bib__module"
				}, {
					onRecommendationsRendered: function() {
												jQuery("#bib_related-sidebar72293").closest('.widget_bibblio_recent_posts').fadeIn('fast');
											}
				});
			};

			if (window.addEventListener) {
				window.addEventListener('load', loadRcm, false);
			} else if (window.attachEvent) {
				window.attachEvent('onload', loadRcm);
			}</script> </div><p class="dpsp-share-text">Share this:</p><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-auto dpsp-has-spacing dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content "><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnovenanews.com%2Fbook-pope-covid-19-wake-up-call-global-injustice%2F&amp;t=In%20new%20book%20preface%2C%20Pope%20says%20COVID-19%20a%20wake-up%20call%20to%20global%20injustice%2C%20%22cry%20of%20the%20poor%20and%20of%20our%20gravely%20diseased%20planet%22" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" title="Share on Facebook"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=In%20new%20book%20preface%2C%20Pope%20says%20COVID-19%20a%20wake-up%20call%20to%20global%20injustice%2C%20%22cry%20of%20the%20poor%20and%20of%20our%20gravely%20diseased%20planet%22&amp;url=https%3A%2F%2Fnovenanews.com%2Fbook-pope-covid-19-wake-up-call-global-injustice%2F&amp;via=@novenanews" class="dpsp-network-btn dpsp-twitter dpsp-no-label" title="Share on Twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label" title="Save to Pinterest"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fnovenanews.com%2Fbook-pope-covid-19-wake-up-call-global-injustice%2F&amp;title=In%20new%20book%20preface%2C%20Pope%20says%20COVID-19%20a%20wake-up%20call%20to%20global%20injustice%2C%20%22cry%20of%20the%20poor%20and%20of%20our%20gravely%20diseased%20planet%22&amp;mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label" title="Share on LinkedIn"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="mailto:?subject=In%20new%20book%20preface%2C%20Pope%20says%20COVID-19%20a%20wake-up%20call%20to%20global%20injustice%2C%20%22cry%20of%20the%20poor%20and%20of%20our%20gravely%20diseased%20planet%22&amp;body=https%3A%2F%2Fnovenanews.com%2Fbook-pope-covid-19-wake-up-call-global-injustice%2F" class="dpsp-network-btn dpsp-email dpsp-no-label" title="Send over email"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-print dpsp-no-label dpsp-last" title="Print this webpage"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><div id="ts-fab-below" class="ts-fab-wrapper"><span class="screen-reader-text">The following two tabs change content below.</span><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below">Bio</a></li><li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below">Latest Posts</a></li></ul><div class="ts-fab-tabs"><div class="ts-fab-tab" id="ts-fab-bio-below"><div class="ts-fab-avatar"><img alt='' src='https://secure.gravatar.com/avatar/75f44fa7dbd2733f679e5fb57639f079?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/75f44fa7dbd2733f679e5fb57639f079?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' itemprop="image" /><div class="ts-fab-social-links"><a href="https://twitter.com/novenanews" title="Twitter" rel="nofollow"><img src="https://novenanews.com/wp-content/plugins/fancier-author-box/images/twitter.png" width="24" height="24" alt="My Twitter profile" /></a><a href="https://www.facebook.com/novenanewscom" title="Facebook" rel="nofollow"><img src="https://novenanews.com/wp-content/plugins/fancier-author-box/images/facebook.png" width="24" height="24" alt="My Facebook profile" /></a></div></div><div class="ts-fab-text"><div class="ts-fab-header"><h4><a href="https://novenanews.com/" rel="nofollow">Cameron Doody</a></h4><div class="ts-fab-description"><span>Director and editor</span> at <a href="https://novenanews.com" rel="nofollow"><span>Novena</span></a></div></div><div class="ts-fab-content">PhD in ancient Jewish/Christian history and philosophy. Lecturer in ethics at Loyola University Maryland, Alcalá de Henares (Spain) campus. Religion journalist with 4 years experience.</div></div></div><div class="ts-fab-tab" id="ts-fab-latest-posts-below"><div class="ts-fab-avatar"><img alt='' src='https://secure.gravatar.com/avatar/75f44fa7dbd2733f679e5fb57639f079?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/75f44fa7dbd2733f679e5fb57639f079?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' itemprop="image" /><div class="ts-fab-social-links"><a href="https://twitter.com/novenanews" title="Twitter" rel="nofollow"><img src="https://novenanews.com/wp-content/plugins/fancier-author-box/images/twitter.png" width="24" height="24" alt="My Twitter profile" /></a><a href="https://www.facebook.com/novenanewscom" title="Facebook" rel="nofollow"><img src="https://novenanews.com/wp-content/plugins/fancier-author-box/images/facebook.png" width="24" height="24" alt="My Facebook profile" /></a></div></div><div class="ts-fab-text"><div class="ts-fab-header"><h4>Latest posts by Cameron Doody <span class="latest-see-all">(<a href="https://novenanews.com/author/cameron-doody/" rel="nofollow">see all</a>)</span></h4></div><ul class="ts-fab-latest"><li> <a href="https://novenanews.com/future-independent-catholic-media-novena-survey/">Be part of the future of independent Catholic media! Take our Novena satisfaction survey</a><span> - July 7, 2020</span></li><li> <a href="https://novenanews.com/book-pope-covid-19-wake-up-call-global-injustice/">In new book preface, Pope says COVID-19 a wake-up call to global injustice, &#8220;cry of the poor and of our gravely diseased planet&#8221;</a><span> - July 31, 2020</span></li><li> <a href="https://novenanews.com/german-abbess-charged-aiding-illegal-residents/">German abbess charged with &#8220;aiding and abetting illegal residents&#8221;: &#8220;To give concrete help to a person in need can’t be a crime&#8221;</a><span> - July 31, 2020</span></li></ul></div></div></div></div></div></div><div class="screen-reader-text" itemprop="datePublished" itemtype="https://schema.org/Date">2020-07-31</div></article></div></main><aside id="sidebar-primary" class="sidebar sidebar-primary hgrid-span-4 layout-wide-right " role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="mmt-1f0a9af1-e95e-4cad-af67-435c8c288814"></div> </div></section><section id="recent-posts-3" class="widget widget_recent_entries"><h3 class="widget-title"><span class="accent-typo">Headlines</span></h3><ul><li> <a href="https://novenanews.com/report-abuses-power-conscience-in-womens-orders/">Report lifts lid on &#8220;abuses of power and conscience&#8221;, &#8220;psychological blackmail&#8221; in women&#8217;s orders</a></li><li> <a href="https://novenanews.com/future-independent-catholic-media-novena-survey/">Be part of the future of independent Catholic media! Take our Novena satisfaction survey</a></li><li> <a href="https://novenanews.com/book-pope-covid-19-wake-up-call-global-injustice/" aria-current="page">In new book preface, Pope says COVID-19 a wake-up call to global injustice, &#8220;cry of the poor and of our gravely diseased planet&#8221;</a></li><li> <a href="https://novenanews.com/german-abbess-charged-aiding-illegal-residents/">German abbess charged with &#8220;aiding and abetting illegal residents&#8221;: &#8220;To give concrete help to a person in need can’t be a crime&#8221;</a></li><li> <a href="https://novenanews.com/selflessness-immigrants-covid-19-uk-xenophobia/">Selflessness of immigrants during COVID-19 forces UK media, public to rethink xenophobia</a></li><li> <a href="https://novenanews.com/pope-pleads-human-trafficking-wound-body-of-society/">Pope pleads: &#8220;Much remains to be done&#8221; to end human trafficking, &#8220;an open wound on the body of society&#8221;</a></li><li> <a href="https://novenanews.com/spanish-theologian-church-things-contradict-jesus/">Spanish theologian: &#8220;Power, money, unequal relationships&#8230; The Church lives a lot of things that contradict what Jesus said and did&#8221;</a></li><li> <a href="https://novenanews.com/cathedrals-chapels-history-christian-worship-spaces/">From homes and catacombs to cathedrals and chapels: a (brief) history of Christian worship spaces</a></li><li> <a href="https://novenanews.com/caritas-worrying-ongoing-pandemic-human-trafficking/">Caritas urges governments not to ignore &#8220;worrying&#8221; turn for worse in &#8220;ongoing pandemic&#8221; of human trafficking</a></li><li> <a href="https://novenanews.com/theologian-calls-for-women-cardinals-holy-orders/">Theologian calls for women cardinals: &#8220;The untethering of competency from holy orders is long overdue&#8221;</a></li></ul></section><section id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="mmt-f965e254-4b5e-489b-83ad-8552bba7492b"></div> </div></section><section id="tag_cloud-4" class="widget widget_tag_cloud"><h3 class="widget-title"><span class="accent-typo">In the news</span></h3><div class="tagcloud"><a href="https://novenanews.com/tag/conservatives-and-liberals/" class="tag-cloud-link tag-link-89 tag-link-position-1" style="font-size: 11.272727272727pt;" aria-label="&quot;conservatives&quot; and &quot;liberals&quot; (124 items)">&quot;conservatives&quot; and &quot;liberals&quot;</a> <a href="https://novenanews.com/tag/abuse/" class="tag-cloud-link tag-link-48 tag-link-position-2" style="font-size: 13.090909090909pt;" aria-label="abuse (157 items)">abuse</a> <a href="https://novenanews.com/tag/abuse-of-power/" class="tag-cloud-link tag-link-258 tag-link-position-3" style="font-size: 10pt;" aria-label="abuse of power (107 items)">abuse of power</a> <a href="https://novenanews.com/tag/accountability/" class="tag-cloud-link tag-link-280 tag-link-position-4" style="font-size: 10.181818181818pt;" aria-label="accountability (108 items)">accountability</a> <a href="https://novenanews.com/tag/amazon-synod/" class="tag-cloud-link tag-link-99 tag-link-position-5" style="font-size: 9.2727272727273pt;" aria-label="amazon synod (97 items)">amazon synod</a> <a href="https://novenanews.com/tag/bishops/" class="tag-cloud-link tag-link-332 tag-link-position-6" style="font-size: 10pt;" aria-label="bishops (105 items)">bishops</a> <a href="https://novenanews.com/tag/celibacy/" class="tag-cloud-link tag-link-57 tag-link-position-7" style="font-size: 10.363636363636pt;" aria-label="celibacy (111 items)">celibacy</a> <a href="https://novenanews.com/tag/christian-identity/" class="tag-cloud-link tag-link-134 tag-link-position-8" style="font-size: 14.363636363636pt;" aria-label="christian identity (186 items)">christian identity</a> <a href="https://novenanews.com/tag/church-and-money/" class="tag-cloud-link tag-link-82 tag-link-position-9" style="font-size: 8pt;" aria-label="church and money (82 items)">church and money</a> <a href="https://novenanews.com/tag/church-and-state/" class="tag-cloud-link tag-link-110 tag-link-position-10" style="font-size: 11.272727272727pt;" aria-label="church and state (125 items)">church and state</a> <a href="https://novenanews.com/tag/clericalism/" class="tag-cloud-link tag-link-106 tag-link-position-11" style="font-size: 13.818181818182pt;" aria-label="clericalism (171 items)">clericalism</a> <a href="https://novenanews.com/tag/climate-change/" class="tag-cloud-link tag-link-54 tag-link-position-12" style="font-size: 8.1818181818182pt;" aria-label="climate change (84 items)">climate change</a> <a href="https://novenanews.com/tag/coronavirus/" class="tag-cloud-link tag-link-388 tag-link-position-13" style="font-size: 22pt;" aria-label="coronavirus (488 items)">coronavirus</a> <a href="https://novenanews.com/tag/ecology/" class="tag-cloud-link tag-link-120 tag-link-position-14" style="font-size: 12.181818181818pt;" aria-label="ecology (141 items)">ecology</a> <a href="https://novenanews.com/tag/economy/" class="tag-cloud-link tag-link-66 tag-link-position-15" style="font-size: 14.727272727273pt;" aria-label="economy (196 items)">economy</a> <a href="https://novenanews.com/tag/environment/" class="tag-cloud-link tag-link-112 tag-link-position-16" style="font-size: 10.363636363636pt;" aria-label="environment (112 items)">environment</a> <a href="https://novenanews.com/tag/eu/" class="tag-cloud-link tag-link-97 tag-link-position-17" style="font-size: 11.272727272727pt;" aria-label="eu (126 items)">eu</a> <a href="https://novenanews.com/tag/gender-equality/" class="tag-cloud-link tag-link-207 tag-link-position-18" style="font-size: 13.636363636364pt;" aria-label="gender equality (169 items)">gender equality</a> <a href="https://novenanews.com/tag/health/" class="tag-cloud-link tag-link-407 tag-link-position-19" style="font-size: 12.363636363636pt;" aria-label="health (143 items)">health</a> <a href="https://novenanews.com/tag/healthcare/" class="tag-cloud-link tag-link-211 tag-link-position-20" style="font-size: 14.181818181818pt;" aria-label="healthcare (180 items)">healthcare</a> <a href="https://novenanews.com/tag/inclusion/" class="tag-cloud-link tag-link-324 tag-link-position-21" style="font-size: 10.727272727273pt;" aria-label="inclusion (116 items)">inclusion</a> <a href="https://novenanews.com/tag/integral-human-development/" class="tag-cloud-link tag-link-357 tag-link-position-22" style="font-size: 8.9090909090909pt;" aria-label="integral human development (93 items)">integral human development</a> <a href="https://novenanews.com/tag/laypeople/" class="tag-cloud-link tag-link-135 tag-link-position-23" style="font-size: 13.818181818182pt;" aria-label="laypeople (174 items)">laypeople</a> <a href="https://novenanews.com/tag/lgbt-rights/" class="tag-cloud-link tag-link-183 tag-link-position-24" style="font-size: 8pt;" aria-label="lgbt+ rights (82 items)">lgbt+ rights</a> <a href="https://novenanews.com/tag/medicine/" class="tag-cloud-link tag-link-139 tag-link-position-25" style="font-size: 12.181818181818pt;" aria-label="medicine (141 items)">medicine</a> <a href="https://novenanews.com/tag/migrants/" class="tag-cloud-link tag-link-178 tag-link-position-26" style="font-size: 15.636363636364pt;" aria-label="migrants (219 items)">migrants</a> <a href="https://novenanews.com/tag/nationalism/" class="tag-cloud-link tag-link-163 tag-link-position-27" style="font-size: 9.8181818181818pt;" aria-label="nationalism (103 items)">nationalism</a> <a href="https://novenanews.com/tag/peace/" class="tag-cloud-link tag-link-147 tag-link-position-28" style="font-size: 8.3636363636364pt;" aria-label="peace (87 items)">peace</a> <a href="https://novenanews.com/tag/politics/" class="tag-cloud-link tag-link-60 tag-link-position-29" style="font-size: 21.272727272727pt;" aria-label="politics (450 items)">politics</a> <a href="https://novenanews.com/tag/poor/" class="tag-cloud-link tag-link-152 tag-link-position-30" style="font-size: 9.6363636363636pt;" aria-label="poor (101 items)">poor</a> <a href="https://novenanews.com/tag/populism/" class="tag-cloud-link tag-link-65 tag-link-position-31" style="font-size: 8.9090909090909pt;" aria-label="populism (93 items)">populism</a> <a href="https://novenanews.com/tag/prayer/" class="tag-cloud-link tag-link-213 tag-link-position-32" style="font-size: 14.909090909091pt;" aria-label="prayer (197 items)">prayer</a> <a href="https://novenanews.com/tag/reform/" class="tag-cloud-link tag-link-161 tag-link-position-33" style="font-size: 19.636363636364pt;" aria-label="reform (364 items)">reform</a> <a href="https://novenanews.com/tag/refugees/" class="tag-cloud-link tag-link-50 tag-link-position-34" style="font-size: 16.181818181818pt;" aria-label="refugees (236 items)">refugees</a> <a href="https://novenanews.com/tag/santa-marta/" class="tag-cloud-link tag-link-286 tag-link-position-35" style="font-size: 8.3636363636364pt;" aria-label="santa marta (87 items)">santa marta</a> <a href="https://novenanews.com/tag/secularisation/" class="tag-cloud-link tag-link-127 tag-link-position-36" style="font-size: 11.454545454545pt;" aria-label="secularisation (127 items)">secularisation</a> <a href="https://novenanews.com/tag/sex-abuse/" class="tag-cloud-link tag-link-205 tag-link-position-37" style="font-size: 11.636363636364pt;" aria-label="sex abuse (132 items)">sex abuse</a> <a href="https://novenanews.com/tag/social-justice/" class="tag-cloud-link tag-link-93 tag-link-position-38" style="font-size: 20.909090909091pt;" aria-label="social justice (421 items)">social justice</a> <a href="https://novenanews.com/tag/society/" class="tag-cloud-link tag-link-264 tag-link-position-39" style="font-size: 14.545454545455pt;" aria-label="society (188 items)">society</a> <a href="https://novenanews.com/tag/solidarity/" class="tag-cloud-link tag-link-192 tag-link-position-40" style="font-size: 20.181818181818pt;" aria-label="solidarity (388 items)">solidarity</a> <a href="https://novenanews.com/tag/spirituality/" class="tag-cloud-link tag-link-224 tag-link-position-41" style="font-size: 16pt;" aria-label="spirituality (229 items)">spirituality</a> <a href="https://novenanews.com/tag/synodality/" class="tag-cloud-link tag-link-107 tag-link-position-42" style="font-size: 13.454545454545pt;" aria-label="synodality (165 items)">synodality</a> <a href="https://novenanews.com/tag/theology/" class="tag-cloud-link tag-link-194 tag-link-position-43" style="font-size: 9.2727272727273pt;" aria-label="theology (97 items)">theology</a> <a href="https://novenanews.com/tag/war/" class="tag-cloud-link tag-link-118 tag-link-position-44" style="font-size: 8pt;" aria-label="war (82 items)">war</a> <a href="https://novenanews.com/tag/women-in-the-church/" class="tag-cloud-link tag-link-52 tag-link-position-45" style="font-size: 16.181818181818pt;" aria-label="women in the church (232 items)">women in the church</a></div></section><section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="mmt-a97a399f-2fc3-4a7d-911c-978ad6f39ee1"></div> </div></section></aside></div></div><div id="sub-footer" class="sub-footer hgrid-stretch inline-nav"><div class="hgrid"><div class="hgrid-span-12"><section id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget"><div class="hide-on-button" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law" ><form method="post"> <input type="submit" value="Close and accept" class="accept" /></form> Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br /> To find out more, including how to control cookies, see here: <a href="https://novenanews.com/wpautoterms/privacy-policy/" > Cookie Policy </a></div></section></div></div></div><footer id="footer" class="site-footer footer hgrid-stretch footer-highlight-typo " role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter"><div class="hgrid"><div class="hgrid-span-3 footer-column"><section id="text-9" class="widget widget_text"><h3 class="widget-title title-customstyle remove-style"><span class="accent-typo" style="background:none;color:#000000;" >About Novena</span></h3><div class="textwidget"><p><a href="https://novenanews.com/about-novena/">Novena is an independent, lay-run, self-financed news website that offers accurate, credible and insightful coverage of issues that affect Europeans at the intersection of religion, politics, society and culture.</a></p></div></section></div><div class="hgrid-span-3 footer-column"><section id="text-7" class="widget widget_text"><h3 class="widget-title title-customstyle remove-style"><span class="accent-typo" style="background:none;color:#000000;" >More about us and get in touch</span></h3><div class="textwidget"><ul><li><a href="https://novenanews.com/about-novena/"><u>About: mission, vision, values</u></a></li><li><a href="https://novenanews.com/novena-makes-new-editorial-social-media-appointments/"><u>Team: who we are</u></a></li><li><a href="https://novenanews.com/contact/"><u>Contact us: tips and submissions</u></a></li><li><a href="https://novenanews.com/sign-up-for-novena-newsletters/"><u>Sign up for our newsletters</u></a></li><li><a href="https://novenanews.com/wpautoterms/privacy-policy/"><u>Privacy policy</u></a></li><li><a href="https://novenanews.com/wpautoterms/terms-and-conditions/"><u>Terms and conditions</u></a></li></ul></div></section></div><div class="hgrid-span-3 footer-column"><section id="hoot-social-icons-widget-2" class="widget widget_hoot-social-icons-widget"><div class="social-icons-widget social-icons-small"><h3 class="widget-title title-customstyle remove-style"><span class="accent-typo" style="background:none;color:#000000">Connect with Novena</span></h3><a href="https://www.facebook.com/novenanewscom" class=" social-icons-icon fa-facebook-block" target="_blank"> <i class="fa-facebook-f fab"></i> </a><a href="https://twitter.com/novenanews" class=" social-icons-icon fa-twitter-block" target="_blank"> <i class="fa-twitter fab"></i> </a><a href="https://novenanews.com/feed/" class=" social-icons-icon fa-rss-block" target="_blank"> <i class="fa-rss fas"></i> </a><a href="mailto:novenanews@gmail.com" class=" social-icons-icon fa-envelope-block"> <i class="fa-envelope fas"></i> </a><a href="https://www.scribd.com/user/464486121/Novena-News" class=" social-icons-icon fa-scribd-block" target="_blank"> <i class="fa-scribd fab"></i> </a></div></section></div><div class="hgrid-span-3 footer-column"><section id="search-6" class="widget widget_search"><h3 class="widget-title title-customstyle remove-style"><span class="accent-typo" style="background:none;color:#000000;" >Search</span></h3><div class="searchbody"><form method="get" class="searchform" action="https://novenanews.com/" ><label for="s" class="screen-reader-text">Search</label><i class="fas fa-search"></i><input type="text" class="searchtext" name="s" placeholder="Search" value="" /><input type="submit" class="submit forcehide" name="submit" value="Search" /><span class="js-search-placeholder"></span></form></div></section></div></div></footer><div id="post-footer" class="post-footer hgrid-stretch footer-highlight-typo linkstyle"><div class="hgrid"><div class="hgrid-span-12"><p class="credit small"> *Novena earns commissions<br>on purchases from affiliate links.<br> © Novena 2020</p></div></div></div></div><div id="is-popup-wrapper" style="display:none"><div class="is-popup-search-form"><div class="searchbody"><form method="get" class="searchform" action="https://novenanews.com/" ><label for="s" class="screen-reader-text">Search</label><i class="fas fa-search"></i><input type="text" class="searchtext" name="s" placeholder="Search" value="" /><input type="submit" class="submit forcehide" name="submit" value="Search" /><span class="js-search-placeholder"></span></form></div></div></div><a href="#page-wrapper" class="fixed-goto-top waypoints-goto-top "><i class="fas fa-chevron-up"></i></a><script type='text/javascript'>/* <![CDATA[ */ var IvorySearchVars = {"is_analytics_enabled":"1"}; /* ]]> */</script>         <script type='text/javascript'>/* <![CDATA[ */ var hootData = {"lightbox":"disable","lightGallery":"disable","isotope":"enable"}; /* ]]> */</script>          <script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162894616',post:'23111',tz:'2',srv:'novenanews.com'} ]);
	_stq.push([ 'clickTrackerInit', '162894616', '23111' ]);</script> <script src="https://novenanews.com/wp-content/cache/min/1/9d694cc6fb0af5fe301ea6efea37be8f.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://novenanews.com/wp-content/cache/min/1/b9cb024fc09dda40b5d47380a8d22e1b.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='bibblio-rcm-css-css' href='//cdn.bibblio.org/rcm/4.6/bib-related-content.css?ver=5.4.2' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='hoot-google-fonts-css' href='//fonts.googleapis.com/css?family=PT+Sans%3A300%2C400%2C400i%2C500%2C600%2C700%2C700i%2C800%7CPT+Sans+Caption%3A300%2C400%2C400i%2C500%2C600%2C700%2C700i%2C800&#038;subset=latin&#038;display=swap' type='text/css' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1596195275 -->