<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><head><meta charset="UTF-8" /><meta name="google-site-verification" content="nqMm3lXQ-WldcGDxlKQwHZzq7I4iCgmU1hCVtTw48Ic" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="generator" content="Magazine Hoot Premium 1.7.6" /><title>Catholic women ask Pope to change &quot;painful&quot; title of new encyclical &#039;Brothers all&#039;: &quot;The masculine noun will alienate many&quot; - Novena</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://novenanews.com/wp-content/cache/min/1/a996bb995ef3ac947bfdf0359b5e4fd7.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta name="description" content="Catholic women worldwide are asking Pope Francis to change the &quot;painful&quot; title of his new encyclical &#039;Brothers all&#039;."/><meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://novenanews.com/catholic-women-pope-change-title-new-encyclical/" /><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Catholic women ask Pope to change &quot;painful&quot; title of new encyclical &#039;Brothers all&#039;: &quot;The masculine noun will alienate many&quot; - Novena"><meta property="og:description" content="Catholic women worldwide are asking Pope Francis to change the &quot;painful&quot; title of his new encyclical &#039;Brothers all&#039;."><meta property="og:url" content="https://novenanews.com/catholic-women-pope-change-title-new-encyclical/"><meta property="og:site_name" content="Novena"><meta property="article:author" content="https://www.facebook.com/mada.jurado.podcaster"><meta property="article:tag" content="fraternity"><meta property="article:tag" content="friendship"><meta property="article:tag" content="gender equality"><meta property="article:tag" content="papal messages"><meta property="article:tag" content="papal texts"><meta property="article:tag" content="patriarchy"><meta property="article:tag" content="privilege"><meta property="article:tag" content="sexism"><meta property="article:tag" content="women in the church"><meta property="article:section" content="Full text"><meta property="og:updated_time" content="2020-09-27T21:14:08+02:00"><meta property="og:image" content="https://novenanews.com/wp-content/uploads/2020/06/German-archbishop-demands-Church-increase-quota-of-women-in-leadership-positions.jpg"><meta property="og:image:secure_url" content="https://novenanews.com/wp-content/uploads/2020/06/German-archbishop-demands-Church-increase-quota-of-women-in-leadership-positions.jpg"><meta property="og:image:width" content="920"><meta property="og:image:height" content="425"><meta property="og:image:alt" content="German archbishop demands Church increase quota of women in leadership positions"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Catholic women ask Pope to change &quot;painful&quot; title of new encyclical &#039;Brothers all&#039;: &quot;The masculine noun will alienate many&quot; - Novena"><meta name="twitter:description" content="Catholic women worldwide are asking Pope Francis to change the &quot;painful&quot; title of his new encyclical &#039;Brothers all&#039;."><meta name="twitter:creator" content="@madajurado"><meta name="twitter:image" content="https://novenanews.com/wp-content/uploads/2020/06/German-archbishop-demands-Church-increase-quota-of-women-in-leadership-positions.jpg"> <script type="application/ld+json" class="rank-math-schema">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Organization",
            "@id": "https://novenanews.com/#organization",
            "name": "Novena",
            "url": "https://novenanews.com",
            "logo": "https://novenanews.com/wp-content/uploads/2020/01/cropped-nove.jpg"
        },
        {
            "@type": "WebSite",
            "@id": "https://novenanews.com/#website",
            "url": "https://novenanews.com",
            "name": "Novena",
            "publisher": {
                "@id": "https://novenanews.com/#organization"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://novenanews.com/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://novenanews.com/catholic-women-pope-change-title-new-encyclical/#primaryImage",
            "url": "https://novenanews.com/wp-content/uploads/2020/06/German-archbishop-demands-Church-increase-quota-of-women-in-leadership-positions.jpg",
            "width": 920,
            "height": 425
        },
        {
            "@type": "WebPage",
            "@id": "https://novenanews.com/catholic-women-pope-change-title-new-encyclical/#webpage",
            "url": "https://novenanews.com/catholic-women-pope-change-title-new-encyclical/",
            "name": "Catholic women ask Pope to change &quot;painful&quot; title of new encyclical &#039;Brothers all&#039;: &quot;The masculine noun will alienate many&quot; - Novena",
            "datePublished": "2020-09-28T09:00:00+02:00",
            "dateModified": "2020-09-27T21:14:08+02:00",
            "isPartOf": {
                "@id": "https://novenanews.com/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://novenanews.com/catholic-women-pope-change-title-new-encyclical/#primaryImage"
            },
            "inLanguage": "en-US"
        },
        {
            "@type": "BlogPosting",
            "headline": "Catholic women ask Pope to change &quot;painful&quot; title of new encyclical &#039;Brothers all&#039;:",
            "datePublished": "2020-09-28T09:00:00+02:00",
            "dateModified": "2020-09-27T21:14:08+02:00",
            "author": {
                "@type": "Person",
                "name": "Mada Jurado"
            },
            "publisher": {
                "@id": "https://novenanews.com/#organization"
            },
            "description": "Catholic women worldwide are asking Pope Francis to change the &quot;painful&quot; title of his new encyclical &#039;Brothers all&#039;.",
            "@id": "https://novenanews.com/catholic-women-pope-change-title-new-encyclical/#richSnippet",
            "isPartOf": {
                "@id": "https://novenanews.com/catholic-women-pope-change-title-new-encyclical/#webpage"
            },
            "image": {
                "@id": "https://novenanews.com/catholic-women-pope-change-title-new-encyclical/#primaryImage"
            },
            "inLanguage": "en-US"
        }
    ]
}</script> <link rel='dns-prefetch' href='//cdn.bibblio.org' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Novena &raquo; Feed" href="https://novenanews.com/feed/" /><link rel="profile" href="http://gmpg.org/xfn/11" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-142613775-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-142613775-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='preload' id='bibblio-rcm-css-css' href='//cdn.bibblio.org/rcm/4.6/bib-related-content.css?ver=5.5.1' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='hoot-google-fonts-css' href='//fonts.googleapis.com/css?family=PT+Sans%3A300%2C400%2C400i%2C500%2C600%2C700%2C700i%2C800%7CPT+Sans+Caption%3A300%2C400%2C400i%2C500%2C600%2C700%2C700i%2C800&#038;subset=latin&#038;display=swap' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='hybridextend-style-inline-css' type='text/css'>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</style><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://novenanews.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/novenanews.com","hash_tracking":"false"}; /* ]]> */</script>  <script type='text/javascript' src='https://novenanews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>    <link rel="https://api.w.org/" href="https://novenanews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://novenanews.com/wp-json/wp/v2/posts/26720" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://novenanews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://novenanews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.1" /><link rel='shortlink' href='https://novenanews.com/?p=26720' /><link rel="alternate" type="application/json+oembed" href="https://novenanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnovenanews.com%2Fcatholic-women-pope-change-title-new-encyclical%2F" /><link rel="alternate" type="text/xml+oembed" href="https://novenanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnovenanews.com%2Fcatholic-women-pope-change-title-new-encyclical%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.16.0" />  <style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" content="summary_large_image" /><meta property="og:url" content="https://novenanews.com/catholic-women-pope-change-title-new-encyclical/" /><meta property="og:type" content="article" /><meta property="og:title" content="Catholic women ask Pope to change &quot;painful&quot; title of new encyclical &#039;Brothers all&#039;: &quot;The masculine noun will alienate many&quot;" /><meta property="og:description" content="Catholic women worldwide are asking Pope Francis to change the &quot;painful&quot; title of his new encyclical &#039;Brothers all&#039;, warning him that &quot;the masculine noun will alienate many&quot;." /><meta property="og:image" content="https://novenanews.com/wp-content/uploads/2020/06/German-archbishop-demands-Church-increase-quota-of-women-in-leadership-positions-640x296.jpg" /><style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://novenanews.com/wp-content/uploads/2019/06/cropped-Novena-Dove.-Europe.-Church.-News-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://novenanews.com/wp-content/uploads/2019/06/cropped-Novena-Dove.-Europe.-Church.-News-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://novenanews.com/wp-content/uploads/2019/06/cropped-Novena-Dove.-Europe.-Church.-News-180x180.jpg" /><meta name="msapplication-TileImage" content="https://novenanews.com/wp-content/uploads/2019/06/cropped-Novena-Dove.-Europe.-Church.-News-270x270.jpg" /><style type="text/css" id="wp-custom-css">@media only screen and (min-width:970px){.header-primary-menu #branding,.header-primary-custom #branding{width:230px}.header-primary-menu #header-aside,.header-primary-custom #header-aside{width:auto}}.is-menu.full-width-menu form,.is-menu.sliding form,.menu-items>.astm-search-menu .searchform{background:#eee;margin:0}@media only screen and (max-width:969px){.menu-items>.astm-search-menu>a{display:none}.menu-items>.astm-search-menu .searchform{display:block!important}}#site-logo{margin:1px 0 1px;border-bottom:none}.entry-grid-content .entry-title{font-size:1.1em;margin:5px}.entry-grid-content .entry-title a{color:inherit}.is-menu.full-width-menu form,.is-menu.sliding form,.menu-items>.astm-search-menu .searchform{background:#eee;margin:0}.post-gridunit-title{text-transform:none;margin:0;color:inherit}#content .loop-title{text-transform:none;font-size:1.7em}.entry-byline{font-size:.78571429em;line-height:1.454545em;text-transform:none;margin-top:5px}.posts-listunit-title{font-size:1.8em;margin:0;font-weight:700;font-weight:500}.widget-title{font-size:1.3em;font-weight:400;margin:0 0 1.78571429em;text-transform:none;position:relative}.footer{border-top:solid 4px #000;border-color:rgba(0,0,0,0.);padding:10px 0 5px;line-height:1.71428571em}@media only screen and (max-width:969px){.menu-items>li .menu-title,.menu-items>li .menu-description{border:none;display:block;text-transform:none}}.vcard{border:0 solid #ddd}.menu-side-box .widget{margin:0 0 0 0;display:inline-block;vertical-align:middle;width:100%;max-width:600px}.menu-secondary .menu-items>li:after{border-bottom:none;border-bottom-color:inherit;bottom:-3px}.social-icons-icon{margin-right:4px}.below-header{box-sizing:border-box;border-top:solid 1px #000;border-bottom:solid 1px #000;font-size:14px;text-align:middle}#header-supplementary{border-top:none;border-bottom:solid 1px #000;background:#fff}#below-header .sidebar{margin:0;background-color:#fff;font-size:inherit;font-weight:inherit;font-style:inherit;text-transform:inherit}.below-header{box-sizing:border-box;border-top:none;border-bottom:none;font-size:14px;text-align:middle}.below-header{border-color:none}.highlight-typo{background:none}.menu-items>li.current-menu-ancestor .hybridextend-megamenu-icon,.menu-items>li.current-menu-ancestor>a,.menu-items>li.current-menu-item .hybridextend-megamenu-icon,.menu-items>li.current-menu-item>a,.menu-items>li:hover .hybridextend-megamenu-icon,.menu-items>li:hover>a{color:#000}.advertise{margin-bottom:20px;padding-bottom:20px}#slider_11585{margin-bottom:-60px;padding-bottom:-60px}#slider_11486{margin-bottom:-60px;padding-bottom:-60px}#jetpack_display_posts_widget-2.widget.widget_jetpack_display_posts_widget{margin-bottom:20px;padding-bottom:20px}.menu-highlight>li:nth-child(8){color:#000;border-color:#000}.menu-highlight>li:nth-child(9){color:#000;border-color:#000}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="wordpress ltr en en-us parent-theme y2020 m09 d28 h13 monday logged-out wp-custom-logo singular singular-post singular-post-26720 post-template-default magazine-hoot-premium" dir="ltr" itemscope="itemscope" itemtype="https://schema.org/Blog"><div id="page-wrapper" class=" site-stretch page-wrapper sitewrap-wide-right sidebarsN sidebars1 hoot-cf7-style hoot-mapp-style hoot-jetpack-style"><div class="skip-link"> <a href="#content" class="screen-reader-text">Skip to content</a></div><header id="header" class="site-header header-layout-primary-none header-layout-secondary-bottom" role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div id="header-primary" class=" header-part header-primary-none"><div class="hgrid"><div class="table hgrid-span-12"><div id="branding" class="site-branding branding table-cell-mid"><div id="site-logo" class="site-logo-mixedcustom"><div id="site-logo-mixedcustom" class="site-logo-with-image"><div class="site-logo-mixed-image"><a href="https://novenanews.com/" class="custom-logo-link" rel="home"><picture class="custom-logo">
<source type="image/webp" data-lazy-srcset="https://novenanews.com/wp-content/uploads/2020/01/cropped-nove.jpg.webp 982w, https://novenanews.com/wp-content/uploads/2020/01/cropped-nove-300x93.jpg.webp 300w, https://novenanews.com/wp-content/uploads/2020/01/cropped-nove-640x199.jpg.webp 640w, https://novenanews.com/wp-content/uploads/2020/01/cropped-nove-768x239.jpg.webp 768w, https://novenanews.com/wp-content/uploads/2020/01/cropped-nove-465x145.jpg.webp 465w, https://novenanews.com/wp-content/uploads/2020/01/cropped-nove-695x217.jpg.webp 695w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20982%20306&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 982px) 100vw, 982px"/>
<img width="982" height="306" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20982%20306&#039;%3E%3C/svg%3E" alt="Novena" data-lazy-srcset="https://novenanews.com/wp-content/uploads/2020/01/cropped-nove.jpg 982w, https://novenanews.com/wp-content/uploads/2020/01/cropped-nove-300x93.jpg 300w, https://novenanews.com/wp-content/uploads/2020/01/cropped-nove-640x199.jpg 640w, https://novenanews.com/wp-content/uploads/2020/01/cropped-nove-768x239.jpg 768w, https://novenanews.com/wp-content/uploads/2020/01/cropped-nove-465x145.jpg 465w, https://novenanews.com/wp-content/uploads/2020/01/cropped-nove-695x217.jpg 695w" data-lazy-sizes="(max-width: 982px) 100vw, 982px" data-lazy-src="https://novenanews.com/wp-content/uploads/2020/01/cropped-nove.jpg"/>
</picture>
<noscript><picture class="custom-logo">
<source type="image/webp" srcset="https://novenanews.com/wp-content/uploads/2020/01/cropped-nove.jpg.webp 982w, https://novenanews.com/wp-content/uploads/2020/01/cropped-nove-300x93.jpg.webp 300w, https://novenanews.com/wp-content/uploads/2020/01/cropped-nove-640x199.jpg.webp 640w, https://novenanews.com/wp-content/uploads/2020/01/cropped-nove-768x239.jpg.webp 768w, https://novenanews.com/wp-content/uploads/2020/01/cropped-nove-465x145.jpg.webp 465w, https://novenanews.com/wp-content/uploads/2020/01/cropped-nove-695x217.jpg.webp 695w" sizes="(max-width: 982px) 100vw, 982px"/>
<img width="982" height="306" src="https://novenanews.com/wp-content/uploads/2020/01/cropped-nove.jpg" alt="Novena" srcset="https://novenanews.com/wp-content/uploads/2020/01/cropped-nove.jpg 982w, https://novenanews.com/wp-content/uploads/2020/01/cropped-nove-300x93.jpg 300w, https://novenanews.com/wp-content/uploads/2020/01/cropped-nove-640x199.jpg 640w, https://novenanews.com/wp-content/uploads/2020/01/cropped-nove-768x239.jpg 768w, https://novenanews.com/wp-content/uploads/2020/01/cropped-nove-465x145.jpg 465w, https://novenanews.com/wp-content/uploads/2020/01/cropped-nove-695x217.jpg 695w" sizes="(max-width: 982px) 100vw, 982px"/>
</picture>
</noscript></a></div><div class="site-logo-mixed-text"><div id="site-title" class="site-title" itemprop="headline"><a href="https://novenanews.com" rel="home" itemprop="url"></a></div></div></div></div></div></div></div></div><div id="header-supplementary" class=" header-part header-supplementary-bottom header-supplementary-center menu-side-none"><div class="hgrid"><div class="hgrid-span-12"><div class="menu-nav-box"><div class="screen-reader-text">Secondary Navigation Menu</div><nav id="menu-secondary" class="menu menu-secondary nav-menu mobilemenu-fixed mobilesubmenu-click scrollpointscontainer" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><div class="menu-toggle"><span class="menu-toggle-text">Menu</span><i class="fas fa-bars"></i></div><ul id="menu-secondary-items" class="menu-items sf-menu menu menu-highlight"><li id="menu-item-9118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9118"><a href="https://novenanews.com/about-novena/"><span class="menu-title"><i class="hybridextend-megamenu-icon fa-info-circle fas"></i> <span>About</span></span></a></li><li id="menu-item-11222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11222"><a href="#"><span class="menu-title"><i class="hybridextend-megamenu-icon fa-edit far"></i> <span>Authors</span></span></a><ul class="sub-menu"><li id="menu-item-11217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11217"><a href="https://novenanews.com/author/cameron-doody/"><span class="menu-title">Cameron Doody</span></a></li><li id="menu-item-11218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11218"><a href="https://novenanews.com/author/mada-jurado/"><span class="menu-title">Mada Jurado</span></a></li><li id="menu-item-23876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23876"><a href="https://novenanews.com/author/matt-kappadakunnel/"><span class="menu-title">Matt Kappadakunnel</span></a></li><li id="menu-item-17800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17800"><a href="https://novenanews.com/author/angele-bucyte/"><span class="menu-title">Angele Bucyte</span></a></li><li id="menu-item-17801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17801"><a href="https://novenanews.com/author/pressenza/"><span class="menu-title">Pressenza International Press Agency</span></a></li><li id="menu-item-11220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11220"><a href="https://novenanews.com/author/george-karpouzas/"><span class="menu-title">George Karpouzas</span></a></li><li id="menu-item-12790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12790"><a href="https://novenanews.com/author/daniele-palmer/"><span class="menu-title">Daniele Palmer</span></a></li><li id="menu-item-11219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11219"><a href="https://novenanews.com/author/danail-hristov/"><span class="menu-title">Danail Hristov</span></a></li><li id="menu-item-11221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11221"><a href="https://novenanews.com/author/ferenc-jenei-and-eva-rimai-of-katakombablog/"><span class="menu-title">Katakombablog</span></a></li></ul></li><li id="menu-item-6824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6824"><a href="#"><span class="menu-title"><i class="hybridextend-megamenu-icon fa-flag far"></i> <span>Countries</span></span></a><ul class="sub-menu"><li id="menu-item-6782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6782"><a href="https://novenanews.com/category/albania/"><span class="menu-title">Albania</span></a></li><li id="menu-item-6783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6783"><a href="https://novenanews.com/category/austria/"><span class="menu-title">Austria</span></a></li><li id="menu-item-6784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6784"><a href="https://novenanews.com/category/belarus/"><span class="menu-title">Belarus</span></a></li><li id="menu-item-6785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6785"><a href="https://novenanews.com/category/belgium/"><span class="menu-title">Belgium</span></a></li><li id="menu-item-6786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6786"><a href="https://novenanews.com/category/bosnia-herzegovina/"><span class="menu-title">Bosnia-Herzegovina</span></a></li><li id="menu-item-6787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6787"><a href="https://novenanews.com/category/brussels/"><span class="menu-title">Brussels</span></a></li><li id="menu-item-14789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14789"><a href="https://novenanews.com/category/bulgaria/"><span class="menu-title">Bulgaria</span></a></li><li id="menu-item-6788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6788"><a href="https://novenanews.com/category/croatia/"><span class="menu-title">Croatia</span></a></li><li id="menu-item-6789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6789"><a href="https://novenanews.com/category/czech-republic/"><span class="menu-title">Czech Republic</span></a></li><li id="menu-item-13315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13315"><a href="https://novenanews.com/category/denmark/"><span class="menu-title">Denmark</span></a></li><li id="menu-item-7472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7472"><a href="https://novenanews.com/category/estonia/"><span class="menu-title">Estonia</span></a></li><li id="menu-item-6790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6790"><a href="https://novenanews.com/category/europe/"><span class="menu-title">Europe</span></a></li><li id="menu-item-6791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6791"><a href="https://novenanews.com/category/finland/"><span class="menu-title">Finland</span></a></li><li id="menu-item-6792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6792"><a href="https://novenanews.com/category/france/"><span class="menu-title">France</span></a></li><li id="menu-item-6793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6793"><a href="https://novenanews.com/category/geneva/"><span class="menu-title">Geneva</span></a></li><li id="menu-item-6794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6794"><a href="https://novenanews.com/category/germany/"><span class="menu-title">Germany</span></a></li><li id="menu-item-6795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6795"><a href="https://novenanews.com/category/greece/"><span class="menu-title">Greece</span></a></li><li id="menu-item-6796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6796"><a href="https://novenanews.com/category/hungary/"><span class="menu-title">Hungary</span></a></li><li id="menu-item-6797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6797"><a href="https://novenanews.com/category/iceland/"><span class="menu-title">Iceland</span></a></li><li id="menu-item-6798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6798"><a href="https://novenanews.com/category/ireland/"><span class="menu-title">Ireland</span></a></li><li id="menu-item-6799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6799"><a href="https://novenanews.com/category/italy/"><span class="menu-title">Italy</span></a></li><li id="menu-item-6800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6800"><a href="https://novenanews.com/category/kosovo/"><span class="menu-title">Kosovo</span></a></li><li id="menu-item-6801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6801"><a href="https://novenanews.com/category/latvia/"><span class="menu-title">Latvia</span></a></li><li id="menu-item-6802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6802"><a href="https://novenanews.com/category/lithuania/"><span class="menu-title">Lithuania</span></a></li><li id="menu-item-6803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6803"><a href="https://novenanews.com/category/luxembourg/"><span class="menu-title">Luxembourg</span></a></li><li id="menu-item-6804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6804"><a href="https://novenanews.com/category/malta/"><span class="menu-title">Malta</span></a></li><li id="menu-item-6805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6805"><a href="https://novenanews.com/category/montenegro/"><span class="menu-title">Montenegro</span></a></li><li id="menu-item-6806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6806"><a href="https://novenanews.com/category/netherlands/"><span class="menu-title">Netherlands</span></a></li><li id="menu-item-7421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7421"><a href="https://novenanews.com/category/norway/"><span class="menu-title">Norway</span></a></li><li id="menu-item-6807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6807"><a href="https://novenanews.com/category/order-of-malta/"><span class="menu-title">Order of Malta</span></a></li><li id="menu-item-6808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6808"><a href="https://novenanews.com/category/poland/"><span class="menu-title">Poland</span></a></li><li id="menu-item-6809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6809"><a href="https://novenanews.com/category/portugal/"><span class="menu-title">Portugal</span></a></li><li id="menu-item-6810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6810"><a href="https://novenanews.com/category/romania/"><span class="menu-title">Romania</span></a></li><li id="menu-item-12732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12732"><a href="https://novenanews.com/category/russia/"><span class="menu-title">Russia</span></a></li><li id="menu-item-6811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6811"><a href="https://novenanews.com/category/serbia/"><span class="menu-title">Serbia</span></a></li><li id="menu-item-6812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6812"><a href="https://novenanews.com/category/slovakia/"><span class="menu-title">Slovakia</span></a></li><li id="menu-item-6813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6813"><a href="https://novenanews.com/category/slovenia/"><span class="menu-title">Slovenia</span></a></li><li id="menu-item-6814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6814"><a href="https://novenanews.com/category/spain/"><span class="menu-title">Spain</span></a></li><li id="menu-item-6815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6815"><a href="https://novenanews.com/category/sweden/"><span class="menu-title">Sweden</span></a></li><li id="menu-item-6816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6816"><a href="https://novenanews.com/category/switzerland/"><span class="menu-title">Switzerland</span></a></li><li id="menu-item-6817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6817"><a href="https://novenanews.com/category/turkey/"><span class="menu-title">Turkey</span></a></li><li id="menu-item-6818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6818"><a href="https://novenanews.com/category/ukraine/"><span class="menu-title">Ukraine</span></a></li><li id="menu-item-24153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24153"><a href="https://novenanews.com/category/us/"><span class="menu-title">US</span></a></li><li id="menu-item-6819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6819"><a href="https://novenanews.com/category/vatican/"><span class="menu-title">Vatican</span></a></li><li id="menu-item-6820" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6820"><a href="https://novenanews.com/category/world/"><span class="menu-title">World</span></a></li></ul></li><li id="menu-item-6827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6827"><a href="#"><span class="menu-title"><i class="hybridextend-megamenu-icon fa-search-plus fas"></i> <span>In-depth</span></span></a><ul class="sub-menu"><li id="menu-item-11186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11186"><a href="https://novenanews.com/category/about-novena/"><span class="menu-title">About Novena</span></a></li><li id="menu-item-11185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11185"><a href="https://novenanews.com/category/agencies/"><span class="menu-title">Agencies</span></a></li><li id="menu-item-6828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6828"><a href="https://novenanews.com/category/analysis/"><span class="menu-title">Analysis</span></a></li><li id="menu-item-7162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7162"><a href="https://novenanews.com/category/catholic-twitter/"><span class="menu-title">Catholic Twitter</span></a></li><li id="menu-item-6829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6829"><a href="https://novenanews.com/category/editorial/"><span class="menu-title">Editorial</span></a></li><li id="menu-item-8302" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8302"><a href="https://novenanews.com/category/full-text/"><span class="menu-title">Full text</span></a></li><li id="menu-item-6830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6830"><a href="https://novenanews.com/category/novena-book-review/"><span class="menu-title">Novena book review</span></a></li><li id="menu-item-12791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12791"><a href="https://novenanews.com/category/novena-exclusive/"><span class="menu-title">Novena exclusive</span></a></li><li id="menu-item-6831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6831"><a href="https://novenanews.com/category/novena-guest-article/"><span class="menu-title">Novena guest article</span></a></li><li id="menu-item-6832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6832"><a href="https://novenanews.com/category/novena-interview/"><span class="menu-title">Novena interview</span></a></li><li id="menu-item-6833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6833"><a href="https://novenanews.com/category/novena-investigates/"><span class="menu-title">Novena investigates</span></a></li><li id="menu-item-9952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9952"><a href="https://novenanews.com/tag/novena-most-read/"><span class="menu-title">Novena most-read</span></a></li><li id="menu-item-11184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11184"><a href="https://novenanews.com/category/novena-opinion/"><span class="menu-title">Novena opinion</span></a></li><li id="menu-item-6834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6834"><a href="https://novenanews.com/category/profile/"><span class="menu-title">Novena profile</span></a></li><li id="menu-item-14790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14790"><a href="https://novenanews.com/category/novena-readers-respond/"><span class="menu-title">Novena readers respond</span></a></li><li id="menu-item-8386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8386"><a href="https://novenanews.com/category/press-releases/"><span class="menu-title">Press releases</span></a></li><li id="menu-item-13885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13885"><a href="https://novenanews.com/category/special-to-novena/"><span class="menu-title">Special to Novena</span></a></li><li id="menu-item-6835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6835"><a href="https://novenanews.com/category/viewpoints/"><span class="menu-title">Viewpoints</span></a></li></ul></li><li id="menu-item-10577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10577"><a href="#"><span class="menu-title"><i class="hybridextend-megamenu-icon fa-warehouse fas"></i> <span>Archives</span></span></a><ul class="sub-menu"><li id="menu-item-26601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26601"><a href="https://novenanews.com/2020/09/"><span class="menu-title">September 2020</span></a></li><li id="menu-item-23454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23454"><a href="https://novenanews.com/2020/08/"><span class="menu-title">August 2020</span></a></li><li id="menu-item-21827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21827"><a href="https://novenanews.com/2020/07/"><span class="menu-title">July 2020</span></a></li><li id="menu-item-19927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19927"><a href="https://novenanews.com/2020/06/"><span class="menu-title">June 2020</span></a></li><li id="menu-item-18375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18375"><a href="https://novenanews.com/2020/05/"><span class="menu-title">May 2020</span></a></li><li id="menu-item-16526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16526"><a href="https://novenanews.com/2020/04/"><span class="menu-title">April 2020</span></a></li><li id="menu-item-14788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14788"><a href="https://novenanews.com/2020/03/"><span class="menu-title">March 2020</span></a></li><li id="menu-item-12135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12135"><a href="https://novenanews.com/2020/02/"><span class="menu-title">February 2020</span></a></li><li id="menu-item-10585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10585"><a href="https://novenanews.com/2020/01/"><span class="menu-title">January 2020</span></a></li><li id="menu-item-10584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10584"><a href="https://novenanews.com/2019/12/"><span class="menu-title">December 2019</span></a></li><li id="menu-item-10583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10583"><a href="https://novenanews.com/2019/11/"><span class="menu-title">November 2019</span></a></li><li id="menu-item-10582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10582"><a href="https://novenanews.com/2019/10/"><span class="menu-title">October 2019</span></a></li><li id="menu-item-10581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10581"><a href="https://novenanews.com/2019/09/"><span class="menu-title">September 2019</span></a></li><li id="menu-item-10580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10580"><a href="https://novenanews.com/2019/08/"><span class="menu-title">August 2019</span></a></li><li id="menu-item-10579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10579"><a href="https://novenanews.com/2019/07/"><span class="menu-title">July 2019</span></a></li><li id="menu-item-10578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10578"><a href="https://novenanews.com/2019/06/"><span class="menu-title">June 2019</span></a></li></ul></li><li id="menu-item-9120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9120"><a href="https://novenanews.com/sign-up-for-novena-newsletters/"><span class="menu-title"><i class="hybridextend-megamenu-icon fa-newspaper far"></i> <span>Newsletters</span></span></a></li><li id="menu-item-9119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9119"><a target="_blank" rel="noopener noreferrer" href="https://novenanews.com/contact/"><span class="menu-title"><i class="hybridextend-megamenu-icon fa-envelope far"></i> <span>Contact</span></span></a><ul class="sub-menu"><li id="menu-item-12333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12333"><a href="mailto:cameron@novenanews.com"><span class="menu-title"><i class="hybridextend-megamenu-icon fa-handshake far"></i> <span>Advertise/partner</span></span></a></li><li id="menu-item-12334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12334"><a href="mailto:cameron@novenanews.com"><span class="menu-title"><i class="hybridextend-megamenu-icon fa-comments far"></i> <span>Hire/consult our director</span></span></a></li></ul></li><li id="menu-item-12170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12170"><a href="#"><span class="menu-title"><i class="hybridextend-megamenu-icon fa-bullhorn fas"></i> <span>Social networks</span></span></a><ul class="sub-menu"><li id="menu-item-12171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12171"><a href="https://www.facebook.com/novenanewscom"><span class="menu-title"><i class="hybridextend-megamenu-icon fa-facebook fab"></i> <span>Facebook</span></span></a></li><li id="menu-item-12172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12172"><a href="https://twitter.com/novenanews"><span class="menu-title"><i class="hybridextend-megamenu-icon fa-twitter fab"></i> <span>Twitter</span></span></a></li><li id="menu-item-12173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12173"><a href="https://novenanews.com/feed/"><span class="menu-title"><i class="hybridextend-megamenu-icon fa-rss fas"></i> <span>RSS</span></span></a></li><li id="menu-item-12174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12174"><a href="mailto:novenanews@gmail.com"><span class="menu-title"><i class="hybridextend-megamenu-icon fa-envelope fas"></i> <span>Email</span></span></a></li><li id="menu-item-12175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12175"><a href="https://www.scribd.com/user/464486121/Novena-News"><span class="menu-title"><i class="hybridextend-megamenu-icon fa-scribd fab"></i> <span>Scribd</span></span></a></li></ul></li></ul></nav></div></div></div></div></header><div id="main" class=" main"><div class="hgrid main-content-grid"><main id="content" class="content hgrid-span-8 has-sidebar layout-wide-right " role="main"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" class="entry-featured-img-wrap"><meta itemprop="url" content="https://novenanews.com/wp-content/uploads/2020/06/German-archbishop-demands-Church-increase-quota-of-women-in-leadership-positions.jpg"><meta itemprop="width" content="920"><meta itemprop="height" content="425"><picture class="attachment-hoot-wide entry-content-featured-img wp-post-image" itemscope="" itemprop="image">
<source type="image/webp" data-lazy-srcset="https://novenanews.com/wp-content/uploads/2020/06/German-archbishop-demands-Church-increase-quota-of-women-in-leadership-positions.jpg.webp 920w, https://novenanews.com/wp-content/uploads/2020/06/German-archbishop-demands-Church-increase-quota-of-women-in-leadership-positions-300x139.jpg.webp 300w, https://novenanews.com/wp-content/uploads/2020/06/German-archbishop-demands-Church-increase-quota-of-women-in-leadership-positions-640x296.jpg.webp 640w, https://novenanews.com/wp-content/uploads/2020/06/German-archbishop-demands-Church-increase-quota-of-women-in-leadership-positions-768x355.jpg.webp 768w, https://novenanews.com/wp-content/uploads/2020/06/German-archbishop-demands-Church-increase-quota-of-women-in-leadership-positions-465x215.jpg.webp 465w, https://novenanews.com/wp-content/uploads/2020/06/German-archbishop-demands-Church-increase-quota-of-women-in-leadership-positions-695x321.jpg.webp 695w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20920%20425&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 920px) 100vw, 920px"/>
<img width="920" height="425" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20920%20425&#039;%3E%3C/svg%3E" alt="German archbishop demands Church increase quota of women in leadership positions" itemscope="" data-lazy-srcset="https://novenanews.com/wp-content/uploads/2020/06/German-archbishop-demands-Church-increase-quota-of-women-in-leadership-positions.jpg 920w, https://novenanews.com/wp-content/uploads/2020/06/German-archbishop-demands-Church-increase-quota-of-women-in-leadership-positions-300x139.jpg 300w, https://novenanews.com/wp-content/uploads/2020/06/German-archbishop-demands-Church-increase-quota-of-women-in-leadership-positions-640x296.jpg 640w, https://novenanews.com/wp-content/uploads/2020/06/German-archbishop-demands-Church-increase-quota-of-women-in-leadership-positions-768x355.jpg 768w, https://novenanews.com/wp-content/uploads/2020/06/German-archbishop-demands-Church-increase-quota-of-women-in-leadership-positions-465x215.jpg 465w, https://novenanews.com/wp-content/uploads/2020/06/German-archbishop-demands-Church-increase-quota-of-women-in-leadership-positions-695x321.jpg 695w" data-lazy-sizes="(max-width: 920px) 100vw, 920px" itemprop="image" data-lazy-src="https://novenanews.com/wp-content/uploads/2020/06/German-archbishop-demands-Church-increase-quota-of-women-in-leadership-positions.jpg"/>
</picture>
<noscript><picture class="attachment-hoot-wide entry-content-featured-img wp-post-image" itemscope="" itemprop="image">
<source type="image/webp" srcset="https://novenanews.com/wp-content/uploads/2020/06/German-archbishop-demands-Church-increase-quota-of-women-in-leadership-positions.jpg.webp 920w, https://novenanews.com/wp-content/uploads/2020/06/German-archbishop-demands-Church-increase-quota-of-women-in-leadership-positions-300x139.jpg.webp 300w, https://novenanews.com/wp-content/uploads/2020/06/German-archbishop-demands-Church-increase-quota-of-women-in-leadership-positions-640x296.jpg.webp 640w, https://novenanews.com/wp-content/uploads/2020/06/German-archbishop-demands-Church-increase-quota-of-women-in-leadership-positions-768x355.jpg.webp 768w, https://novenanews.com/wp-content/uploads/2020/06/German-archbishop-demands-Church-increase-quota-of-women-in-leadership-positions-465x215.jpg.webp 465w, https://novenanews.com/wp-content/uploads/2020/06/German-archbishop-demands-Church-increase-quota-of-women-in-leadership-positions-695x321.jpg.webp 695w" sizes="(max-width: 920px) 100vw, 920px"/>
<img width="920" height="425" src="https://novenanews.com/wp-content/uploads/2020/06/German-archbishop-demands-Church-increase-quota-of-women-in-leadership-positions.jpg" alt="German archbishop demands Church increase quota of women in leadership positions" itemscope="" srcset="https://novenanews.com/wp-content/uploads/2020/06/German-archbishop-demands-Church-increase-quota-of-women-in-leadership-positions.jpg 920w, https://novenanews.com/wp-content/uploads/2020/06/German-archbishop-demands-Church-increase-quota-of-women-in-leadership-positions-300x139.jpg 300w, https://novenanews.com/wp-content/uploads/2020/06/German-archbishop-demands-Church-increase-quota-of-women-in-leadership-positions-640x296.jpg 640w, https://novenanews.com/wp-content/uploads/2020/06/German-archbishop-demands-Church-increase-quota-of-women-in-leadership-positions-768x355.jpg 768w, https://novenanews.com/wp-content/uploads/2020/06/German-archbishop-demands-Church-increase-quota-of-women-in-leadership-positions-465x215.jpg 465w, https://novenanews.com/wp-content/uploads/2020/06/German-archbishop-demands-Church-increase-quota-of-women-in-leadership-positions-695x321.jpg 695w" sizes="(max-width: 920px) 100vw, 920px" itemprop="image"/>
</picture>
</noscript></div><div id="loop-meta" class=" loop-meta-wrap pageheader-bg-stretch"><div class="hgrid"><div class=" loop-meta hgrid-span-12" itemscope="itemscope" itemtype="https://schema.org/WebPageElement"><div class="entry-header"><h1 class=" loop-title" itemprop="headline">Catholic women ask Pope to change &#8220;painful&#8221; title of new encyclical &#8216;Brothers all&#8217;: &#8220;The masculine noun will alienate many&#8221;</h1><div class=" loop-description" itemprop="text"><div class="entry-byline"><div class="entry-byline-block entry-byline-author"> <span class="entry-byline-label">By:</span> <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><a href="https://novenanews.com/author/mada-jurado/" title="Posts by Mada Jurado" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Mada Jurado</span></a></span></div><div class="entry-byline-block entry-byline-date"> <span class="entry-byline-label">On:</span> <time class="entry-published updated" datetime="2020-09-28T09:00:00+02:00" itemprop="datePublished" title="Monday, September 28, 2020, 9:00 am">September 28, 2020 9:00 am</time></div><div class="entry-byline-block entry-byline-cats"> <span class="entry-byline-label">In:</span> <a href="https://novenanews.com/category/full-text/" rel="category tag">Full text</a>, <a href="https://novenanews.com/category/world/" rel="category tag">World</a></div><div class="entry-byline-block entry-byline-tags"> <span class="entry-byline-label">Tagged:</span> <a href="https://novenanews.com/tag/fraternity/" rel="tag">fraternity</a>, <a href="https://novenanews.com/tag/friendship/" rel="tag">friendship</a>, <a href="https://novenanews.com/tag/gender-equality/" rel="tag">gender equality</a>, <a href="https://novenanews.com/tag/papal-messages/" rel="tag">papal messages</a>, <a href="https://novenanews.com/tag/papal-texts/" rel="tag">papal texts</a>, <a href="https://novenanews.com/tag/patriarchy/" rel="tag">patriarchy</a>, <a href="https://novenanews.com/tag/privilege/" rel="tag">privilege</a>, <a href="https://novenanews.com/tag/sexism/" rel="tag">sexism</a>, <a href="https://novenanews.com/tag/women-in-the-church/" rel="tag">women in the church</a></div><span class="entry-publisher" itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization"><meta itemprop="name" content="Novena"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://novenanews.com/wp-content/uploads/2020/01/cropped-nove.jpg"><meta itemprop="width" content="982"><meta itemprop="height" content="306"></span></span></div></div></div></div></div></div><div id="content-wrap"><article id="post-26720" class="entry author-mada-jurado has-excerpt post-26720 post type-post status-publish format-standard has-post-thumbnail category-full-text category-world tag-fraternity tag-friendship tag-gender-equality tag-papal-messages tag-papal-texts tag-patriarchy tag-privilege tag-sexism tag-women-in-the-church" itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost"><div class="entry-content" itemprop="articleBody"><div class="entry-the-content"><p>Catholic women worldwide are asking Pope Francis to change the &#8220;painful&#8221; title of his new encyclical &#8216;Brothers all&#8217;, warning him that &#8220;the masculine noun will alienate many&#8221;.</p><h2>&#8220;This unfortunate situation can be very easily rectified by the inclusion of <em>sorelle</em> as well as <em>fratelli</em> in the title&#8221;</h2><h3><strong>An open letter to Pope Francis regarding the title of the forthcoming encyclical <em>Fratelli Tutti</em></strong></h3><p><em>(Source: <a href="https://voicesoffaith.org/conversations-1/2020/9/24/an-open-letter-to-pope-francis-regarding-the-title-of-the-forthcoming-encyclical-fratelli-tutti" class="rank-math-link" target="_blank" rel="noopener"><span style="text-decoration: underline;">Voices of Faith</span></a>)</em></p><p>Dear Pope Francis,</p><p>This letter has been distributed for signature by the <a href="https://www.catholicwomenscouncil.org/an-open-letter-to-pope-francis-regarding-the-title-of-the-forthcoming-encyclical-fratelli-tutti/" class="rank-math-link" target="_blank" rel="noopener"><span style="text-decoration: underline;">Catholic Women’s Council</span></a> – a coalition of Catholic women’s networks from around the world, campaigning for the full recognition of women’s dignity and equality in the Church.</p><p>We represent the broad diversity of the Catholic tradition on many issues, and we do not speak with one voice. However, we are committed to promoting the social teaching of the Church and to living the joy and challenge of the Gospel. We continue to draw inspiration from your vision of the Church incarnate in all the world’s cultures and peoples, working in solidarity with all who seek a more just and sustainable global ethos.</p><p>We heed your call to be a bold, messy and risk-taking Church in which we may speak with <em>parrhesia</em>, and we follow the model of dialogue that you offer in <em>Amoris Laetitia</em>.</p><blockquote class="wp-block-quote"><p>That is why, with love for your person and respect for your office, we write to express our deep concern over the title of your forthcoming encyclical, <em>Fratelli Tutti.</em></p></blockquote><p>We have no doubt that, like <em>Laudato Si’</em>, this will be a profound and challenging call to act in response to the many crises facing our world today as a result of increasing economic and social injustice, a looming environmental catastrophe, and the vast suffering caused by the Covid pandemic.</p><div style="clear:both; margin-top:0em; margin-bottom:0em;"><a href="https://novenanews.com/general-audience-pope-solidarity-oppression/" target="_blank" rel="nofollow" class="ua1ed8a57ce08f2dc8f2d0df45ae08172"><style>.ua1ed8a57ce08f2dc8f2d0df45ae08172{padding:0;margin:0;padding-top:1em!important;padding-bottom:1em!important;width:100%;display:block;font-weight:700;background-color:#e6e6e6;border:0!important;border-left:4px solid #000000!important;text-decoration:none}.ua1ed8a57ce08f2dc8f2d0df45ae08172:active,.ua1ed8a57ce08f2dc8f2d0df45ae08172:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.ua1ed8a57ce08f2dc8f2d0df45ae08172{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms}.ua1ed8a57ce08f2dc8f2d0df45ae08172 .ctaText{font-weight:700;color:#000;text-decoration:none;font-size:16px}.ua1ed8a57ce08f2dc8f2d0df45ae08172 .postTitle{color:#000;text-decoration:underline!important;font-size:16px}.ua1ed8a57ce08f2dc8f2d0df45ae08172:hover .postTitle{text-decoration:underline!important}</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Related:</span>&nbsp; <span class="postTitle">In General Audience, Pope insists solidarity the antidote to systems of injustice, oppression</span></div></a></div><p>In all this, we believe the women of the world wish to stand with you in solidarity, prayer and support.</p><p>However, a growing number of Catholics are expressing concern over your choice of title for the encyclical. We have listed links to a number of sources below.</p><p>We understand that the title comes from a quotation from Saint Francis, and we know that you intend it to include all humankind.</p><blockquote class="wp-block-quote"><p>Nevertheless, the masculine noun will alienate many, at a time when women in many different languages and cultures are resistant to being told that the masculine is intended generically.</p></blockquote><p>This is particularly true in English-speaking countries, where exclusive terms such as “mankind” and “brethren” are no longer used when referring to humankind.</p><p>Many Italian women are also arguing that they do not feel included in the term “fratelli”, and in German a more precise indication of the intended gender is essential if the meaning is to be communicated in the translation.</p><blockquote class="wp-block-quote"><p>Already, numerous English commentators are translating the title as “Brothers All” in a way which makes more explicit and painful the exclusion of women from the opening words of the encyclical.</p></blockquote><p>Dear Pope Francis, this issue presents a problem for many who would otherwise be fully engaged with the encyclical and committed to working with you for lasting social, spiritual and environmental transformation.</p><div style="clear:both; margin-top:0em; margin-bottom:0em;"><a href="https://novenanews.com/cardinal-czerny-covid-worlds-dependence-migrants/" target="_blank" rel="nofollow" class="ua50bab4a990d89a03511173d3a590b00"><style>.ua50bab4a990d89a03511173d3a590b00{padding:0;margin:0;padding-top:1em!important;padding-bottom:1em!important;width:100%;display:block;font-weight:700;background-color:#e6e6e6;border:0!important;border-left:4px solid #000000!important;text-decoration:none}.ua50bab4a990d89a03511173d3a590b00:active,.ua50bab4a990d89a03511173d3a590b00:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.ua50bab4a990d89a03511173d3a590b00{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms}.ua50bab4a990d89a03511173d3a590b00 .ctaText{font-weight:700;color:#000;text-decoration:none;font-size:16px}.ua50bab4a990d89a03511173d3a590b00 .postTitle{color:#000;text-decoration:underline!important;font-size:16px}.ua50bab4a990d89a03511173d3a590b00:hover .postTitle{text-decoration:underline!important}</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Related:</span>&nbsp; <span class="postTitle">Cardinal Czerny denounces COVID-19 has revealed world's dependence on "shabbily treated" migrants</span></div></a></div><p>At best it is a distraction, and at worst it is a serious stumbling block.</p><p>This unfortunate situation can be very easily rectified by the inclusion of “sorelle” as well as “fratelli” in the title.</p><p>This would ensure that translations must include sisters as well as brothers in all languages, and it would prevent any misunderstanding as to your intended audience. We know that such a minor modification would be in keeping with the spirit of Saint Francis, and with your own intentions.</p><p>We urge you to show that you are indeed open to dialogue and are listening to the voices of women. It would be a powerful message that you have heard us, if you were to make this one small change to the title.</p><p>We remain your sisters in Christ, and we hold you in our prayers.</p><p><em>The Catholic Women’s Council</em></p><h3><em>Media links:</em></h3><ol><li><em><a href="https://www.thetablet.co.uk/podcasts/6/1594/brothers-indeed-but-where-are-all-the-sisters-liz-dodd-on-the-mistaken-title-of-the-pope-s-new-encyclical" class="rank-math-link" target="_blank" rel="noopener"><span style="text-decoration: underline;">Brothers indeed &#8211; but where are all the sisters? Liz Dodd on the mistaken title of the Pope’s new encyclical</span></a></em></li><li><em><a href="https://www.vinonuovo.it/teologia/pensare-la-fede/fratelli-tutti/" class="rank-math-link" target="_blank" rel="noopener"><span style="text-decoration: underline;">Fratelli Tutti?</span></a></em></li><li><em><a href="https://www.ncronline.org/news/opinion/just-catholic/fratelli-tutti-does-not-include-women-and-neither-does-fraternity" class="rank-math-link" target="_blank" rel="noopener"><span style="text-decoration: underline;">‘Fratelli Tutti’ does not include women and neither does ‘fraternity’</span></a></em></li><li><em><a href="https://international.la-croix.com/news/letter-from-rome/brothers-and-sisters-all/13004" class="rank-math-link" target="_blank" rel="noopener"><span style="text-decoration: underline;">Brothers and Sisters all!</span></a></em></li><li><em><a class="rank-math-link" href="https://www.ncronline.org/news/people/catholic-women-criticize-mansplaining-popes-masculine-encyclical-title" target="_blank" rel="noopener"><span style="text-decoration: underline;">Catholic women criticize &#8216;mansplaining&#8217; of pope&#8217;s masculine encyclical title</span></a></em></li></ol><h3><em>More on Novena on the Pope&#8217;s forthcoming encyclical:</em></h3><h3><em><a href="https://novenanews.com/vatican-gender-inclusiveness-pope-new-encyclical/" class="rank-math-link"><span style="text-decoration: underline;">Analysis by Mada Jurado: Vatican digs itself into hole trying to defend gender inclusiveness of Pope’s new encyclical ‘Brothers all’</span></a></em></h3><h3><em><a href="https://novenanews.com/cardinal-opportunities-women-church-not-enough/" class="rank-math-link"><span style="text-decoration: underline;">Cardinal Hollerich, on Pope&#8217;s new encyclical: “I prefer to say: &#8216;Fratelli e sorelle tutti'&#8221;</span></a></em></h3><h3><em><a href="https://novenanews.com/pope-visit-assisi-new-encyclical-all-brothers/" class="rank-math-link"><span style="text-decoration: underline;">Pope to visit Assisi October 3 to sign new encyclical &#8216;Brothers all&#8217;</span></a></em></h3><h3><em><a href="https://novenanews.com/pope-francis-encyclical-conversion-fraternity-covid/" class="rank-math-link"><span style="text-decoration: underline;">New encyclical on need for “human and ecological conversion”, “human fraternity” to be published October 4</span></a></em></h3><div class="widget_bibblio_recent_posts"><h3>Related</h3><div id="bib_related-sidebar45361"></div> <script>var loadRcm = function() {
				Bibblio.initRelatedContent({
					targetElementId: "bib_related-sidebar45361",
					recommendationKey: "a48559ca-8376-4af3-bfb8-e9dafa6e3253",
					recommendationType: "related",
					contentItemId: "99808af1-de86-4961-9835-13ba312ecee9",
					showRelatedBy: false,
					subtitleField: "description",
					queryStringParams: false,
					styleClasses: "bib--default bib--grd-6 bib--font-arial bib--size-16 bib--4by3 bib--recency-show bib__module"
				}, {
					onRecommendationsRendered: function() {
												jQuery("#bib_related-sidebar45361").closest('.widget_bibblio_recent_posts').fadeIn('fast');
											}
				});
			};

			if (window.addEventListener) {
				window.addEventListener('load', loadRcm, false);
			} else if (window.attachEvent) {
				window.attachEvent('onload', loadRcm);
			}</script> </div><p class="dpsp-share-text">Share this:</p><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-auto dpsp-has-spacing dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content "><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnovenanews.com%2Fcatholic-women-pope-change-title-new-encyclical%2F&amp;t=Catholic%20women%20ask%20Pope%20to%20change%20%22painful%22%20title%20of%20new%20encyclical%20%27Brothers%20all%27%3A%20%22The%20masculine%20noun%20will%20alienate%20many%22" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" title="Share on Facebook"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Catholic%20women%20ask%20Pope%20to%20change%20%22painful%22%20title%20of%20new%20encyclical%20%27Brothers%20all%27%3A%20%22The%20masculine%20noun%20will%20alienate%20many%22&amp;url=https%3A%2F%2Fnovenanews.com%2Fcatholic-women-pope-change-title-new-encyclical%2F&amp;via=@novenanews" class="dpsp-network-btn dpsp-twitter dpsp-no-label" title="Share on Twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label" title="Save to Pinterest"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fnovenanews.com%2Fcatholic-women-pope-change-title-new-encyclical%2F&amp;title=Catholic%20women%20ask%20Pope%20to%20change%20%22painful%22%20title%20of%20new%20encyclical%20%27Brothers%20all%27%3A%20%22The%20masculine%20noun%20will%20alienate%20many%22&amp;mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label" title="Share on LinkedIn"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="mailto:?subject=Catholic%20women%20ask%20Pope%20to%20change%20%22painful%22%20title%20of%20new%20encyclical%20%27Brothers%20all%27%3A%20%22The%20masculine%20noun%20will%20alienate%20many%22&amp;body=https%3A%2F%2Fnovenanews.com%2Fcatholic-women-pope-change-title-new-encyclical%2F" class="dpsp-network-btn dpsp-email dpsp-no-label" title="Send over email"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-print dpsp-no-label dpsp-last" title="Print this webpage"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><div id="ts-fab-below" class="ts-fab-wrapper"><span class="screen-reader-text">The following two tabs change content below.</span><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below">Bio</a></li><li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below">Latest Posts</a></li></ul><div class="ts-fab-tabs"><div class="ts-fab-tab" id="ts-fab-bio-below"><div class="ts-fab-avatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" width="80" height="80" alt="Avatar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" data-lazy-src="https://secure.gravatar.com/avatar/8180ee694545ee059e5db055c8efba30?s=80&#038;d=mm&#038;r=g" /><noscript><img src="https://secure.gravatar.com/avatar/8180ee694545ee059e5db055c8efba30?s=80&#038;d=mm&#038;r=g" width="80" height="80" alt="Avatar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></noscript><div class="ts-fab-social-links"><a href="http://twitter.com/madajurado" title="Twitter" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" width="24" height="24" alt="My Twitter profile" data-lazy-src="https://novenanews.com/wp-content/plugins/fancier-author-box/images/twitter.png" /><noscript><img src="https://novenanews.com/wp-content/plugins/fancier-author-box/images/twitter.png" width="24" height="24" alt="My Twitter profile" /></noscript></a><a href="https://www.facebook.com/mada.jurado.podcaster" title="Facebook" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" width="24" height="24" alt="My Facebook profile" data-lazy-src="https://novenanews.com/wp-content/plugins/fancier-author-box/images/facebook.png" /><noscript><img src="https://novenanews.com/wp-content/plugins/fancier-author-box/images/facebook.png" width="24" height="24" alt="My Facebook profile" /></noscript></a></div></div><div class="ts-fab-text"><div class="ts-fab-header"><h4><a href="https://novenanews.com/" rel="nofollow">Mada Jurado</a></h4><div class="ts-fab-description"><span>Reporter and community manager</span> at <a href="https://novenanews.com" rel="nofollow"><span>Novena</span></a></div></div><div class="ts-fab-content">Progressive Catholic journalist, author and educator. Working on social justice, equality and Church renewal.</div></div></div><div style="clear:both; margin-top:0em; margin-bottom:0em;"><a href="https://novenanews.com/pope-encourages-nun-accompanying-trans-women/" target="_blank" rel="nofollow" class="uf048a5647dbe1e04993ffe2d9f9eccab"><style>.uf048a5647dbe1e04993ffe2d9f9eccab{padding:0;margin:0;padding-top:1em!important;padding-bottom:1em!important;width:100%;display:block;font-weight:700;background-color:#e6e6e6;border:0!important;border-left:4px solid #000000!important;text-decoration:none}.uf048a5647dbe1e04993ffe2d9f9eccab:active,.uf048a5647dbe1e04993ffe2d9f9eccab:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.uf048a5647dbe1e04993ffe2d9f9eccab{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms}.uf048a5647dbe1e04993ffe2d9f9eccab .ctaText{font-weight:700;color:#000;text-decoration:none;font-size:16px}.uf048a5647dbe1e04993ffe2d9f9eccab .postTitle{color:#000;text-decoration:underline!important;font-size:16px}.uf048a5647dbe1e04993ffe2d9f9eccab:hover .postTitle{text-decoration:underline!important}</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Related:</span>&nbsp; <span class="postTitle">Pope encourages nun accompanying Trans women: "God will reward you abundantly"</span></div></a></div><div class="ts-fab-tab" id="ts-fab-latest-posts-below"><div class="ts-fab-avatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" width="80" height="80" alt="Avatar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" data-lazy-src="https://secure.gravatar.com/avatar/8180ee694545ee059e5db055c8efba30?s=80&#038;d=mm&#038;r=g" /><noscript><img src="https://secure.gravatar.com/avatar/8180ee694545ee059e5db055c8efba30?s=80&#038;d=mm&#038;r=g" width="80" height="80" alt="Avatar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></noscript><div class="ts-fab-social-links"><a href="http://twitter.com/madajurado" title="Twitter" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" width="24" height="24" alt="My Twitter profile" data-lazy-src="https://novenanews.com/wp-content/plugins/fancier-author-box/images/twitter.png" /><noscript><img src="https://novenanews.com/wp-content/plugins/fancier-author-box/images/twitter.png" width="24" height="24" alt="My Twitter profile" /></noscript></a><a href="https://www.facebook.com/mada.jurado.podcaster" title="Facebook" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" width="24" height="24" alt="My Facebook profile" data-lazy-src="https://novenanews.com/wp-content/plugins/fancier-author-box/images/facebook.png" /><noscript><img src="https://novenanews.com/wp-content/plugins/fancier-author-box/images/facebook.png" width="24" height="24" alt="My Facebook profile" /></noscript></a></div></div><div class="ts-fab-text"><div class="ts-fab-header"><h4>Latest posts by Mada Jurado <span class="latest-see-all">(<a href="https://novenanews.com/author/mada-jurado/" rel="nofollow">see all</a>)</span></h4></div><ul class="ts-fab-latest"><li> <a href="https://novenanews.com/sisters-worldwide-covid-19-challenges-recovery/">Sisters worldwide denounce &#8220;we are not being listened to&#8221; on COVID-19 challenges, demand &#8220;place at the table&#8221; in recovery dialogue</a><span> - September 28, 2020</span></li><li> <a href="https://novenanews.com/catholic-women-pope-change-title-new-encyclical/">Catholic women ask Pope to change &#8220;painful&#8221; title of new encyclical &#8216;Brothers all&#8217;: &#8220;The masculine noun will alienate many&#8221;</a><span> - September 28, 2020</span></li><li> <a href="https://novenanews.com/pope-jesus-hungry-sick-strangers-prisoners-angelus/">Pope: &#8220;We see the face of Jesus in the faces of the hungry, the thirsty, the naked, the sick, strangers and prisoners; Christ calls us to help&#8221;</a><span> - September 27, 2020</span></li></ul></div></div></div></div></div></div><div class="screen-reader-text" itemprop="datePublished" itemtype="https://schema.org/Date">2020-09-28</div></article></div></main><aside id="sidebar-primary" class="sidebar sidebar-primary hgrid-span-4 layout-wide-right " role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="mmt-1f0a9af1-e95e-4cad-af67-435c8c288814"></div> </div></section><section id="recent-posts-3" class="widget widget_recent_entries"><h3 class="widget-title"><span class="accent-typo">Headlines</span></h3><ul><li> <a href="https://novenanews.com/islamists-sacred-violence-christians-secularists/">Think radical Islamists are the only ones to perpetrate sacred violence? Christians and secularists do it too</a></li><li> <a href="https://novenanews.com/sisters-worldwide-covid-19-challenges-recovery/">Sisters worldwide denounce &#8220;we are not being listened to&#8221; on COVID-19 challenges, demand &#8220;place at the table&#8221; in recovery dialogue</a></li><li> <a href="https://novenanews.com/catholic-women-pope-change-title-new-encyclical/" aria-current="page">Catholic women ask Pope to change &#8220;painful&#8221; title of new encyclical &#8216;Brothers all&#8217;: &#8220;The masculine noun will alienate many&#8221;</a></li><li> <a href="https://novenanews.com/painting-black-lives-matter-marxist-excuse-racism/">Painting Black Lives Matter as &#8220;Marxist&#8221; is a lazy excuse not to tackle racism</a></li><li> <a href="https://novenanews.com/pope-jesus-hungry-sick-strangers-prisoners-angelus/">Pope: &#8220;We see the face of Jesus in the faces of the hungry, the thirsty, the naked, the sick, strangers and prisoners; Christ calls us to help&#8221;</a></li><li> <a href="https://novenanews.com/eu-bishops-cardinal-hollerich-migrants-humanity/">EU Bishops&#8217; president Cardinal Hollerich: &#8220;Let’s welcome migrants with humanity and solidarity. Let’s give them a place at our table&#8221;</a></li><li> <a href="https://novenanews.com/charismatic-catholicism-amy-coney-barrett/">What&#8217;s up with the &#8220;charismatic Catholicism&#8221; of Amy Coney Barrett, Trump&#8217;s pick for the Supreme Court?</a></li><li> <a href="https://novenanews.com/people-not-walls-pleads-governments-migrants-calais/">&#8216;People Not Walls&#8217; pleads with governments for migrants in Calais: &#8220;In the name of humanity, drop the ineffective border securitisation&#8221;</a></li><li> <a href="https://novenanews.com/we-are-church-vatican-persecution-irish-priest/">&#8220;Contrary to the gospel and an abuse of human rights&#8221;: &#8216;We Are Church&#8217; deplores Vatican persecution of &#8220;much loved&#8221; Irish priest</a></li><li> <a href="https://novenanews.com/german-catholic-workers-unconditional-basic-income/">German Catholic Workers throw support behind Europe-wide push for unconditional basic income</a></li></ul></section><section id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="mmt-f965e254-4b5e-489b-83ad-8552bba7492b"></div> </div></section><section id="tag_cloud-4" class="widget widget_tag_cloud"><h3 class="widget-title"><span class="accent-typo">In the news</span></h3><div class="tagcloud"><a href="https://novenanews.com/tag/conservatives-and-liberals/" class="tag-cloud-link tag-link-89 tag-link-position-1" style="font-size: 10.026315789474pt;" aria-label="&quot;conservatives&quot; and &quot;liberals&quot; (132 items)">&quot;conservatives&quot; and &quot;liberals&quot;</a> <a href="https://novenanews.com/tag/abuse/" class="tag-cloud-link tag-link-48 tag-link-position-2" style="font-size: 12.052631578947pt;" aria-label="abuse (168 items)">abuse</a> <a href="https://novenanews.com/tag/abuse-of-power/" class="tag-cloud-link tag-link-258 tag-link-position-3" style="font-size: 9.6578947368421pt;" aria-label="abuse of power (126 items)">abuse of power</a> <a href="https://novenanews.com/tag/accountability/" class="tag-cloud-link tag-link-280 tag-link-position-4" style="font-size: 9.4736842105263pt;" aria-label="accountability (121 items)">accountability</a> <a href="https://novenanews.com/tag/bishops/" class="tag-cloud-link tag-link-332 tag-link-position-5" style="font-size: 12.789473684211pt;" aria-label="bishops (187 items)">bishops</a> <a href="https://novenanews.com/tag/celibacy/" class="tag-cloud-link tag-link-57 tag-link-position-6" style="font-size: 9.1052631578947pt;" aria-label="celibacy (117 items)">celibacy</a> <a href="https://novenanews.com/tag/christian-identity/" class="tag-cloud-link tag-link-134 tag-link-position-7" style="font-size: 14.078947368421pt;" aria-label="christian identity (216 items)">christian identity</a> <a href="https://novenanews.com/tag/church-and-state/" class="tag-cloud-link tag-link-110 tag-link-position-8" style="font-size: 10.210526315789pt;" aria-label="church and state (135 items)">church and state</a> <a href="https://novenanews.com/tag/clericalism/" class="tag-cloud-link tag-link-106 tag-link-position-9" style="font-size: 13.710526315789pt;" aria-label="clericalism (210 items)">clericalism</a> <a href="https://novenanews.com/tag/climate-change/" class="tag-cloud-link tag-link-54 tag-link-position-10" style="font-size: 8pt;" aria-label="climate change (101 items)">climate change</a> <a href="https://novenanews.com/tag/common-home/" class="tag-cloud-link tag-link-396 tag-link-position-11" style="font-size: 8.9210526315789pt;" aria-label="common home (113 items)">common home</a> <a href="https://novenanews.com/tag/coronavirus/" class="tag-cloud-link tag-link-388 tag-link-position-12" style="font-size: 22pt;" aria-label="coronavirus (592 items)">coronavirus</a> <a href="https://novenanews.com/tag/ecology/" class="tag-cloud-link tag-link-120 tag-link-position-13" style="font-size: 12.421052631579pt;" aria-label="ecology (176 items)">ecology</a> <a href="https://novenanews.com/tag/economy/" class="tag-cloud-link tag-link-66 tag-link-position-14" style="font-size: 15.368421052632pt;" aria-label="economy (256 items)">economy</a> <a href="https://novenanews.com/tag/environment/" class="tag-cloud-link tag-link-112 tag-link-position-15" style="font-size: 10.210526315789pt;" aria-label="environment (135 items)">environment</a> <a href="https://novenanews.com/tag/eu/" class="tag-cloud-link tag-link-97 tag-link-position-16" style="font-size: 10.947368421053pt;" aria-label="eu (147 items)">eu</a> <a href="https://novenanews.com/tag/europe/" class="tag-cloud-link tag-link-356 tag-link-position-17" style="font-size: 8.7368421052632pt;" aria-label="europe (110 items)">europe</a> <a href="https://novenanews.com/tag/gender-equality/" class="tag-cloud-link tag-link-207 tag-link-position-18" style="font-size: 13.894736842105pt;" aria-label="gender equality (211 items)">gender equality</a> <a href="https://novenanews.com/tag/health/" class="tag-cloud-link tag-link-407 tag-link-position-19" style="font-size: 12.421052631579pt;" aria-label="health (175 items)">health</a> <a href="https://novenanews.com/tag/healthcare/" class="tag-cloud-link tag-link-211 tag-link-position-20" style="font-size: 13.526315789474pt;" aria-label="healthcare (203 items)">healthcare</a> <a href="https://novenanews.com/tag/inclusion/" class="tag-cloud-link tag-link-324 tag-link-position-21" style="font-size: 10.947368421053pt;" aria-label="inclusion (146 items)">inclusion</a> <a href="https://novenanews.com/tag/integral-human-development/" class="tag-cloud-link tag-link-357 tag-link-position-22" style="font-size: 9.1052631578947pt;" aria-label="integral human development (116 items)">integral human development</a> <a href="https://novenanews.com/tag/laypeople/" class="tag-cloud-link tag-link-135 tag-link-position-23" style="font-size: 13.710526315789pt;" aria-label="laypeople (208 items)">laypeople</a> <a href="https://novenanews.com/tag/medicine/" class="tag-cloud-link tag-link-139 tag-link-position-24" style="font-size: 10.947368421053pt;" aria-label="medicine (147 items)">medicine</a> <a href="https://novenanews.com/tag/migrants/" class="tag-cloud-link tag-link-178 tag-link-position-25" style="font-size: 15.736842105263pt;" aria-label="migrants (268 items)">migrants</a> <a href="https://novenanews.com/tag/nationalism/" class="tag-cloud-link tag-link-163 tag-link-position-26" style="font-size: 8.9210526315789pt;" aria-label="nationalism (114 items)">nationalism</a> <a href="https://novenanews.com/tag/peace/" class="tag-cloud-link tag-link-147 tag-link-position-27" style="font-size: 8.7368421052632pt;" aria-label="peace (111 items)">peace</a> <a href="https://novenanews.com/tag/politics/" class="tag-cloud-link tag-link-60 tag-link-position-28" style="font-size: 21.078947368421pt;" aria-label="politics (526 items)">politics</a> <a href="https://novenanews.com/tag/poor/" class="tag-cloud-link tag-link-152 tag-link-position-29" style="font-size: 9.2894736842105pt;" aria-label="poor (119 items)">poor</a> <a href="https://novenanews.com/tag/populism/" class="tag-cloud-link tag-link-65 tag-link-position-30" style="font-size: 8pt;" aria-label="populism (102 items)">populism</a> <a href="https://novenanews.com/tag/prayer/" class="tag-cloud-link tag-link-213 tag-link-position-31" style="font-size: 14.447368421053pt;" aria-label="prayer (227 items)">prayer</a> <a href="https://novenanews.com/tag/priesthood/" class="tag-cloud-link tag-link-327 tag-link-position-32" style="font-size: 8.1842105263158pt;" aria-label="priesthood (103 items)">priesthood</a> <a href="https://novenanews.com/tag/racism/" class="tag-cloud-link tag-link-157 tag-link-position-33" style="font-size: 8.7368421052632pt;" aria-label="racism (111 items)">racism</a> <a href="https://novenanews.com/tag/reform/" class="tag-cloud-link tag-link-161 tag-link-position-34" style="font-size: 19.236842105263pt;" aria-label="reform (413 items)">reform</a> <a href="https://novenanews.com/tag/refugees/" class="tag-cloud-link tag-link-50 tag-link-position-35" style="font-size: 15.921052631579pt;" aria-label="refugees (277 items)">refugees</a> <a href="https://novenanews.com/tag/religious-life/" class="tag-cloud-link tag-link-216 tag-link-position-36" style="font-size: 8.1842105263158pt;" aria-label="religious life (104 items)">religious life</a> <a href="https://novenanews.com/tag/secularisation/" class="tag-cloud-link tag-link-127 tag-link-position-37" style="font-size: 10.394736842105pt;" aria-label="secularisation (136 items)">secularisation</a> <a href="https://novenanews.com/tag/sex-abuse/" class="tag-cloud-link tag-link-205 tag-link-position-38" style="font-size: 10.763157894737pt;" aria-label="sex abuse (143 items)">sex abuse</a> <a href="https://novenanews.com/tag/social-justice/" class="tag-cloud-link tag-link-93 tag-link-position-39" style="font-size: 20.710526315789pt;" aria-label="social justice (500 items)">social justice</a> <a href="https://novenanews.com/tag/society/" class="tag-cloud-link tag-link-264 tag-link-position-40" style="font-size: 14.447368421053pt;" aria-label="society (227 items)">society</a> <a href="https://novenanews.com/tag/solidarity/" class="tag-cloud-link tag-link-192 tag-link-position-41" style="font-size: 19.789473684211pt;" aria-label="solidarity (446 items)">solidarity</a> <a href="https://novenanews.com/tag/spirituality/" class="tag-cloud-link tag-link-224 tag-link-position-42" style="font-size: 16.289473684211pt;" aria-label="spirituality (285 items)">spirituality</a> <a href="https://novenanews.com/tag/synodality/" class="tag-cloud-link tag-link-107 tag-link-position-43" style="font-size: 12.421052631579pt;" aria-label="synodality (178 items)">synodality</a> <a href="https://novenanews.com/tag/theology/" class="tag-cloud-link tag-link-194 tag-link-position-44" style="font-size: 9.2894736842105pt;" aria-label="theology (119 items)">theology</a> <a href="https://novenanews.com/tag/women-in-the-church/" class="tag-cloud-link tag-link-52 tag-link-position-45" style="font-size: 16.289473684211pt;" aria-label="women in the church (289 items)">women in the church</a></div></section><section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="mmt-a97a399f-2fc3-4a7d-911c-978ad6f39ee1"></div> </div></section></aside></div></div><div id="sub-footer" class="sub-footer hgrid-stretch inline-nav"><div class="hgrid"><div class="hgrid-span-12"><section id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget"><div class="hide-on-button" data-hide-timeout="30" data-consent-expiration="180" id="eu-cookie-law" ><form method="post"> <input type="submit" value="Close and accept" class="accept" /></form> Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br /> To find out more, including how to control cookies, see here: <a href="https://novenanews.com/wpautoterms/privacy-policy/" > Cookie Policy </a></div></section></div></div></div><footer id="footer" class="site-footer footer hgrid-stretch footer-highlight-typo " role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter"><div class="hgrid"><div class="hgrid-span-3 footer-column"><section id="text-9" class="widget widget_text"><h3 class="widget-title title-customstyle remove-style"><span class="accent-typo" style="background:none;color:#000000;" >About Novena</span></h3><div class="textwidget"><p><a href="https://novenanews.com/about-novena/">Novena is an independent, lay-run, self-financed news website that offers accurate, credible and insightful coverage of issues that affect Europeans at the intersection of religion, politics, society and culture.</a></p></div></section></div><div class="hgrid-span-3 footer-column"><section id="text-7" class="widget widget_text"><h3 class="widget-title title-customstyle remove-style"><span class="accent-typo" style="background:none;color:#000000;" >More about us and get in touch</span></h3><div class="textwidget"><ul><li><a href="https://novenanews.com/about-novena/"><u>About: mission, vision, values</u></a></li><li><a href="https://novenanews.com/novena-makes-new-editorial-social-media-appointments/"><u>Team: who we are</u></a></li><li><a href="https://novenanews.com/contact/"><u>Contact us: tips and submissions</u></a></li><li><a href="https://novenanews.com/sign-up-for-novena-newsletters/"><u>Sign up for our newsletters</u></a></li><li><a href="https://novenanews.com/wpautoterms/privacy-policy/"><u>Privacy policy</u></a></li><li><a href="https://novenanews.com/wpautoterms/terms-and-conditions/"><u>Terms and conditions</u></a></li></ul></div></section></div><div class="hgrid-span-3 footer-column"><section id="hoot-social-icons-widget-2" class="widget widget_hoot-social-icons-widget"><div class="social-icons-widget social-icons-small"><h3 class="widget-title title-customstyle remove-style"><span class="accent-typo" style="background:none;color:#000000">Connect with Novena</span></h3><a href="https://www.facebook.com/novenanewscom" class=" social-icons-icon fa-facebook-block" target="_blank"> <i class="fa-facebook-f fab"></i> </a><a href="https://twitter.com/novenanews" class=" social-icons-icon fa-twitter-block" target="_blank"> <i class="fa-twitter fab"></i> </a><a href="https://novenanews.com/feed/" class=" social-icons-icon fa-rss-block" target="_blank"> <i class="fa-rss fas"></i> </a><a href="mailto:novenanews@gmail.com" class=" social-icons-icon fa-envelope-block"> <i class="fa-envelope fas"></i> </a><a href="https://www.scribd.com/user/464486121/Novena-News" class=" social-icons-icon fa-scribd-block" target="_blank"> <i class="fa-scribd fab"></i> </a></div></section></div><div class="hgrid-span-3 footer-column"><section id="search-6" class="widget widget_search"><h3 class="widget-title title-customstyle remove-style"><span class="accent-typo" style="background:none;color:#000000;" >Search</span></h3><div class="searchbody"><form method="get" class="searchform" action="https://novenanews.com/" ><label for="s" class="screen-reader-text">Search</label><i class="fas fa-search"></i><input type="text" class="searchtext" name="s" placeholder="Search" value="" /><input type="submit" class="submit forcehide" name="submit" value="Search" /><span class="js-search-placeholder"></span></form></div></section></div></div></footer><div id="post-footer" class="post-footer hgrid-stretch footer-highlight-typo linkstyle"><div class="hgrid"><div class="hgrid-span-12"><p class="credit small"> © Novena 2020</p></div></div></div></div> <a href="#page-wrapper" class="fixed-goto-top waypoints-goto-top "><i class="fas fa-chevron-up"></i></a><div id="is-popup-wrapper" style="display:none"><div class="is-popup-search-form"><div class="searchbody"><form method="get" class="searchform" action="https://novenanews.com/" ><label for="s" class="screen-reader-text">Search</label><i class="fas fa-search"></i><input type="text" class="searchtext" name="s" placeholder="Search" value="" /><input type="submit" class="submit forcehide" name="submit" value="Search" /><span class="js-search-placeholder"></span></form></div></div></div>       <script type='text/javascript' id='hoot-theme-js-extra'>/* <![CDATA[ */ var hootData = {"lightbox":"disable","lightGallery":"disable","isotope":"enable"}; /* ]]> */</script>         <script type='text/javascript' id='ivory-search-scripts-js-extra'>/* <![CDATA[ */ var IvorySearchVars = {"is_analytics_enabled":"1"}; /* ]]> */</script>   <script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'162894616',post:'26720',tz:'2',srv:'novenanews.com'} ]);
	_stq.push([ 'clickTrackerInit', '162894616', '26720' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://novenanews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> <script src="https://novenanews.com/wp-content/cache/min/1/ce025bb2d0007a44b4ef236b30805fce.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://novenanews.com/wp-content/cache/min/1/a996bb995ef3ac947bfdf0359b5e4fd7.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='bibblio-rcm-css-css' href='//cdn.bibblio.org/rcm/4.6/bib-related-content.css?ver=5.5.1' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='hoot-google-fonts-css' href='//fonts.googleapis.com/css?family=PT+Sans%3A300%2C400%2C400i%2C500%2C600%2C700%2C700i%2C800%7CPT+Sans+Caption%3A300%2C400%2C400i%2C500%2C600%2C700%2C700i%2C800&#038;subset=latin&#038;display=swap' type='text/css' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1601293227 -->