
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>

	<meta charset="UTF-8" />
	<meta http-equiv="x-ua-compatible" content="ie=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
	<!-- Optimized by SG Optimizer plugin version - 5.7.6 --><!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="nqMm3lXQ-WldcGDxlKQwHZzq7I4iCgmU1hCVtTw48Ic" />

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Pope, on Feast of Christ the King: &quot;The works of mercy give glory to God more than anything else&quot; - Novena</title><style id="rocket-critical-css">:root{--wp-admin-theme-color:#007cba;--wp-admin-theme-color-darker-10:#006ba1;--wp-admin-theme-color-darker-20:#005a87}.is-popup-search-form form:not(.is-search-form) input[type=text]{background:#fff;color:#000}#is-popup-wrapper{width:100%;height:100%;position:fixed;top:0;left:0;background:#4c4c4c;background:rgba(4,4,4,.91);z-index:999999}.is-popup-search-form form{width:80%;margin:20% auto 0}html,body,div,span,a,img,i,ul,li,form,label,header,nav,input{margin:0;padding:0;border:0;vertical-align:baseline;font-size:100%;font-family:inherit}header,nav{display:block}ul{list-style:none}input[type="submit"]{box-sizing:content-box;-moz-box-sizing:content-box}input::-moz-focus-inner{border:0;padding:0}a img{border:0}img{max-width:100%;height:auto}::-webkit-input-placeholder{color:inherit}::-moz-placeholder{color:inherit;opacity:1}:-ms-input-placeholder{color:inherit}:root{--main-color:#2d53fe}html{font-size:14px}body{font-family:Roboto,Arial,sans-serif;line-height:1.8666}a{opacity:initial;color:#161616;text-decoration:none}input{background:#fff;border:1px solid #e5e5e5;box-sizing:border-box;padding:0 16px;max-width:100%;outline:0;font-size:14px;font-family:Roboto,Arial,sans-serif;color:#989898}input{height:3.14286em}input[type="submit"]{-webkit-appearance:none;background:#000;color:#fff;padding:16px 20px;border:0;font-family:Roboto,Arial,sans-serif;font-weight:500;font-size:12px;line-height:1;height:auto;letter-spacing:0.1em;text-transform:uppercase}.screen-reader-text{border:0;clip:rect(0 0 0 0);height:1px;margin:-1px;overflow:hidden;padding:0;position:absolute;width:1px}body{color:#494949;background:#fff;-webkit-text-size-adjust:100%;word-wrap:break-word;overflow-wrap:break-word}body{visibility:visible;overflow:initial}[class*=hgrid-span-]{padding:0 15px;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box;float:left;position:relative}.table{display:table;width:100%;margin:0}.table-cell-mid{display:table-cell;vertical-align:middle}@media only screen and (max-width:969px){.table,.table-cell-mid{display:block}}.screen-reader-text{border:0;clip:rect(1px,1px,1px,1px);-webkit-clip-path:inset(50%);clip-path:inset(50%);height:1px;margin:-1px;overflow:hidden;padding:0;position:absolute!important;width:1px;word-wrap:normal!important}.screen-reader-text{border:0;clip:rect(1px,1px,1px,1px);-webkit-clip-path:inset(50%);clip-path:inset(50%);height:1px;margin:-1px;overflow:hidden;padding:0;position:absolute!important;width:1px;word-wrap:normal!important}</style><link rel="preload" href="https://novenanews.com/wp-content/cache/min/1/943e58415f113c4035f6a34af08b61c3.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<meta name="description" content="In his homily at Mass today on the Feast of Christ the King, Pope Francis insisted that the works of mercy &quot;give glory to God more than anything else&quot;."/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://novenanews.com/pope-works-of-mercy-give-glory-to-god-more-else/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Pope, on Feast of Christ the King: &quot;The works of mercy give glory to God more than anything else&quot; - Novena">
<meta property="og:description" content="In his homily at Mass today on the Feast of Christ the King, Pope Francis insisted that the works of mercy &quot;give glory to God more than anything else&quot;.">
<meta property="og:url" content="https://novenanews.com/pope-works-of-mercy-give-glory-to-god-more-else/">
<meta property="og:site_name" content="Novena">
<meta property="article:author" content="https://www.facebook.com/mada.jurado.podcaster">
<meta property="article:tag" content="angelus">
<meta property="article:tag" content="christian identity">
<meta property="article:tag" content="coronavirus">
<meta property="article:tag" content="faith">
<meta property="article:tag" content="feasts">
<meta property="article:tag" content="love">
<meta property="article:tag" content="papal celebrations">
<meta property="article:tag" content="papal homilies">
<meta property="article:tag" content="prayer">
<meta property="article:tag" content="solidarity">
<meta property="article:tag" content="spirituality">
<meta property="article:tag" content="youth">
<meta property="article:section" content="Full text">
<meta property="og:updated_time" content="2020-11-22T14:57:32+01:00">
<meta property="og:image" content="https://novenanews.com/wp-content/uploads/2020/11/Pope-on-Feast-of-Christ-the-King-The-works-of-mercy-give-glory-to-God-more-than-anything-else.jpg">
<meta property="og:image:secure_url" content="https://novenanews.com/wp-content/uploads/2020/11/Pope-on-Feast-of-Christ-the-King-The-works-of-mercy-give-glory-to-God-more-than-anything-else.jpg">
<meta property="og:image:width" content="770">
<meta property="og:image:height" content="515">
<meta property="og:image:alt" content="Pope, on Feast of Christ the King - &#039;The works of mercy give glory to God more than anything else&#039;">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Pope, on Feast of Christ the King: &quot;The works of mercy give glory to God more than anything else&quot; - Novena">
<meta name="twitter:description" content="In his homily at Mass today on the Feast of Christ the King, Pope Francis insisted that the works of mercy &quot;give glory to God more than anything else&quot;.">
<meta name="twitter:creator" content="@madajurado">
<meta name="twitter:image" content="https://novenanews.com/wp-content/uploads/2020/11/Pope-on-Feast-of-Christ-the-King-The-works-of-mercy-give-glory-to-God-more-than-anything-else.jpg">
<script type="application/ld+json" class="rank-math-schema">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Organization",
            "@id": "https://novenanews.com/#organization",
            "name": "Novena",
            "url": "https://novenanews.com",
            "logo": {
                "@type": "ImageObject",
                "url": "https://novenanews.com/wp-content/uploads/2020/01/cropped-nove.jpg"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://novenanews.com/#website",
            "url": "https://novenanews.com",
            "name": "Novena",
            "publisher": {
                "@id": "https://novenanews.com/#organization"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://novenanews.com/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://novenanews.com/pope-works-of-mercy-give-glory-to-god-more-else/#primaryImage",
            "url": "https://novenanews.com/wp-content/uploads/2020/11/Pope-on-Feast-of-Christ-the-King-The-works-of-mercy-give-glory-to-God-more-than-anything-else.jpg",
            "width": 770,
            "height": 515
        },
        {
            "@type": "WebPage",
            "@id": "https://novenanews.com/pope-works-of-mercy-give-glory-to-god-more-else/#webpage",
            "url": "https://novenanews.com/pope-works-of-mercy-give-glory-to-god-more-else/",
            "name": "Pope, on Feast of Christ the King: &quot;The works of mercy give glory to God more than anything else&quot; - Novena",
            "datePublished": "2020-11-22T15:00:08+01:00",
            "dateModified": "2020-11-22T14:57:32+01:00",
            "isPartOf": {
                "@id": "https://novenanews.com/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://novenanews.com/pope-works-of-mercy-give-glory-to-god-more-else/#primaryImage"
            },
            "inLanguage": "en-US"
        },
        {
            "@type": "BlogPosting",
            "headline": "Pope, on Feast of Christ the King: &quot;The works of mercy give glory to God more than anything else&quot;",
            "datePublished": "2020-11-22T15:00:08+01:00",
            "dateModified": "2020-11-22T14:57:32+01:00",
            "author": {
                "@type": "Person",
                "name": "Mada Jurado"
            },
            "publisher": {
                "@id": "https://novenanews.com/#organization"
            },
            "description": "In his homily at Mass today on the Feast of Christ the King, Pope Francis insisted that the works of mercy &quot;give glory to God more than anything else&quot;.",
            "@id": "https://novenanews.com/pope-works-of-mercy-give-glory-to-god-more-else/#richSnippet",
            "isPartOf": {
                "@id": "https://novenanews.com/pope-works-of-mercy-give-glory-to-god-more-else/#webpage"
            },
            "image": {
                "@id": "https://novenanews.com/pope-works-of-mercy-give-glory-to-god-more-else/#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://novenanews.com/pope-works-of-mercy-give-glory-to-god-more-else/#webpage"
            }
        }
    ]
}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Novena &raquo; Feed" href="https://novenanews.com/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>


<link rel='preload'   href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7CPT+Serif%3A400%2C400i%2C600%7CIBM+Plex+Serif%3A500&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />

<style id='contentberg-core-inline-css' type='text/css'>
.main-footer .bg-wrap:before { background-image: url(https://contentberg.theme-sphere.com/wp-content/uploads/2018/09/footer-bg-1.png);background-repeat: no-repeat; background-position: center center; background-size: cover; }



</style>


<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://novenanews.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>

<script type='text/javascript' src='https://novenanews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>





<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-142613775-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-142613775-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://novenanews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://novenanews.com/wp-json/wp/v2/posts/30659" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://novenanews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://novenanews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://novenanews.com/?p=30659' />
<link rel="alternate" type="application/json+oembed" href="https://novenanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnovenanews.com%2Fpope-works-of-mercy-give-glory-to-god-more-else%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://novenanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnovenanews.com%2Fpope-works-of-mercy-give-glory-to-god-more-else%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.20.0" /><style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://novenanews.com/wp-content/uploads/2019/06/cropped-Novena-Dove.-Europe.-Church.-News-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://novenanews.com/wp-content/uploads/2019/06/cropped-Novena-Dove.-Europe.-Church.-News-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://novenanews.com/wp-content/uploads/2019/06/cropped-Novena-Dove.-Europe.-Church.-News-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://novenanews.com/wp-content/uploads/2019/06/cropped-Novena-Dove.-Europe.-Church.-News-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			span {
    margin: 0;
    padding: 0;
    border: 0;
    vertical-align: baseline;
    font-size: 100%;
    font-family: inherit;
		text-decoration: none !important;
}
.navigation .menu .sub-menu {
		height: 375px;
    position: absolute;
    overflow-y: auto;
    opacity: 0;
    padding: 0;
    background: #fff;
    border: 1px solid #ebebeb;
    transition: all .25s ease-in;
    z-index: 110;
    line-height: 1.8666;
}
.menu-item-29655 {
		color: #2d53fe;
}
.menu-item-29658 {
		color: #2d53fe;
}
.title {
    margin: 0 auto;
    max-width: 25vw;
    min-width: initial;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>
</head>

<body class="post-template-default single single-post postid-30659 single-format-video right-sidebar  lazy-normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive">


<div class="main-wrap">

	
		
		
<header id="main-head" class="main-head head-nav-below has-search-modal simple simple-boxed">

	<div class="inner inner-head" data-sticky-bar="1">
	
		<div class="wrap cf wrap-head">
		
			<div class="left-contain">
				<span class="mobile-nav"><i class="fa fa-bars"></i></span>	
			
					<div class="title">
		
		<a href="https://novenanews.com/" title="Novena" rel="home">
		
					
						
			<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo-image" alt="Novena" data-lazy-src="https://novenanews.com/wp-content/uploads/2020/11/novenastrong.png" /><noscript><img src="https://novenanews.com/wp-content/uploads/2020/11/novenastrong.png" class="logo-image" alt="Novena" /></noscript>

				
		</a>
	
	</div>			
			</div>
				
				
			<div class="navigation-wrap inline">
								
				<nav class="navigation inline simple light" data-sticky-bar="1">
					<div class="menu-menu-6-container"><ul id="menu-menu-6" class="menu"><li id="menu-item-27566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27566"><a href="#"><span>Authors</span></a>
<ul class="sub-menu">
	<li id="menu-item-27567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27567"><a href="https://novenanews.com/author/cameron-doody/"><span>Cameron Doody</span></a></li>
	<li id="menu-item-27568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27568"><a href="https://novenanews.com/author/mada-jurado/"><span>Mada Jurado</span></a></li>
	<li id="menu-item-27569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27569"><a href="https://novenanews.com/author/matt-kappadakunnel/"><span>Matt Kappadakunnel</span></a></li>
	<li id="menu-item-27570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27570"><a href="https://novenanews.com/author/angele-bucyte/"><span>Angele Bucyte</span></a></li>
	<li id="menu-item-27571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27571"><a href="https://novenanews.com/author/pressenza/"><span>Pressenza International Press Agency</span></a></li>
	<li id="menu-item-27572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27572"><a href="https://novenanews.com/author/george-karpouzas/"><span>George Karpouzas</span></a></li>
	<li id="menu-item-27573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27573"><a href="https://novenanews.com/author/daniele-palmer/"><span>Daniele Palmer</span></a></li>
	<li id="menu-item-27574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27574"><a href="https://novenanews.com/author/danail-hristov/"><span>Danail Hristov</span></a></li>
	<li id="menu-item-27575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27575"><a href="https://novenanews.com/author/ferenc-jenei-and-eva-rimai-of-katakombablog/"><span>Katakombablog</span></a></li>
</ul>
</li>
<li id="menu-item-27576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27576"><a href="#"><span>Countries</span></a>
<ul class="sub-menu">
	<li id="menu-item-27577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-76 menu-item-27577"><a href="https://novenanews.com/category/albania/"><span>Albania</span></a></li>
	<li id="menu-item-27578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-56 menu-item-27578"><a href="https://novenanews.com/category/austria/"><span>Austria</span></a></li>
	<li id="menu-item-27579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-210 menu-item-27579"><a href="https://novenanews.com/category/belarus/"><span>Belarus</span></a></li>
	<li id="menu-item-27580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-125 menu-item-27580"><a href="https://novenanews.com/category/belgium/"><span>Belgium</span></a></li>
	<li id="menu-item-27581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-228 menu-item-27581"><a href="https://novenanews.com/category/bosnia-herzegovina/"><span>Bosnia-Herzegovina</span></a></li>
	<li id="menu-item-27582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-58 menu-item-27582"><a href="https://novenanews.com/category/brussels/"><span>Brussels</span></a></li>
	<li id="menu-item-27583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-392 menu-item-27583"><a href="https://novenanews.com/category/bulgaria/"><span>Bulgaria</span></a></li>
	<li id="menu-item-27584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-204 menu-item-27584"><a href="https://novenanews.com/category/croatia/"><span>Croatia</span></a></li>
	<li id="menu-item-27585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-67 menu-item-27585"><a href="https://novenanews.com/category/czech-republic/"><span>Czech Republic</span></a></li>
	<li id="menu-item-27586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-372 menu-item-27586"><a href="https://novenanews.com/category/denmark/"><span>Denmark</span></a></li>
	<li id="menu-item-27587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-244 menu-item-27587"><a href="https://novenanews.com/category/estonia/"><span>Estonia</span></a></li>
	<li id="menu-item-27588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-104 menu-item-27588"><a href="https://novenanews.com/category/europe/"><span>Europe</span></a></li>
	<li id="menu-item-27589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-201 menu-item-27589"><a href="https://novenanews.com/category/finland/"><span>Finland</span></a></li>
	<li id="menu-item-27590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-69 menu-item-27590"><a href="https://novenanews.com/category/france/"><span>France</span></a></li>
	<li id="menu-item-27591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-122 menu-item-27591"><a href="https://novenanews.com/category/geneva/"><span>Geneva</span></a></li>
	<li id="menu-item-27592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-306 menu-item-27592"><a href="https://novenanews.com/category/georgia/"><span>Georgia</span></a></li>
	<li id="menu-item-27593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-51 menu-item-27593"><a href="https://novenanews.com/category/germany/"><span>Germany</span></a></li>
	<li id="menu-item-27594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-128 menu-item-27594"><a href="https://novenanews.com/category/greece/"><span>Greece</span></a></li>
	<li id="menu-item-27595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-85 menu-item-27595"><a href="https://novenanews.com/category/hungary/"><span>Hungary</span></a></li>
	<li id="menu-item-27596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-229 menu-item-27596"><a href="https://novenanews.com/category/iceland/"><span>Iceland</span></a></li>
	<li id="menu-item-27597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-55 menu-item-27597"><a href="https://novenanews.com/category/ireland/"><span>Ireland</span></a></li>
	<li id="menu-item-27598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-59 menu-item-27598"><a href="https://novenanews.com/category/italy/"><span>Italy</span></a></li>
	<li id="menu-item-27599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-182 menu-item-27599"><a href="https://novenanews.com/category/kosovo/"><span>Kosovo</span></a></li>
	<li id="menu-item-27600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-196 menu-item-27600"><a href="https://novenanews.com/category/latvia/"><span>Latvia</span></a></li>
	<li id="menu-item-27601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-223 menu-item-27601"><a href="https://novenanews.com/category/lithuania/"><span>Lithuania</span></a></li>
	<li id="menu-item-27602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-225 menu-item-27602"><a href="https://novenanews.com/category/luxembourg/"><span>Luxembourg</span></a></li>
	<li id="menu-item-27603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-77 menu-item-27603"><a href="https://novenanews.com/category/malta/"><span>Malta</span></a></li>
	<li id="menu-item-27604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-449 menu-item-27604"><a href="https://novenanews.com/category/moldova/"><span>Moldova</span></a></li>
	<li id="menu-item-27605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-80 menu-item-27605"><a href="https://novenanews.com/category/montenegro/"><span>Montenegro</span></a></li>
	<li id="menu-item-27606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-79 menu-item-27606"><a href="https://novenanews.com/category/netherlands/"><span>Netherlands</span></a></li>
	<li id="menu-item-27607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-243 menu-item-27607"><a href="https://novenanews.com/category/norway/"><span>Norway</span></a></li>
	<li id="menu-item-27608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-88 menu-item-27608"><a href="https://novenanews.com/category/order-of-malta/"><span>Order of Malta</span></a></li>
	<li id="menu-item-27609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-63 menu-item-27609"><a href="https://novenanews.com/category/poland/"><span>Poland</span></a></li>
	<li id="menu-item-27610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-142 menu-item-27610"><a href="https://novenanews.com/category/portugal/"><span>Portugal</span></a></li>
	<li id="menu-item-27611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-151 menu-item-27611"><a href="https://novenanews.com/category/romania/"><span>Romania</span></a></li>
	<li id="menu-item-27612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-331 menu-item-27612"><a href="https://novenanews.com/category/russia/"><span>Russia</span></a></li>
	<li id="menu-item-27613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-217 menu-item-27613"><a href="https://novenanews.com/category/serbia/"><span>Serbia</span></a></li>
	<li id="menu-item-27614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-176 menu-item-27614"><a href="https://novenanews.com/category/slovakia/"><span>Slovakia</span></a></li>
	<li id="menu-item-27615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-95 menu-item-27615"><a href="https://novenanews.com/category/slovenia/"><span>Slovenia</span></a></li>
	<li id="menu-item-27616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-83 menu-item-27616"><a href="https://novenanews.com/category/spain/"><span>Spain</span></a></li>
	<li id="menu-item-27617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-222 menu-item-27617"><a href="https://novenanews.com/category/sweden/"><span>Sweden</span></a></li>
	<li id="menu-item-27618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-49 menu-item-27618"><a href="https://novenanews.com/category/switzerland/"><span>Switzerland</span></a></li>
	<li id="menu-item-27619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-214 menu-item-27619"><a href="https://novenanews.com/category/turkey/"><span>Turkey</span></a></li>
	<li id="menu-item-27620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-132 menu-item-27620"><a href="https://novenanews.com/category/ukraine/"><span>Ukraine</span></a></li>
	<li id="menu-item-27621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-494 menu-item-27621"><a href="https://novenanews.com/category/us/"><span>US</span></a></li>
	<li id="menu-item-27622" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-129 menu-item-27622"><a href="https://novenanews.com/category/vatican/"><span>Vatican</span></a></li>
	<li id="menu-item-27623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-92 menu-item-27623"><a href="https://novenanews.com/category/world/"><span>World</span></a></li>
</ul>
</li>
<li id="menu-item-27626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27626"><a href="#"><span>In-depth</span></a>
<ul class="sub-menu">
	<li id="menu-item-27627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-87 menu-item-27627"><a href="https://novenanews.com/category/about-novena/"><span>About Novena</span></a></li>
	<li id="menu-item-27628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-261 menu-item-27628"><a href="https://novenanews.com/category/agencies/"><span>Agencies</span></a></li>
	<li id="menu-item-27629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-175 menu-item-27629"><a href="https://novenanews.com/category/analysis/"><span>Analysis</span></a></li>
	<li id="menu-item-27630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-241 menu-item-27630"><a href="https://novenanews.com/category/catholic-twitter/"><span>Catholic Twitter</span></a></li>
	<li id="menu-item-27631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-119 menu-item-27631"><a href="https://novenanews.com/category/editorial/"><span>Editorial</span></a></li>
	<li id="menu-item-27632" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-262 menu-item-27632"><a href="https://novenanews.com/category/full-text/"><span>Full text</span></a></li>
	<li id="menu-item-27633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-191 menu-item-27633"><a href="https://novenanews.com/category/novena-book-review/"><span>Novena book review</span></a></li>
	<li id="menu-item-27634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-364 menu-item-27634"><a href="https://novenanews.com/category/novena-exclusive/"><span>Novena exclusive</span></a></li>
	<li id="menu-item-27635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-184 menu-item-27635"><a href="https://novenanews.com/category/novena-guest-article/"><span>Novena guest article</span></a></li>
	<li id="menu-item-27636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-190 menu-item-27636"><a href="https://novenanews.com/category/novena-interview/"><span>Novena interview</span></a></li>
	<li id="menu-item-27637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-148 menu-item-27637"><a href="https://novenanews.com/category/novena-investigates/"><span>Novena investigates</span></a></li>
	<li id="menu-item-27638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-559 menu-item-27638"><a href="https://novenanews.com/category/novena-most-read/"><span>Novena most-read</span></a></li>
	<li id="menu-item-27639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-251 menu-item-27639"><a href="https://novenanews.com/category/novena-opinion/"><span>Novena opinion</span></a></li>
	<li id="menu-item-27640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-140 menu-item-27640"><a href="https://novenanews.com/category/profile/"><span>Novena profile</span></a></li>
	<li id="menu-item-27641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-400 menu-item-27641"><a href="https://novenanews.com/category/novena-readers-respond/"><span>Novena readers respond</span></a></li>
	<li id="menu-item-27642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-267 menu-item-27642"><a href="https://novenanews.com/category/press-releases/"><span>Press releases</span></a></li>
	<li id="menu-item-27643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-415 menu-item-27643"><a href="https://novenanews.com/category/pressenza/"><span>Pressenza</span></a></li>
	<li id="menu-item-27644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-389 menu-item-27644"><a href="https://novenanews.com/category/special-to-novena/"><span>Special to Novena</span></a></li>
	<li id="menu-item-27645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-212 menu-item-27645"><a href="https://novenanews.com/category/viewpoints/"><span>Viewpoints</span></a></li>
</ul>
</li>
<li id="menu-item-27646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27646"><a href="#"><span>Archives</span></a>
<ul class="sub-menu">
	<li id="menu-item-29184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29184"><a href="https://novenanews.com/2020/11/"><span>November 2020</span></a></li>
	<li id="menu-item-27907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27907"><a href="https://novenanews.com/2020/10/"><span>October 2020</span></a></li>
	<li id="menu-item-27647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27647"><a href="https://novenanews.com/2020/09/"><span>September 2020</span></a></li>
	<li id="menu-item-27648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27648"><a href="https://novenanews.com/2020/08/"><span>August 2020</span></a></li>
	<li id="menu-item-27649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27649"><a href="https://novenanews.com/2020/07/"><span>July 2020</span></a></li>
	<li id="menu-item-27650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27650"><a href="https://novenanews.com/2020/06/"><span>June 2020</span></a></li>
	<li id="menu-item-27651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27651"><a href="https://novenanews.com/2020/05/"><span>May 2020</span></a></li>
	<li id="menu-item-27652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27652"><a href="https://novenanews.com/2020/04/"><span>April 2020</span></a></li>
	<li id="menu-item-27653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27653"><a href="https://novenanews.com/2020/03/"><span>March 2020</span></a></li>
	<li id="menu-item-27654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27654"><a href="https://novenanews.com/2020/02/"><span>February 2020</span></a></li>
	<li id="menu-item-27655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27655"><a href="https://novenanews.com/2020/01/"><span>January 2020</span></a></li>
	<li id="menu-item-27656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27656"><a href="https://novenanews.com/2019/12/"><span>December 2019</span></a></li>
	<li id="menu-item-27657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27657"><a href="https://novenanews.com/2019/11/"><span>November 2019</span></a></li>
	<li id="menu-item-27658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27658"><a href="https://novenanews.com/2019/10/"><span>October 2019</span></a></li>
	<li id="menu-item-27659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27659"><a href="https://novenanews.com/2019/09/"><span>September 2019</span></a></li>
	<li id="menu-item-27660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27660"><a href="https://novenanews.com/2019/08/"><span>August 2019</span></a></li>
	<li id="menu-item-27661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27661"><a href="https://novenanews.com/2019/07/"><span>July 2019</span></a></li>
	<li id="menu-item-27662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27662"><a href="https://novenanews.com/2019/06/"><span>June 2019</span></a></li>
</ul>
</li>
<li id="menu-item-27668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27668"><a href="https://novenanews.com/sign-up-for-novena-newsletters/"><span>Newsletters</span></a></li>
<li id="menu-item-29655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29655"><a href="https://novenanews.com/contribute-to-novena/"><span>Donate</span></a></li>
</ul></div>				</nav>
				
							</div>
			
			<div class="actions">
			
				
	
		<ul class="social-icons cf">
		
					
			<li><a href="https://www.facebook.com/novenanewscom" class="fa fa-facebook" target="_blank"><span class="visuallyhidden">Facebook</span></a></li>
									
					
			<li><a href="https://twitter.com/novenanews" class="fa fa-twitter" target="_blank"><span class="visuallyhidden">Twitter</span></a></li>
									
					
			<li><a href="https://novenanews.com/feed/" class="fa fa-rss" target="_blank"><span class="visuallyhidden">RSS</span></a></li>
									
					
		</ul>
	
								
								
					<a href="#" title="Search" class="search-link"><i class="fa fa-search"></i></a>
									
				
							
			</div>

		</div>
	</div>

</header> <!-- .main-head -->	
		
	
<div class="main wrap">

	<div class="ts-row cf">
		<div class="col-8 main-content cf">
		
			
				
<article id="post-30659" class="the-post post-30659 post type-post status-publish format-video has-post-thumbnail category-full-text category-vatican tag-angelus tag-christian-identity tag-coronavirus tag-faith tag-feasts tag-love tag-papal-celebrations tag-papal-homilies tag-prayer tag-solidarity tag-spirituality tag-youth post_format-post-format-video">
	
	<header class="post-header the-post-header cf">
			
			<div class="post-meta post-meta-c the-post-meta">
		
				
			<span class="cat-label cf">
				<a href="https://novenanews.com/category/full-text/" rel="category tag">Full text</a> <a href="https://novenanews.com/category/vatican/" rel="category tag">Vatican</a>			</span>
			
		
		
					
			
			<h1 class="post-title-alt">
				Pope, on Feast of Christ the King: &#8220;The works of mercy give glory to God more than anything else&#8221;			</h1>
			
				
		
				
			<span class="post-author"><span class="by">By</span> <a href="https://novenanews.com/author/mada-jurado/" title="Posts by Mada Jurado" rel="author">Mada Jurado</a></span>
			<span class="meta-sep"></span>
			
				
		
					<a href="https://novenanews.com/pope-works-of-mercy-give-glory-to-god-more-else/" class="date-link"><time class="post-date" datetime="2020-11-22T15:00:08+01:00">November 22, 2020</time></a>
		
		
	</div>
			
	<div class="featured">
	
				
					
			<a href="https://novenanews.com/wp-content/uploads/2020/11/Pope-on-Feast-of-Christ-the-King-The-works-of-mercy-give-glory-to-God-more-than-anything-else.jpg" class="image-link"><img width="770" height="515" src="data:image/svg+xml,%3Csvg%20viewBox%3D%270%200%201%201%27%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%3E%3C%2Fsvg%3E" class="attachment-contentberg-main size-contentberg-main lazyload wp-post-image" alt="Pope, on Feast of Christ the King - &#039;The works of mercy give glory to God more than anything else&#039;" title="Pope, on Feast of Christ the King: &#8220;The works of mercy give glory to God more than anything else&#8221;" data-srcset="https://novenanews.com/wp-content/uploads/2020/11/Pope-on-Feast-of-Christ-the-King-The-works-of-mercy-give-glory-to-God-more-than-anything-else.jpg 770w, https://novenanews.com/wp-content/uploads/2020/11/Pope-on-Feast-of-Christ-the-King-The-works-of-mercy-give-glory-to-God-more-than-anything-else-300x201.jpg 300w, https://novenanews.com/wp-content/uploads/2020/11/Pope-on-Feast-of-Christ-the-King-The-works-of-mercy-give-glory-to-God-more-than-anything-else-640x428.jpg 640w, https://novenanews.com/wp-content/uploads/2020/11/Pope-on-Feast-of-Christ-the-King-The-works-of-mercy-give-glory-to-God-more-than-anything-else-270x180.jpg 270w, https://novenanews.com/wp-content/uploads/2020/11/Pope-on-Feast-of-Christ-the-King-The-works-of-mercy-give-glory-to-God-more-than-anything-else-300x201@2x.jpg 600w" data-src="https://novenanews.com/wp-content/uploads/2020/11/Pope-on-Feast-of-Christ-the-King-The-works-of-mercy-give-glory-to-God-more-than-anything-else.jpg" data-sizes="(max-width: 770px) 100vw, 770px" />			</a>
			
				
	</div>
		
	</header><!-- .post-header -->

				
					<div>
				
				
	
	<div class="post-share-float share-float-a is-hidden cf">
	
					<span class="share-text">Share</span>
		
		<div class="services">
		
				
			<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnovenanews.com%2Fpope-works-of-mercy-give-glory-to-god-more-else%2F" class="cf service facebook" target="_blank" title="Share on Facebook">
				<i class="fa fa-facebook"></i>
				<span class="label">Share on Facebook</span>
			</a>
				
				
			<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fnovenanews.com%2Fpope-works-of-mercy-give-glory-to-god-more-else%2F&text=Pope%2C%20on%20Feast%20of%20Christ%20the%20King%3A%20%22The%20works%20of%20mercy%20give%20glory%20to%20God%20more%20than%20anything%20else%22" class="cf service twitter" target="_blank" title="Share on Twitter">
				<i class="fa fa-twitter"></i>
				<span class="label">Share on Twitter</span>
			</a>
				
				
			<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnovenanews.com%2Fpope-works-of-mercy-give-glory-to-god-more-else%2F&media=https%3A%2F%2Fnovenanews.com%2Fwp-content%2Fuploads%2F2020%2F11%2FPope-on-Feast-of-Christ-the-King-The-works-of-mercy-give-glory-to-God-more-than-anything-else.jpg&description=Pope%2C%20on%20Feast%20of%20Christ%20the%20King%3A%20%22The%20works%20of%20mercy%20give%20glory%20to%20God%20more%20than%20anything%20else%22" class="cf service pinterest" target="_blank" title="Pinterest">
				<i class="fa fa-pinterest-p"></i>
				<span class="label">Pinterest</span>
			</a>
				
				
			<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fnovenanews.com%2Fpope-works-of-mercy-give-glory-to-god-more-else%2F" class="cf service linkedin" target="_blank" title="LinkedIn">
				<i class="fa fa-linkedin"></i>
				<span class="label">LinkedIn</span>
			</a>
				
				
			<a href="mailto:?subject=Pope%2C%20on%20Feast%20of%20Christ%20the%20King%3A%20%22The%20works%20of%20mercy%20give%20glory%20to%20God%20more%20than%20anything%20else%22&body=https%3A%2F%2Fnovenanews.com%2Fpope-works-of-mercy-give-glory-to-god-more-else%2F" class="cf service email" target="_blank" title="Email">
				<i class="fa fa-envelope-o"></i>
				<span class="label">Email</span>
			</a>
				
				
		</div>
		
	</div>
	

			</div>
		
		<div class="post-content description cf entry-content has-share-float content-spacious">


			
<p>In his homily at Mass today on the Feast of Christ the King, Pope Francis insisted that the works of mercy – feeding the hungry, clothing the naked, sheltering the homeless, visiting the sick and the imprisoned, and the like – “give glory to God more than anything else”.</p>


<div class="lwptoc lwptoc-baseItems lwptoc-inherit" data-smooth-scroll="1" data-smooth-scroll-offset="24"><div class="lwptoc_i">    <div class="lwptoc_header">
        <b class="lwptoc_title">Key points</b>            </div>
<div class="lwptoc_items lwptoc_items-visible">
    <div class="lwptoc_itemWrap"><div class="lwptoc_item">    <a href="#At_Mass_We_were_not_created_to_dream_about_vacations_or_the_weekend_but_to_make_Gods_dreams_come_true_in_this_world">
                <span class="lwptoc_item_label">– At Mass: “We were not created to dream about vacations or the weekend, but to make God’s dreams come true in this world”</span>
    </a>
    </div><div class="lwptoc_item">    <a href="#At_the_Angelus_We_will_be_judged_on_love_We_will_be_judged_on_works_on_compassion_that_becomes_nearness_and_kind_help">
                <span class="lwptoc_item_label">– At the Angelus: “We will be judged on love… We will be judged on works, on compassion that becomes nearness and kind help”</span>
    </a>
    </div></div></div>
</div></div>


<figure class="wp-block-embed-youtube wp-block-embed is-type-rich is-provider-embed-handler wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/b7jLRO2bzuk" data-id="b7jLRO2bzuk" data-query="version=3&amp;rel=1&amp;showsearch=0&amp;showinfo=1&amp;iv_load_policy=1&amp;fs=1&amp;hl=en-US&amp;autohide=2&amp;wmode=transparent"></div><noscript><iframe class="youtube-player" width="770" height="434" src="https://www.youtube.com/embed/b7jLRO2bzuk?version=3&amp;rel=1&amp;showsearch=0&amp;showinfo=1&amp;iv_load_policy=1&amp;fs=1&amp;hl=en-US&amp;autohide=2&amp;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></noscript></span>
</div></figure>



<h2><span id="At_Mass_We_were_not_created_to_dream_about_vacations_or_the_weekend_but_to_make_Gods_dreams_come_true_in_this_world">– At Mass: “We were not created to dream about vacations or the weekend, but to make God’s dreams come true in this world”</span></h2>



<h3><strong>Full text of the Pope’s homily</strong></h3>



<p><em>(Source: <a href="http://www.vatican.va/content/francesco/en/homilies/2020/documents/papa-francesco_20201122_omelia-passaggiocroce-gmg.html" class="rank-math-link" target="_blank" rel="noopener">Vatican</a>)</em></p>



<p>We have just heard the page of the Matthew’s Gospel that comes immediately before the account of Christ’s Passion. Before pouring out his love for us on the cross, Jesus shares his final wishes. He tells us that the good we do to one of our least brothers and sisters – whether hungry or thirsty, a stranger, in need, sick or in prison – we do to him (cf. <em>Mt</em> 25:37-40).</p>



<p>In this way, the Lord gives us his “gift list” for the eternal wedding feast he will share with us in heaven. Those gifts are the works of mercy that make our life eternal.</p>



<blockquote class="wp-block-quote"><p>Each of us can ask: Do I put these works into practice? Do I do anything for someone in need? Or do I do good only for my loved ones and my friends? Do I help someone who cannot give anything back to me? Am I the friend of a poor person? And there are many other similar questions we can ask ourselves.</p></blockquote>



<p>“There I am”, Jesus says to you, “I am waiting for you there, where you least think and perhaps may not even want to look: there, in the poor”. <em>I am there</em>, where the prevailing mentality, according to which life is good if it is good for me, least expects me to be. <em>I am there.</em> Jesus also says these words to you, young people, as you strive to realize your dreams in life.</p>



<p><em>I am there</em>. Jesus spoke these words centuries ago, to a young soldier. He was eighteen years old and not yet baptized. One day he saw a poor man who was begging people for help but received none, since “everyone walked by”.</p>



<p>That young man, “seeing that others were not moved to compassion, understood that the poor person was there for him. Yet he had nothing on him, only his uniform. He cut his cloak in two and gave half to the poor person, and was met with mocking laughter from some of the bystanders. The following night he had a dream: he saw Jesus, wearing the half of the cloak he had wrapped around the poor person, and he heard him say: ‘Martin, you covered <em>me</em> with this cloak’” (cf. Sulpicius Severus, <em>Vita Martini</em>, III).</p>



<p>Saint Martin was that young man. He had that dream because, without knowing it, he had acted like the righteous in today’s Gospel.</p>



<p>Dear young people, dear brothers and sisters, let us not give up on <em>great dreams</em>. Let us not settle only for what is necessary. The Lord does not want us to narrow our horizons or to remain parked on the roadside of life. He wants us to race boldly and joyfully towards lofty goals.</p>



<p>We were not created to dream about vacations or the weekend, but to make God’s dreams come true in this world.</p>



<blockquote class="wp-block-quote"><p>God made us capable of dreaming, so that we could embrace the beauty of life. The works of mercy are the most beautiful works in life. They go right to the heart of our great dreams.</p></blockquote>



<p>If you are dreaming about real glory, not the glory of this passing world but the glory of God, this is the path to follow. Read today’s Gospel passage again and reflect on it.</p>



<p>For the works of mercy give glory to God more than anything else. Listen carefully: the works of mercy give glory to God more than anything else. In the end we will be judged on the works of mercy.</p>



<p>Yet how do we begin to make great dreams come true? With <em>great choices</em>. Today’s Gospel speaks to us about this as well. Indeed, at the last judgement, the Lord will judge us on the choices we have made.</p>



<p>He seems almost not to judge, but merely to separate the sheep from the goats, whereas being good or evil depends on us. He only draws out the consequences of our choices, brings them to light and respects them.</p>



<blockquote class="wp-block-quote"><p>Life, we come to see, is a time for making robust, decisive, eternal choices. Trivial choices lead to a trivial life; great choices to a life of greatness.</p></blockquote>



<p>Indeed, we become what we choose, for better or for worse. If we choose to steal, we become thieves. If we choose to think of ourselves, we become self-centred. If we choose to hate, we become angry. If we choose to spend hours on a cell phone, we become addicted. Yet if we choose God, daily we grow in his love, and if we choose to love others, we find true happiness.</p>



<p>Because the beauty of our choices depends on love. Remember this because it is true: <em>the beauty of our choices depends on love</em>. Jesus knows that if we are self-absorbed and indifferent, we remain paralyzed, but if we give ourselves to others, we become free.</p>



<blockquote class="wp-block-quote"><p>The Lord of life wants us to be full of life, and he tells us the secret of life: we come to possess it only by giving it away. This is a rule of life: we come to possess life, now and in eternity, only by giving it away.</p></blockquote>



<p>It is true that there are obstacles that can make our choices difficult: fear, insecurity, so many unanswered questions… Love, however, demands that we move beyond these, and not keep wondering why life is the way it is, and expecting answers to fall down from heaven.</p>



<p>The answer has come: it is the gaze of the Father who loves us and who has sent us his Son. No, love pushes us to go beyond the <em>why</em>, and instead to ask <em>for whom</em>, to pass from asking, “Why am I alive?” to “For whom am I living?” From “Why is this happening to me?” to “Whom can I help?” For whom? Not just for myself!</p>



<p>Life is already full of choices we make for ourselves: what to study, which friends to have, what home to buy, what interests or hobbies to pursue. We can waste years thinking about ourselves, without ever actually starting to love. Alessandro Manzoni offered a good piece of advice: “We ought to aim rather at doing well then being well: and thus we should come, in the end, to be even better” (<em>I Promessi Sposi</em> <em>[The Betrothed]</em>, Chapter XXXVIII).</p>



<p>Not only doubts and questions can undermine great and generous choices, but many other obstacles as well every day. Feverish consumerism can overwhelm our hearts with superfluous things. An obsession with pleasure may seem the only way to escape problems, yet it simply postpones them. A fixation with our rights can lead us to neglect our responsibilities to others.</p>



<p>Then, there is the great misunderstanding about love, which is more than powerful emotions, but primarily a gift, a choice and a sacrifice.</p>



<p>The art of choosing well, especially today, means not seeking approval, not plunging into a consumerist mentality that discourages originality, and not giving into the cult of appearances.</p>



<blockquote class="wp-block-quote"><p>Choosing life means resisting the “throwaway culture” and the desire to have “everything now”, in order to direct our lives towards the goal of heaven, towards God’s dreams.</p></blockquote>



<p>To choose life is to live, and we were born to live, not just get by. A young man like yourselves, Blessed Pier Giorgio Frassati, said this: “I want to live, not just get by”.</p>



<p>Each day, in our heart, we face many choices. I would like to give you one last piece of advice to help train you to choose well. If we look within ourselves, we can see two very different questions arising.</p>



<p>One asks, <em>“What do I feel like doing?”</em> This question often proves misleading, since it suggests that what really counts is thinking about ourselves and indulging in our wishes and impulses.</p>



<blockquote class="wp-block-quote"><p>The question that the Holy Spirit plants in our hearts is a very different one: not <em>“What do you feel like doing?”</em> but <em>“What is best for you?”</em> That is the choice we have to make daily: what do I feel like doing or what is best for me?</p></blockquote>



<p>This interior discernment can result either in frivolous choices or in decisions that shape our lives – it depends on us.</p>



<p>Let us look to Jesus and ask him for the courage to choose what is best for us, to enable us to follow him in the way of love. And in this way to discover joy. To live, and not just get by.</p>



<h3><strong>Francis transfers diocesan celebration of World Youth Day from Palm Sunday to Christ the King Sunday</strong></h3>



<h3><strong>The Pope’s remarks at the end of Mass</strong></h3>



<p>At the end of this Eucharistic celebration, I cordially greet all of you present and all those who join us through the media. A special greeting goes to the Panamanian and Portuguese young people, represented by the two delegations that will shortly take part in the significant ceremony of the passage of the Cross and the icon of Our Lady&nbsp;<em>Salus Populi Romani</em>, the symbols of the World Youth Days. This is an important step in the pilgrimage that will lead us to Lisbon in 2023.</p>



<p>And as we prepare for the next intercontinental edition of WYD, I would also like to renew its celebration in the local Churches.</p>



<blockquote class="wp-block-quote"><p>Thirty-five years after the establishment of WYD, after listening to various opinions and consulting the Dicastery for the Laity, the Family and Life, which is responsible for youth ministry, I have decided, beginning next year, to transfer the diocesan celebration of WYD from Palm Sunday to Christ the King Sunday.</p></blockquote>



<p>The centre of the celebration remains the Mystery of Jesus Christ the Redeemer of Man, as <a href="http://www.vatican.va/content/john-paul-ii/it.html" target="_blank" rel="noopener">Saint John Paul II</a>, the initiator and patron of WYD, always emphasized.</p>



<p>Dear young people, cry out with your life that Christ lives, that Christ reigns, that Christ is the Lord! If you keep silent, I tell you the very stones will cry out! (cf. <em>Lk</em> 19:40).</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-rich is-provider-embed-handler wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/dOCghFcSYe4" data-id="dOCghFcSYe4" data-query="version=3&amp;rel=1&amp;showsearch=0&amp;showinfo=1&amp;iv_load_policy=1&amp;fs=1&amp;hl=en-US&amp;autohide=2&amp;wmode=transparent"></div><noscript><iframe class="youtube-player" width="770" height="434" src="https://www.youtube.com/embed/dOCghFcSYe4?version=3&amp;rel=1&amp;showsearch=0&amp;showinfo=1&amp;iv_load_policy=1&amp;fs=1&amp;hl=en-US&amp;autohide=2&amp;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></noscript></span>
</div></figure>



<h2><span id="At_the_Angelus_We_will_be_judged_on_love_We_will_be_judged_on_works_on_compassion_that_becomes_nearness_and_kind_help">– At the Angelus: “We will be judged on love… We will be judged on works, on compassion that becomes nearness and kind help”</span></h2>



<h3><strong>Full text of the Pope’s catechesis</strong></h3>



<p><em>(Source: <a href="http://www.vatican.va/content/francesco/en/angelus/2020/documents/papa-francesco_angelus_20201122.html" class="rank-math-link" target="_blank" rel="noopener">Vatican</a>)</em></p>



<p><em>Dear brothers and sisters, good afternoon!</em></p>



<p>Today we celebrate the<a href="http://www.vatican.va/content/francesco/en/events/event.dir.html/content/vaticanevents/en/2020/11/22/messa-passaggiocroce-gmg.html" target="_blank" rel="noopener"> Solemnity of Our Lord Jesus Christ, King of the Universe</a>.</p>



<p>The great parable with which the liturgical year closes is that which unfolds the mystery of Christ, the entire liturgical year. He is the Alpha and the Omega, the beginning and the end of history; and today’s liturgy focuses on the “Omega”, that is, on the final goal.</p>



<p>The meaning of history is understood by keeping its culmination before our eyes: <em>the goal</em> is also <em>the end</em>. And it is precisely this that Matthew accomplishes in this Sunday’s Gospel (25:31-46), placing Jesus’s discourse on the <em>universal judgement</em> at the end of His earthly life: He, the one whom men are about to condemn is, in reality, the supreme judge. In His death and resurrection, Jesus will manifest Himself as the Lord of History, the King of the Universe, the Judge of all.</p>



<blockquote class="wp-block-quote"><p>But the Christian paradox is that the Judge is not vested in the fearful trappings of royalty, but is the shepherd filled with meekness and mercy.</p></blockquote>



<p>Jesus, in fact, in this parable of the final judgement, uses the image of a shepherd, He picks up these images from the prophet Ezekiel who had spoken of God’s intervention in favour of His people against the evil pastors of Israel (see 34:1-10).</p>



<blockquote class="wp-block-quote"><p>They had been cruel exploiters, preferring to feed themselves rather than the flock; therefore, God Himself promises to personally take care of His flock, defending it from injustice and abuse.</p></blockquote>



<p>This promise God made on behalf of His people is fully accomplished in Jesus Christ, the shepherd: He Himself is the good shepherd. He Himself even said of Himself: “I am the good shepherd” (<em>Jn </em>10:11, 14).</p>



<p>In today’s Gospel passage, Jesus <em>identifies Himself</em> not only with the king-shepherd, but also <em>with the lost sheep</em>, we can speak of a double identity: the king-shepherd, and also Jesus and the sheep: that is, He identifies Himself with the least and most in need of His brothers and sisters. And He thus indicates the criterion of the judgement: it will be made on the basis of concrete love given or denied to these persons, because He Himself, the judge, is present in each one of them.</p>



<p>He is the judge. He is God and Man, but He is also the poor one, He is hidden and present in the person of the poor people that He mentions: right there. Jesus says: “Truly, I say to you, as you did it (or did it not) to one of the least of these my brethren, you did it (you did it not) to me” (vv. 40, 45).</p>



<p>We will be judged on love. The judgement will be on love, not on feelings, no: we will be judged on works, on compassion that becomes nearness and kind help.</p>



<blockquote class="wp-block-quote"><p>Have I drawn near to Jesus present in the persons of the sick, the poor, the suffering, the imprisoned, of those who are hungry and thirsty for justice? Do I draw near to Jesus present there? This is the question for today.</p></blockquote>



<p>Therefore, at the end of the world, the Lord will inspect the flock, and he will do so not only <em>from the perspective of the shepherd</em>, but also <em>from the perspective of the sheep</em>, with whom He has identified Himself. And He will ask us: “Were you a little bit like a shepherd as myself?” “Where you a shepherd to me who was present in those people who were in need, or were you indifferent?”</p>



<p>Brothers and sisters, let us look at the logic of indifference, of those who come to mind immediately. Looking away when we see a problem.</p>



<p>Let us remember the parable of the Good Samaritan. That poor man, wounded by the brigands, thrown to the ground, between life and death, he was alone. A priest passed by, saw, and went on his way. He looked the other way. A Levite passed by, saw and looked the other way. I, before my brothers and sisters in need, am I indifferent like the priest, like the Levite and look the other way?</p>



<blockquote class="wp-block-quote"><p>I will be judged on this: on how I drew near, how I looked on Jesus present in those in need. This is the logic, and I am not saying it: Jesus says it.</p></blockquote>



<p>“What you did to that person and that person and that person, you did it to me. And what you did not do to that person and that person and that person, you did not do it to me, because I was there”. May Jesus teach us this logic, this logic of being close, of drawing near to Him, with love, to the person who is suffering most.</p>



<p>Let us ask the Virgin Mary to teach us to <em>reign </em>by <em>serving</em>. The Madonna, assumed into Heaven, received the royal crown from her Son because she followed Him faithfully – she is the first disciple – on the way of Love. Let us learn from her to enter God’s Kingdom even now through the door of humble and generous service. And let us return home with this phrase only: “I was present there. Thank you, or you forgot me”.</p>



<h3><strong>Special thoughts for families “who are struggling” with the pandemic</strong></h3>



<h3><strong>Full text of the Pope’s greeting</strong></h3>



<p><em>Dear brothers and sisters</em>,</p>



<p>I want to send a special thought to the populations of Campania and Basilicata fourty years after the disastrous earthquake whose epicenter was in Irpinia and which sowed death and destruction. Forty years already.</p>



<p>That dramatic event, whose wounds have not yet healed, highlighted the generosity and solidarity of the Italian people. Testimony of this are the many twinnings between areas where earthquakes have it and those of the North and Central Italy, whose bonds still endure. These initiatives have favoured the difficult journey of reconstruction, and above all fraternity between the various communities on the Peninsula.</p>



<p>And I greet all of you, people from Rome, pilgrims, who notwithstanding the current difficulties and always respecting the rules, come to St Peter’s Square.</p>



<blockquote class="wp-block-quote"><p>A special greeting to the families in this period who are struggling. Regarding this, think of the many families who find themselves in difficulty in this moment, because they do not have work, they have lost their job, they have one or two children… And at times, with a bit of shame, do not know what to make of this.</p></blockquote>



<p>But you are the ones who need to go and look where there is need. Where Jesus is, where Jesus is in need. Do this!</p>



<p>I wish everyone a good Sunday. And there are many of you from the “Immacolata” Thank you!</p>



<p>And do not forget to pray for me. Enjoy your lunch and arrivederci!</p>



<h3><em><a href="https://novenanews.com/category/vatican/" class="rank-math-link">More news on Pope Francis, on Novena:</a></em></h3>



<h3><em><a href="https://novenanews.com/pope-grand-imam-al-azhar-fraternity-extremism/" class="rank-math-link">Pope, Grand Imam of Al-Azhar recommit to human fraternity as solution to religious extremism</a></em></h3>



<h3><em><a href="https://novenanews.com/pope-urges-transformation-of-economy-post-covid/" class="rank-math-link">Pope urges “transformation” of economy post-COVID: “It is time to let ‘the poor’ and ‘the excluded’ become protagonists in society” (full text)</a></em></h3>



<h3><em><a href="https://novenanews.com/pope-laments-virus-unchecked-respond-together/" class="rank-math-link">Pope laments: “The virus is spreading unchecked, but we are unable to respond together”</a></em></h3>



<h3><em><a href="https://novenanews.com/pope-francis-rethink-priorities-economy-development/" class="rank-math-link">Francis pleads for “urgent… rethink of priorities” to guarantee sound economy and sustainable development for earth, poor</a></em></h3>
<div class="widget_text awac-wrapper"><div class="widget_text awac widget custom_html-24"><div class="textwidget custom-html-widget"><hr>
<h3>
If you enjoyed this article, why not show us your support?
<br>
Help build a broad Catholic Church! Contribute to Novena
</h3>
<iframe loading="lazy" allowpaymentrequest="" frameborder="0" height="900px" name="donorbox" scrolling="no" seamless="seamless" src="about:blank" style="max-width: 500px; min-width: 250px; max-height:none!important" width="100%" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://donorbox.org/embed/contribute-to-novena"></iframe><noscript><iframe allowpaymentrequest="" frameborder="0" height="900px" name="donorbox" scrolling="no" seamless="seamless" src="https://donorbox.org/embed/contribute-to-novena" style="max-width: 500px; min-width: 250px; max-height:none!important" width="100%"></iframe></noscript></div></div></div>				
		</div><!-- .post-content -->
		
		<div class="the-post-foot cf">
		
						
			<div class="tag-share cf">
				
									<div class="post-tags"><a href="https://novenanews.com/tag/angelus/" rel="tag">angelus</a><a href="https://novenanews.com/tag/christian-identity/" rel="tag">christian identity</a><a href="https://novenanews.com/tag/coronavirus/" rel="tag">coronavirus</a><a href="https://novenanews.com/tag/faith/" rel="tag">faith</a><a href="https://novenanews.com/tag/feasts/" rel="tag">feasts</a><a href="https://novenanews.com/tag/love/" rel="tag">love</a><a href="https://novenanews.com/tag/papal-celebrations/" rel="tag">papal celebrations</a><a href="https://novenanews.com/tag/papal-homilies/" rel="tag">papal homilies</a><a href="https://novenanews.com/tag/prayer/" rel="tag">prayer</a><a href="https://novenanews.com/tag/solidarity/" rel="tag">solidarity</a><a href="https://novenanews.com/tag/spirituality/" rel="tag">spirituality</a><a href="https://novenanews.com/tag/youth/" rel="tag">youth</a></div>				
											<div class="post-share">
					
						
			<div class="post-share-icons cf">
			
				<span class="counters">

										
				</span>

								
					<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnovenanews.com%2Fpope-works-of-mercy-give-glory-to-god-more-else%2F" class="link facebook" target="_blank" title="Share on Facebook"><i class="fa fa-facebook"></i></a>
						
								
					<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fnovenanews.com%2Fpope-works-of-mercy-give-glory-to-god-more-else%2F&#038;text=Pope%2C%20on%20Feast%20of%20Christ%20the%20King%3A%20%22The%20works%20of%20mercy%20give%20glory%20to%20God%20more%20than%20anything%20else%22" class="link twitter" target="_blank" title="Share on Twitter"><i class="fa fa-twitter"></i></a>
						
								
					<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fnovenanews.com%2Fpope-works-of-mercy-give-glory-to-god-more-else%2F" class="link linkedin" target="_blank" title="LinkedIn"><i class="fa fa-linkedin"></i></a>
						
								
					<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnovenanews.com%2Fpope-works-of-mercy-give-glory-to-god-more-else%2F&#038;media=https%3A%2F%2Fnovenanews.com%2Fwp-content%2Fuploads%2F2020%2F11%2FPope-on-Feast-of-Christ-the-King-The-works-of-mercy-give-glory-to-God-more-than-anything-else.jpg&#038;description=Pope%2C%20on%20Feast%20of%20Christ%20the%20King%3A%20%22The%20works%20of%20mercy%20give%20glory%20to%20God%20more%20than%20anything%20else%22" class="link pinterest" target="_blank" title="Pinterest"><i class="fa fa-pinterest-p"></i></a>
						
									
								
			</div>
			
						
		</div>									
			</div>

			
		</div>
		
				
				<div class="author-box">
	
		<div class="image"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2082%2082'%3E%3C/svg%3E" width="82" height="82" alt="Avatar" class="avatar avatar-82 wp-user-avatar wp-user-avatar-82 photo avatar-default" data-lazy-src="https://secure.gravatar.com/avatar/8180ee694545ee059e5db055c8efba30?s=82&#038;d=mm&#038;r=g" /><noscript><img src="https://secure.gravatar.com/avatar/8180ee694545ee059e5db055c8efba30?s=82&#038;d=mm&#038;r=g" width="82" height="82" alt="Avatar" class="avatar avatar-82 wp-user-avatar wp-user-avatar-82 photo avatar-default" /></noscript></div>
		
		<div class="content">
		
			<span class="author">
				<span>Author</span>
				<a href="https://novenanews.com/author/mada-jurado/" title="Posts by Mada Jurado" rel="author">Mada Jurado</a>			</span>
			
			<p class="text author-bio">Progressive Catholic journalist, author and educator. Working on social justice, equality and Church renewal.</p>
			
			<ul class="social-icons">
							
				<li>
					<a href="https://novenanews.com/" class="fa fa-home" title="Website"> 
						<span class="visuallyhidden">Website</span></a>				
				</li>
				
				
						</ul>
			
		</div>
		
	</div>			
				
		
				
		

<section class="related-posts grid-2">

	<h4 class="section-head"><span class="title">Related Posts</span></h4> 
	
	<div class="ts-row posts cf">
	
			<article class="post col-4">
					
			<a href="https://novenanews.com/pope-grand-imam-al-azhar-fraternity-extremism/" title="Pope, Grand Imam of Al-Azhar recommit to human fraternity as solution to religious extremism" class="image-link">
				<img width="370" height="245" src="data:image/svg+xml,%3Csvg%20viewBox%3D%270%200%20370%20245%27%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%3E%3C%2Fsvg%3E" class="image lazyload wp-post-image" alt="Pope, Grand Imam of Al-Azhar recommit to human fraternity as solution to religious extremism" title="Pope, Grand Imam of Al-Azhar recommit to human fraternity as solution to religious extremism" data-srcset="https://novenanews.com/wp-content/uploads/2020/11/Pope-Grand-Imam-of-Al-Azhar-recommit-to-human-fraternity-as-solution-to-religious-extremism-370x245.jpg 370w, https://novenanews.com/wp-content/uploads/2020/11/Pope-Grand-Imam-of-Al-Azhar-recommit-to-human-fraternity-as-solution-to-religious-extremism-270x180.jpg 270w, https://novenanews.com/wp-content/uploads/2020/11/Pope-Grand-Imam-of-Al-Azhar-recommit-to-human-fraternity-as-solution-to-religious-extremism-770x508.jpg 770w" data-src="https://novenanews.com/wp-content/uploads/2020/11/Pope-Grand-Imam-of-Al-Azhar-recommit-to-human-fraternity-as-solution-to-religious-extremism-370x245.jpg" data-sizes="(max-width: 370px) 100vw, 370px" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://novenanews.com/pope-grand-imam-al-azhar-fraternity-extremism/" class="post-link">Pope, Grand Imam of Al-Azhar recommit to human fraternity as solution to religious extremism</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2020-11-22T09:00:56+01:00">November 22, 2020</time>
				</div>
			
			</div>

		</article >
		
			<article class="post col-4">
					
			<a href="https://novenanews.com/pope-urges-transformation-of-economy-post-covid/" title="Pope urges &#8220;transformation&#8221; of economy post-COVID: &#8220;It is time to let &#8216;the poor&#8217; and &#8216;the excluded&#8217; become protagonists in society&#8221;" class="image-link">
				<img width="370" height="245" src="data:image/svg+xml,%3Csvg%20viewBox%3D%270%200%20370%20245%27%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%3E%3C%2Fsvg%3E" class="image lazyload wp-post-image" alt="Pope urges &#039;transformation&#039; of economy post-COVID - &#039;It is time to let &#039;the poor&#039; and &#039;the excluded&#039; become protagonists in society&#039;" title="Pope urges &#8220;transformation&#8221; of economy post-COVID: &#8220;It is time to let &#8216;the poor&#8217; and &#8216;the excluded&#8217; become protagonists in society&#8221;" data-srcset="https://novenanews.com/wp-content/uploads/2020/11/Pope-urges-transformation-of-economy-post-COVID-It-is-time-to-let-the-poor-and-the-excluded-become-protagonists-in-society-370x245.png 370w, https://novenanews.com/wp-content/uploads/2020/11/Pope-urges-transformation-of-economy-post-COVID-It-is-time-to-let-the-poor-and-the-excluded-become-protagonists-in-society-270x180.png 270w, https://novenanews.com/wp-content/uploads/2020/11/Pope-urges-transformation-of-economy-post-COVID-It-is-time-to-let-the-poor-and-the-excluded-become-protagonists-in-society-770x508.png 770w" data-src="https://novenanews.com/wp-content/uploads/2020/11/Pope-urges-transformation-of-economy-post-COVID-It-is-time-to-let-the-poor-and-the-excluded-become-protagonists-in-society-370x245.png" data-sizes="(max-width: 370px) 100vw, 370px" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://novenanews.com/pope-urges-transformation-of-economy-post-covid/" class="post-link">Pope urges &#8220;transformation&#8221; of economy post-COVID: &#8220;It is time to let &#8216;the poor&#8217; and &#8216;the excluded&#8217; become protagonists in society&#8221;</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2020-11-21T21:00:07+01:00">November 21, 2020</time>
				</div>
			
			</div>

		</article >
		
			<article class="post col-4">
					
			<a href="https://novenanews.com/cardinal-parolin-condemns-catholic-antisemitism/" title="Cardinal Parolin condemns Catholic anti-Jewish hate: &#8220;Antisemitism is a rejection of Christian origins and thus a complete contradiction&#8221;" class="image-link">
				<img width="370" height="245" src="data:image/svg+xml,%3Csvg%20viewBox%3D%270%200%20370%20245%27%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%3E%3C%2Fsvg%3E" class="image lazyload wp-post-image" alt="Cardinal Parolin condemns Catholic anti-Jewish hate - &#039;Antisemitism is a rejection of Christian origins and thus a complete contradiction&#039;" title="Cardinal Parolin condemns Catholic anti-Jewish hate: &#8220;Antisemitism is a rejection of Christian origins and thus a complete contradiction&#8221;" data-srcset="https://novenanews.com/wp-content/uploads/2020/11/Cardinal-Parolin-condemns-Catholic-anti-Jewish-hate-Antisemitism-is-a-rejection-of-Christian-origins-and-thus-a-complete-contradiction-370x245.jpg 370w, https://novenanews.com/wp-content/uploads/2020/11/Cardinal-Parolin-condemns-Catholic-anti-Jewish-hate-Antisemitism-is-a-rejection-of-Christian-origins-and-thus-a-complete-contradiction-270x180.jpg 270w, https://novenanews.com/wp-content/uploads/2020/11/Cardinal-Parolin-condemns-Catholic-anti-Jewish-hate-Antisemitism-is-a-rejection-of-Christian-origins-and-thus-a-complete-contradiction-770x508.jpg 770w" data-src="https://novenanews.com/wp-content/uploads/2020/11/Cardinal-Parolin-condemns-Catholic-anti-Jewish-hate-Antisemitism-is-a-rejection-of-Christian-origins-and-thus-a-complete-contradiction-370x245.jpg" data-sizes="(max-width: 370px) 100vw, 370px" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://novenanews.com/cardinal-parolin-condemns-catholic-antisemitism/" class="post-link">Cardinal Parolin condemns Catholic anti-Jewish hate: &#8220;Antisemitism is a rejection of Christian origins and thus a complete contradiction&#8221;</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2020-11-20T19:00:22+01:00">November 20, 2020</time>
				</div>
			
			</div>

		</article >
		
			<article class="post col-4">
					
			<a href="https://novenanews.com/pope-laments-virus-unchecked-respond-together/" title="Pope laments: &#8220;The virus is spreading unchecked, but we are unable to respond together&#8221;" class="image-link">
				<img width="370" height="245" src="data:image/svg+xml,%3Csvg%20viewBox%3D%270%200%20370%20245%27%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%3E%3C%2Fsvg%3E" class="image lazyload wp-post-image" alt="Pope laments - &#039;The virus is spreading unchecked, but we are unable to respond together&#039;" title="Pope laments: &#8220;The virus is spreading unchecked, but we are unable to respond together&#8221;" data-srcset="https://novenanews.com/wp-content/uploads/2020/11/Pope-laments-The-virus-is-spreading-unchecked-but-we-are-unable-to-respond-together-370x245.jpg 370w, https://novenanews.com/wp-content/uploads/2020/11/Pope-laments-The-virus-is-spreading-unchecked-but-we-are-unable-to-respond-together-270x180.jpg 270w, https://novenanews.com/wp-content/uploads/2020/11/Pope-laments-The-virus-is-spreading-unchecked-but-we-are-unable-to-respond-together-770x508.jpg 770w" data-src="https://novenanews.com/wp-content/uploads/2020/11/Pope-laments-The-virus-is-spreading-unchecked-but-we-are-unable-to-respond-together-370x245.jpg" data-sizes="(max-width: 370px) 100vw, 370px" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://novenanews.com/pope-laments-virus-unchecked-respond-together/" class="post-link">Pope laments: &#8220;The virus is spreading unchecked, but we are unable to respond together&#8221;</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2020-11-20T17:00:53+01:00">November 20, 2020</time>
				</div>
			
			</div>

		</article >
		
			<article class="post col-4">
					
			<a href="https://novenanews.com/cardinal-elect-renounces-ordination-bishop-priest/" title="Cardinal-elect renounces ordination as bishop to continue being a &#8220;simple priest&#8221; allowed &#8220;to die in my Franciscan habit&#8221;" class="image-link">
				<img width="370" height="245" src="data:image/svg+xml,%3Csvg%20viewBox%3D%270%200%20370%20245%27%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%3E%3C%2Fsvg%3E" class="image lazyload wp-post-image" alt="Cardinal-elect renounces ordination as bishop to continue being a &#039;simple priest&#039; able &#039;to die in my Franciscan habit&#039;" title="Cardinal-elect renounces ordination as bishop to continue being a &#8220;simple priest&#8221; allowed &#8220;to die in my Franciscan habit&#8221;" data-srcset="https://novenanews.com/wp-content/uploads/2020/11/Cardinal-elect-renounces-ordination-as-bishop-to-continue-being-a-simple-priest-able-to-die-in-my-Franciscan-habit-370x245.jpg 370w, https://novenanews.com/wp-content/uploads/2020/11/Cardinal-elect-renounces-ordination-as-bishop-to-continue-being-a-simple-priest-able-to-die-in-my-Franciscan-habit-270x180.jpg 270w, https://novenanews.com/wp-content/uploads/2020/11/Cardinal-elect-renounces-ordination-as-bishop-to-continue-being-a-simple-priest-able-to-die-in-my-Franciscan-habit-770x508.jpg 770w" data-src="https://novenanews.com/wp-content/uploads/2020/11/Cardinal-elect-renounces-ordination-as-bishop-to-continue-being-a-simple-priest-able-to-die-in-my-Franciscan-habit-370x245.jpg" data-sizes="(max-width: 370px) 100vw, 370px" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://novenanews.com/cardinal-elect-renounces-ordination-bishop-priest/" class="post-link">Cardinal-elect renounces ordination as bishop to continue being a &#8220;simple priest&#8221; allowed &#8220;to die in my Franciscan habit&#8221;</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2020-11-20T13:00:27+01:00">November 20, 2020</time>
				</div>
			
			</div>

		</article >
		
			<article class="post col-4">
					
			<a href="https://novenanews.com/vatican-covid-sacraments-essential-service/" title="Vatican tells governments on COVID restrictions: &#8220;Having access to the sacraments is an essential service&#8221;" class="image-link">
				<img width="370" height="245" src="data:image/svg+xml,%3Csvg%20viewBox%3D%270%200%20370%20245%27%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%3E%3C%2Fsvg%3E" class="image lazyload wp-post-image" alt="Vatican tells governments on COVID restrictions - &#039;Having access to the sacraments is an essential service&#039;" title="Vatican tells governments on COVID restrictions: &#8220;Having access to the sacraments is an essential service&#8221;" data-srcset="https://novenanews.com/wp-content/uploads/2020/11/Vatican-tells-governments-on-COVID-restrictions-Having-access-to-the-sacraments-is-an-essential-service-370x245.jpg 370w, https://novenanews.com/wp-content/uploads/2020/11/Vatican-tells-governments-on-COVID-restrictions-Having-access-to-the-sacraments-is-an-essential-service-270x180.jpg 270w, https://novenanews.com/wp-content/uploads/2020/11/Vatican-tells-governments-on-COVID-restrictions-Having-access-to-the-sacraments-is-an-essential-service-770x508.jpg 770w" data-src="https://novenanews.com/wp-content/uploads/2020/11/Vatican-tells-governments-on-COVID-restrictions-Having-access-to-the-sacraments-is-an-essential-service-370x245.jpg" data-sizes="(max-width: 370px) 100vw, 370px" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://novenanews.com/vatican-covid-sacraments-essential-service/" class="post-link">Vatican tells governments on COVID restrictions: &#8220;Having access to the sacraments is an essential service&#8221;</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2020-11-20T11:00:32+01:00">November 20, 2020</time>
				</div>
			
			</div>

		</article >
		
		
	</div>
	
</section>

		
				
</article> <!-- .the-post -->	
			
		</div>
		
			<aside class="col-4 sidebar" data-sticky="1">
		
		<div class="inner theiaStickySidebar">
		
					<ul>
				
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h5 class="widget-title"><span>Headlines</span></h5>
		<ul>
											<li>
					<a href="https://novenanews.com/pope-works-of-mercy-give-glory-to-god-more-else/" aria-current="page">Pope, on Feast of Christ the King: &#8220;The works of mercy give glory to God more than anything else&#8221;</a>
											<span class="post-date">November 22, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/pope-grand-imam-al-azhar-fraternity-extremism/">Pope, Grand Imam of Al-Azhar recommit to human fraternity as solution to religious extremism</a>
											<span class="post-date">November 22, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/pope-urges-transformation-of-economy-post-covid/">Pope urges &#8220;transformation&#8221; of economy post-COVID: &#8220;It is time to let &#8216;the poor&#8217; and &#8216;the excluded&#8217; become protagonists in society&#8221;</a>
											<span class="post-date">November 21, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/economy-of-francesco-church-malta-beyond-gdp/">Inspired by &#8216;Economy of Francesco&#8217;, Church in Malta calls for new development focus &#8220;beyond GDP&#8221;</a>
											<span class="post-date">November 21, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/economy-of-francesco-nobel-peace-prize-world-wealth/">&#8216;Economy of Francesco&#8217;: Nobel Peace Prize laureate denounces &#8220;we have built a world where 1% of the population owns 99% of the wealth&#8221;</a>
											<span class="post-date">November 21, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/pax-christi-warns-eu-5-billion-peace-facility/">Pax Christi warns EU against sowing &#8220;seeds of destabilisation&#8221; with proposed €5 billion &#8220;Peace&#8221; Facility</a>
											<span class="post-date">November 21, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/polish-women-reject-church-hold-over-bodies-country/">Polish women are taking to the streets to reject the Church&#8217;s hold over their bodies &#8211; and country</a>
											<span class="post-date">November 20, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/cardinal-parolin-condemns-catholic-antisemitism/">Cardinal Parolin condemns Catholic anti-Jewish hate: &#8220;Antisemitism is a rejection of Christian origins and thus a complete contradiction&#8221;</a>
											<span class="post-date">November 20, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/pope-laments-virus-unchecked-respond-together/">Pope laments: &#8220;The virus is spreading unchecked, but we are unable to respond together&#8221;</a>
											<span class="post-date">November 20, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/ecotheologian-boff-more-solidary-society-post-covid/">Ecotheologian Leonardo Boff calls for &#8220;less perverse and more solidary&#8221; society post-COVID: &#8220;We cannot allow our suffering to have been in vain&#8221;</a>
											<span class="post-date">November 20, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/cardinal-elect-renounces-ordination-bishop-priest/">Cardinal-elect renounces ordination as bishop to continue being a &#8220;simple priest&#8221; allowed &#8220;to die in my Franciscan habit&#8221;</a>
											<span class="post-date">November 20, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/vatican-covid-sacraments-essential-service/">Vatican tells governments on COVID restrictions: &#8220;Having access to the sacraments is an essential service&#8221;</a>
											<span class="post-date">November 20, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/popes-young-social-changemakers-economy-benefit-all/">On first day of online meet, Pope&#8217;s young social &#8220;changemakers&#8221; set sights on economy &#8220;aimed not at serving the few but at benefiting all&#8221;</a>
											<span class="post-date">November 20, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/dead-man-walking-nun-execution-black-man-racism/">&#8216;Dead Man Walking&#8217; nun denounces trial leading to execution of Black man &#8220;completely and totally tainted by racism&#8221; (updated)</a>
											<span class="post-date">November 19, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/pope-francis-rethink-priorities-economy-development/">Francis pleads for &#8220;urgent&#8230; rethink of priorities&#8221; to guarantee sound economy and sustainable development for earth, poor</a>
											<span class="post-date">November 19, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/pope-alerts-humanity-spiral-changes-question-being/">Pope alerts: &#8220;Humanity is in a spiral of changes that call into question the intimate constitution of its being&#8221;</a>
											<span class="post-date">November 19, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/archdiocese-threatens-university-community-church/">Archdiocese of Cologne threatens Catholic University Community over criticisms of Church authority, sexual morality &#8211; report</a>
											<span class="post-date">November 19, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/spanish-bishop-drama-migrants-canary-islands/">Spanish bishop denounces drama of migrants on Canary Islands: &#8220;We must treat them as people, help them and take them in&#8221;</a>
											<span class="post-date">November 19, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/vandals-attack-catholic-church-in-gothenburg-sweden/">&#8220;Nasty&#8221;, &#8220;deeply disrespectful&#8221;: vandals attack Catholic church in Gothenburg, Sweden (photos)</a>
											<span class="post-date">November 19, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/vatican-official-food-world-millions-die-of-hunger/">Vatican official deplores: &#8220;It cannot be that we produce enough food for the whole world and millions die of hunger every year&#8221;</a>
											<span class="post-date">November 19, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/vatican-popes-goal-global-fund-end-poverty-hunger/">Vatican says &#8220;concrete steps&#8221; already taken by world leaders towards Pope&#8217;s goal of diverting military budgets to &#8220;global fund&#8221; to end poverty, hunger</a>
											<span class="post-date">November 18, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/us-bishops-pope-francis-dialogue-biden-challenges/">US Bishops spurn Pope Francis&#8217; call to dialogue, create working group to &#8220;navigate&#8221; Biden &#8220;challenges&#8221; to doctrine</a>
											<span class="post-date">November 18, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/bishops-new-mindset-europe-radical-change-covid-19/">Bishops call for &#8220;new mindset&#8221; in Europe to bring about &#8220;radical change for the better&#8221; post-COVID-19 (full text)</a>
											<span class="post-date">November 18, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/archbishop-backs-workers-protesting-churches-covid/">Spanish archbishop backs workers protesting in churches over lack of government help to overcome COVID-19 economic crisis</a>
											<span class="post-date">November 18, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/general-audience-pope-intuition-virgin-mary/">General Audience: Pope praises &#8220;natural feminine intuition&#8221; of Virgin Mary, &#8220;the first disciple&#8221; and &#8220;the one who best learned Jesus’s ways&#8221;</a>
											<span class="post-date">November 18, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/cardinal-attentive-suffering-throwaway-culture/">Cardinal Tagle urges: &#8220;We should be attentive to how the poor, the forgotten, the neglected are suffering in this throwaway culture&#8221;</a>
											<span class="post-date">November 18, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/pope-condemns-intolerance-respect-love-dignity/">Pope condemns fundamentalist intolerance, urges respect, love and care for human dignity</a>
											<span class="post-date">November 18, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/cardinal-elect-gregory-church-mccarrick-report/">Cardinal-elect Gregory admits to being &#8220;deeply ashamed and profoundly angry&#8221; at Church failures revealed in &#8216;McCarrick Report&#8217;</a>
											<span class="post-date">November 17, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/usccb-bishops-heroic-christianity-unrest-pandemic/">USCCB chief calls fellow bishops to &#8220;heroic Christianity&#8221; to face twin challenges of social unrest, pandemic</a>
											<span class="post-date">November 17, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/bavarian-laypeople-negligent-church-talents-women/">Bavarian laypeople denounce it is &#8220;grossly negligent&#8221; of Church &#8220;not to take better account of the talents of women&#8221;</a>
											<span class="post-date">November 17, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/german-catholics-urgent-need-change-in-church/">Groups representing 1.5 million German Catholics reiterate &#8220;urgent need for change&#8221; in Church to reverse &#8220;loss of credibility&#8221;</a>
											<span class="post-date">November 17, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/redweek-churches-global-call-for-religious-freedom/">#RedWeek2020: Hundreds of churches, monuments and buildings to light up in global call for religious freedom</a>
											<span class="post-date">November 17, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/polish-church-deep-crisis-young-people-positive/">Polish Church spirals into deep crisis: just 9% of young people have positive view of institution</a>
											<span class="post-date">November 17, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/dorothy-days-granddaughter-prison-nuclear-protest/">Dorothy Day&#8217;s granddaughter sentenced to 10 months prison for anti-nuclear weapons protest</a>
											<span class="post-date">November 16, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/trump-amy-coney-barrett-precedent-religious-liberty/">Is Trump&#8217;s pick for Supreme Court Amy Coney Barrett looking to overturn a decades-old precedent on religious liberty?</a>
											<span class="post-date">November 16, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/catholic-institutions-faith-divestment-fossil-fuels/">Catholic institutions lead the way in largest joint faith-based divestment from fossil fuels</a>
											<span class="post-date">November 16, 2020</span>
									</li>
					</ul>

		</li>
<li id="tag_cloud-4" class="widget widget_tag_cloud"><h5 class="widget-title"><span>In the news</span></h5><div class="tagcloud"><a href="https://novenanews.com/tag/conservatives-and-liberals/" class="tag-cloud-link tag-link-89 tag-link-position-1" style="font-size: 8.958904109589pt;" aria-label="&quot;conservatives&quot; and &quot;liberals&quot; (139 items)">&quot;conservatives&quot; and &quot;liberals&quot;</a>
<a href="https://novenanews.com/tag/abuse/" class="tag-cloud-link tag-link-48 tag-link-position-2" style="font-size: 12.027397260274pt;" aria-label="abuse (204 items)">abuse</a>
<a href="https://novenanews.com/tag/abuse-of-power/" class="tag-cloud-link tag-link-258 tag-link-position-3" style="font-size: 10.301369863014pt;" aria-label="abuse of power (164 items)">abuse of power</a>
<a href="https://novenanews.com/tag/accountability/" class="tag-cloud-link tag-link-280 tag-link-position-4" style="font-size: 9.7260273972603pt;" aria-label="accountability (155 items)">accountability</a>
<a href="https://novenanews.com/tag/bishops/" class="tag-cloud-link tag-link-332 tag-link-position-5" style="font-size: 14.904109589041pt;" aria-label="bishops (287 items)">bishops</a>
<a href="https://novenanews.com/tag/celibacy/" class="tag-cloud-link tag-link-57 tag-link-position-6" style="font-size: 8pt;" aria-label="celibacy (124 items)">celibacy</a>
<a href="https://novenanews.com/tag/christian-identity/" class="tag-cloud-link tag-link-134 tag-link-position-7" style="font-size: 13.561643835616pt;" aria-label="christian identity (246 items)">christian identity</a>
<a href="https://novenanews.com/tag/church-and-state/" class="tag-cloud-link tag-link-110 tag-link-position-8" style="font-size: 10.109589041096pt;" aria-label="church and state (162 items)">church and state</a>
<a href="https://novenanews.com/tag/clericalism/" class="tag-cloud-link tag-link-106 tag-link-position-9" style="font-size: 13.561643835616pt;" aria-label="clericalism (244 items)">clericalism</a>
<a href="https://novenanews.com/tag/common-home/" class="tag-cloud-link tag-link-396 tag-link-position-10" style="font-size: 9.7260273972603pt;" aria-label="common home (154 items)">common home</a>
<a href="https://novenanews.com/tag/coronavirus/" class="tag-cloud-link tag-link-388 tag-link-position-11" style="font-size: 22pt;" aria-label="coronavirus (668 items)">coronavirus</a>
<a href="https://novenanews.com/tag/ecology/" class="tag-cloud-link tag-link-120 tag-link-position-12" style="font-size: 12.027397260274pt;" aria-label="ecology (205 items)">ecology</a>
<a href="https://novenanews.com/tag/economy/" class="tag-cloud-link tag-link-66 tag-link-position-13" style="font-size: 15.671232876712pt;" aria-label="economy (314 items)">economy</a>
<a href="https://novenanews.com/tag/environment/" class="tag-cloud-link tag-link-112 tag-link-position-14" style="font-size: 10.493150684932pt;" aria-label="environment (167 items)">environment</a>
<a href="https://novenanews.com/tag/eu/" class="tag-cloud-link tag-link-97 tag-link-position-15" style="font-size: 10.493150684932pt;" aria-label="eu (169 items)">eu</a>
<a href="https://novenanews.com/tag/europe/" class="tag-cloud-link tag-link-356 tag-link-position-16" style="font-size: 8.5753424657534pt;" aria-label="europe (135 items)">europe</a>
<a href="https://novenanews.com/tag/faith/" class="tag-cloud-link tag-link-399 tag-link-position-17" style="font-size: 8pt;" aria-label="faith (124 items)">faith</a>
<a href="https://novenanews.com/tag/gender-equality/" class="tag-cloud-link tag-link-207 tag-link-position-18" style="font-size: 13.561643835616pt;" aria-label="gender equality (246 items)">gender equality</a>
<a href="https://novenanews.com/tag/health/" class="tag-cloud-link tag-link-407 tag-link-position-19" style="font-size: 11.452054794521pt;" aria-label="health (188 items)">health</a>
<a href="https://novenanews.com/tag/healthcare/" class="tag-cloud-link tag-link-211 tag-link-position-20" style="font-size: 12.41095890411pt;" aria-label="healthcare (214 items)">healthcare</a>
<a href="https://novenanews.com/tag/inclusion/" class="tag-cloud-link tag-link-324 tag-link-position-21" style="font-size: 10.493150684932pt;" aria-label="inclusion (170 items)">inclusion</a>
<a href="https://novenanews.com/tag/integral-human-development/" class="tag-cloud-link tag-link-357 tag-link-position-22" style="font-size: 9.1506849315068pt;" aria-label="integral human development (143 items)">integral human development</a>
<a href="https://novenanews.com/tag/laypeople/" class="tag-cloud-link tag-link-135 tag-link-position-23" style="font-size: 12.986301369863pt;" aria-label="laypeople (230 items)">laypeople</a>
<a href="https://novenanews.com/tag/lgbt-rights/" class="tag-cloud-link tag-link-183 tag-link-position-24" style="font-size: 8pt;" aria-label="lgbt+ rights (125 items)">lgbt+ rights</a>
<a href="https://novenanews.com/tag/medicine/" class="tag-cloud-link tag-link-139 tag-link-position-25" style="font-size: 9.5342465753425pt;" aria-label="medicine (152 items)">medicine</a>
<a href="https://novenanews.com/tag/migrants/" class="tag-cloud-link tag-link-178 tag-link-position-26" style="font-size: 15.287671232877pt;" aria-label="migrants (299 items)">migrants</a>
<a href="https://novenanews.com/tag/nationalism/" class="tag-cloud-link tag-link-163 tag-link-position-27" style="font-size: 8.5753424657534pt;" aria-label="nationalism (133 items)">nationalism</a>
<a href="https://novenanews.com/tag/peace/" class="tag-cloud-link tag-link-147 tag-link-position-28" style="font-size: 9.3424657534247pt;" aria-label="peace (146 items)">peace</a>
<a href="https://novenanews.com/tag/politics/" class="tag-cloud-link tag-link-60 tag-link-position-29" style="font-size: 20.849315068493pt;" aria-label="politics (588 items)">politics</a>
<a href="https://novenanews.com/tag/poor/" class="tag-cloud-link tag-link-152 tag-link-position-30" style="font-size: 8.3835616438356pt;" aria-label="poor (132 items)">poor</a>
<a href="https://novenanews.com/tag/prayer/" class="tag-cloud-link tag-link-213 tag-link-position-31" style="font-size: 13.753424657534pt;" aria-label="prayer (248 items)">prayer</a>
<a href="https://novenanews.com/tag/priesthood/" class="tag-cloud-link tag-link-327 tag-link-position-32" style="font-size: 8.1917808219178pt;" aria-label="priesthood (128 items)">priesthood</a>
<a href="https://novenanews.com/tag/racism/" class="tag-cloud-link tag-link-157 tag-link-position-33" style="font-size: 8.3835616438356pt;" aria-label="racism (130 items)">racism</a>
<a href="https://novenanews.com/tag/reform/" class="tag-cloud-link tag-link-161 tag-link-position-34" style="font-size: 18.547945205479pt;" aria-label="reform (450 items)">reform</a>
<a href="https://novenanews.com/tag/refugees/" class="tag-cloud-link tag-link-50 tag-link-position-35" style="font-size: 15.479452054795pt;" aria-label="refugees (305 items)">refugees</a>
<a href="https://novenanews.com/tag/religious-life/" class="tag-cloud-link tag-link-216 tag-link-position-36" style="font-size: 8.1917808219178pt;" aria-label="religious life (128 items)">religious life</a>
<a href="https://novenanews.com/tag/secularisation/" class="tag-cloud-link tag-link-127 tag-link-position-37" style="font-size: 9.3424657534247pt;" aria-label="secularisation (148 items)">secularisation</a>
<a href="https://novenanews.com/tag/sex-abuse/" class="tag-cloud-link tag-link-205 tag-link-position-38" style="font-size: 10.876712328767pt;" aria-label="sex abuse (178 items)">sex abuse</a>
<a href="https://novenanews.com/tag/social-justice/" class="tag-cloud-link tag-link-93 tag-link-position-39" style="font-size: 20.082191780822pt;" aria-label="social justice (541 items)">social justice</a>
<a href="https://novenanews.com/tag/society/" class="tag-cloud-link tag-link-264 tag-link-position-40" style="font-size: 14.328767123288pt;" aria-label="society (266 items)">society</a>
<a href="https://novenanews.com/tag/solidarity/" class="tag-cloud-link tag-link-192 tag-link-position-41" style="font-size: 19.698630136986pt;" aria-label="solidarity (511 items)">solidarity</a>
<a href="https://novenanews.com/tag/spirituality/" class="tag-cloud-link tag-link-224 tag-link-position-42" style="font-size: 15.86301369863pt;" aria-label="spirituality (322 items)">spirituality</a>
<a href="https://novenanews.com/tag/synodality/" class="tag-cloud-link tag-link-107 tag-link-position-43" style="font-size: 11.452054794521pt;" aria-label="synodality (191 items)">synodality</a>
<a href="https://novenanews.com/tag/theology/" class="tag-cloud-link tag-link-194 tag-link-position-44" style="font-size: 9.1506849315068pt;" aria-label="theology (142 items)">theology</a>
<a href="https://novenanews.com/tag/women-in-the-church/" class="tag-cloud-link tag-link-52 tag-link-position-45" style="font-size: 16.630136986301pt;" aria-label="women in the church (352 items)">women in the church</a></div>
</li>
<li id="categories-8" class="widget widget_categories"><h5 class="widget-title"><span>More news by country</span></h5><form action="https://novenanews.com" method="get"><label class="screen-reader-text" for="cat">More news by country</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="87">About Novena</option>
	<option class="level-0" value="261">Agencies</option>
	<option class="level-0" value="76">Albania</option>
	<option class="level-0" value="175">Analysis</option>
	<option class="level-0" value="56">Austria</option>
	<option class="level-0" value="210">Belarus</option>
	<option class="level-0" value="125">Belgium</option>
	<option class="level-0" value="228">Bosnia-Herzegovina</option>
	<option class="level-0" value="58">Brussels</option>
	<option class="level-0" value="392">Bulgaria</option>
	<option class="level-0" value="241">Catholic Twitter</option>
	<option class="level-0" value="149">Contact</option>
	<option class="level-0" value="204">Croatia</option>
	<option class="level-0" value="67">Czech Republic</option>
	<option class="level-0" value="372">Denmark</option>
	<option class="level-0" value="119">Editorial</option>
	<option class="level-0" value="244">Estonia</option>
	<option class="level-0" value="104">Europe</option>
	<option class="level-0" value="201">Finland</option>
	<option class="level-0" value="69">France</option>
	<option class="level-0" value="262">Full text</option>
	<option class="level-0" value="122">Geneva</option>
	<option class="level-0" value="306">Georgia</option>
	<option class="level-0" value="51">Germany</option>
	<option class="level-0" value="128">Greece</option>
	<option class="level-0" value="85">Hungary</option>
	<option class="level-0" value="229">Iceland</option>
	<option class="level-0" value="55">Ireland</option>
	<option class="level-0" value="59">Italy</option>
	<option class="level-0" value="182">Kosovo</option>
	<option class="level-0" value="196">Latvia</option>
	<option class="level-0" value="223">Lithuania</option>
	<option class="level-0" value="225">Luxembourg</option>
	<option class="level-0" value="77">Malta</option>
	<option class="level-0" value="449">Moldova</option>
	<option class="level-0" value="80">Montenegro</option>
	<option class="level-0" value="79">Netherlands</option>
	<option class="level-0" value="243">Norway</option>
	<option class="level-0" value="191">Novena book review</option>
	<option class="level-0" value="598">Novena donations</option>
	<option class="level-0" value="364">Novena exclusive</option>
	<option class="level-0" value="184">Novena guest article</option>
	<option class="level-0" value="190">Novena interview</option>
	<option class="level-0" value="148">Novena investigates</option>
	<option class="level-0" value="559">Novena most-read</option>
	<option class="level-0" value="251">Novena opinion</option>
	<option class="level-0" value="140">Novena profile</option>
	<option class="level-0" value="400">Novena readers respond</option>
	<option class="level-0" value="88">Order of Malta</option>
	<option class="level-0" value="63">Poland</option>
	<option class="level-0" value="142">Portugal</option>
	<option class="level-0" value="267">Press releases</option>
	<option class="level-0" value="415">Pressenza</option>
	<option class="level-0" value="151">Romania</option>
	<option class="level-0" value="331">Russia</option>
	<option class="level-0" value="217">Serbia</option>
	<option class="level-0" value="176">Slovakia</option>
	<option class="level-0" value="95">Slovenia</option>
	<option class="level-0" value="83">Spain</option>
	<option class="level-0" value="389">Special to Novena</option>
	<option class="level-0" value="222">Sweden</option>
	<option class="level-0" value="49">Switzerland</option>
	<option class="level-0" value="214">Turkey</option>
	<option class="level-0" value="132">Ukraine</option>
	<option class="level-0" value="494">US</option>
	<option class="level-0" value="129">Vatican</option>
	<option class="level-0" value="212">Viewpoints</option>
	<option class="level-0" value="92">World</option>
</select>
</form>


			</li>
<li id="archives-7" class="widget widget_archive"><h5 class="widget-title"><span>More news by date</span></h5>		<label class="screen-reader-text" for="archives-dropdown-7">More news by date</label>
		<select id="archives-dropdown-7" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://novenanews.com/2020/11/'> November 2020 </option>
	<option value='https://novenanews.com/2020/10/'> October 2020 </option>
	<option value='https://novenanews.com/2020/09/'> September 2020 </option>
	<option value='https://novenanews.com/2020/08/'> August 2020 </option>
	<option value='https://novenanews.com/2020/07/'> July 2020 </option>
	<option value='https://novenanews.com/2020/06/'> June 2020 </option>
	<option value='https://novenanews.com/2020/05/'> May 2020 </option>
	<option value='https://novenanews.com/2020/04/'> April 2020 </option>
	<option value='https://novenanews.com/2020/03/'> March 2020 </option>
	<option value='https://novenanews.com/2020/02/'> February 2020 </option>
	<option value='https://novenanews.com/2020/01/'> January 2020 </option>
	<option value='https://novenanews.com/2019/12/'> December 2019 </option>
	<option value='https://novenanews.com/2019/11/'> November 2019 </option>
	<option value='https://novenanews.com/2019/10/'> October 2019 </option>
	<option value='https://novenanews.com/2019/09/'> September 2019 </option>
	<option value='https://novenanews.com/2019/08/'> August 2019 </option>
	<option value='https://novenanews.com/2019/07/'> July 2019 </option>
	<option value='https://novenanews.com/2019/06/'> June 2019 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-7" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li>
			</ul>
				
		</div>

	</aside>		
	</div> <!-- .ts-row -->
</div> <!-- .main -->


	
	
	<footer class="main-footer bold bold-light">
		
				
		<section class="upper-footer">
		
			<div class="wrap">
				
				<ul class="widgets ts-row cf">
					<li id="eu_cookie_law_widget-3" class="widget column col-4 widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://novenanews.com/wpautoterms/privacy-policy/" rel="">
		Cookie Policy	</a>
</div>
</li>
		<li id="bunyad-widget-about-2" class="widget column col-4 widget-about">		
							
				<h5 class="widget-title">About</h5>				
					
						
			<div class="text about-text"><p>Novena is an independent, lay-run, self-financed news website that offers accurate, credible and insightful coverage of issues that affect Europeans at the intersection of religion, politics, society and culture.</p>
</div>
			
						
			<div class="about-footer cf">
			
									<a href="http://staging2.novenanews.com/about-novena/" class="more">Read More</a>
								
			</div>
			
						
			
						
			
					
		</li>		
		<li id="top-posts-4" class="widget column col-4 widget_top-posts"><h5 class="widget-title">Most-read</h5><ul>				<li>
					<a href="https://novenanews.com/cardinal-elect-renounces-ordination-bishop-priest/" class="bump-view" data-bump-view="tp">Cardinal-elect renounces ordination as bishop to continue being a &quot;simple priest&quot; allowed &quot;to die in my Franciscan habit&quot;</a>					</li>
								<li>
					<a href="https://novenanews.com/us-bishops-pope-francis-dialogue-biden-challenges/" class="bump-view" data-bump-view="tp">US Bishops spurn Pope Francis&#039; call to dialogue, create working group to &quot;navigate&quot; Biden &quot;challenges&quot; to doctrine</a>					</li>
								<li>
					<a href="https://novenanews.com/economy-of-francesco-nobel-peace-prize-world-wealth/" class="bump-view" data-bump-view="tp">&#039;Economy of Francesco&#039;: Nobel Peace Prize laureate denounces &quot;we have built a world where 1% of the population owns 99% of the wealth&quot;</a>					</li>
				</ul></li><li id="search-7" class="widget column col-4 widget_search"><h5 class="widget-title">Search</h5>
	
	<form method="get" class="search-form" action="https://novenanews.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Type and hit enter..." value="" name="s" title="Search for:" />
		</label>
		<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form>

</li>				</ul>

			</div>
		</section>
		
				
		
				
		

				
		<section class="lower-footer cf">
			<div class="wrap">
			
				<ul class="social-icons">
					
												<li>
								<a href="https://www.facebook.com/novenanewscom" class="social-link" target="_blank" title="Facebook">
									<i class="fa fa-facebook"></i>
									<span class="label">Facebook</span>
								</a>
							</li>
						
												<li>
								<a href="https://twitter.com/novenanews" class="social-link" target="_blank" title="Twitter">
									<i class="fa fa-twitter"></i>
									<span class="label">Twitter</span>
								</a>
							</li>
						
												<li>
								<a href="https://novenanews.com/feed/" class="social-link" target="_blank" title="RSS">
									<i class="fa fa-rss"></i>
									<span class="label">RSS</span>
								</a>
							</li>
						
							
				</ul>

			
										
					<div class="links">					
						<div class="menu-menu-5-container"><ul id="menu-menu-5" class="menu"><li id="menu-item-27539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27539"><a href="https://novenanews.com/about-novena/">About</a></li>
<li id="menu-item-27861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27861"><a href="https://novenanews.com/sign-up-for-novena-newsletters/">Newsletters</a></li>
<li id="menu-item-27555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27555"><a href="https://novenanews.com/wpautoterms/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-27556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27556"><a href="https://novenanews.com/wpautoterms/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-27557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27557"><a href="https://novenanews.com/contact/">Contact</a></li>
<li id="menu-item-30138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30138"><a href="https://novenanews.com/contribute-to-novena/">Donate</a></li>
</ul></div>					</div>
				
				
				
				<p class="copyright"><a href="https://novenanews.com">Novena</a>				</p>


				
									<div class="to-top">
						<a href="#" class="back-to-top"><i class="fa fa-angle-up"></i> Top</a>
					</div>
									
			</div>
		</section>
		
				
		
	</footer>	
	
</div> <!-- .main-wrap -->



<div class="mobile-menu-container off-canvas" id="mobile-menu">

	<a href="#" class="close"><i class="fa fa-times"></i></a>
	
	<div class="logo">
			</div>
	
	
		<ul id="menu-menu-2" class="mobile-menu"><li id="menu-item-9118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9118"><a href="https://novenanews.com/about-novena/">About</a></li>
<li id="menu-item-29658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29658"><a href="https://novenanews.com/contribute-to-novena/">Donate</a></li>
<li id="menu-item-27667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27667"><a href="https://novenanews.com/sign-up-for-novena-newsletters/">Newsletters</a></li>
<li id="menu-item-11222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11222"><a href="#">Authors</a>
<ul class="sub-menu">
	<li id="menu-item-11217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11217"><a href="https://novenanews.com/author/cameron-doody/">Cameron Doody</a></li>
	<li id="menu-item-11218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11218"><a href="https://novenanews.com/author/mada-jurado/">Mada Jurado</a></li>
	<li id="menu-item-23876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23876"><a href="https://novenanews.com/author/matt-kappadakunnel/">Matt Kappadakunnel</a></li>
	<li id="menu-item-17800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17800"><a href="https://novenanews.com/author/angele-bucyte/">Angele Bucyte</a></li>
	<li id="menu-item-17801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17801"><a href="https://novenanews.com/author/pressenza/">Pressenza International Press Agency</a></li>
	<li id="menu-item-11220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11220"><a href="https://novenanews.com/author/george-karpouzas/">George Karpouzas</a></li>
	<li id="menu-item-12790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12790"><a href="https://novenanews.com/author/daniele-palmer/">Daniele Palmer</a></li>
	<li id="menu-item-11219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11219"><a href="https://novenanews.com/author/danail-hristov/">Danail Hristov</a></li>
	<li id="menu-item-11221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11221"><a href="https://novenanews.com/author/ferenc-jenei-and-eva-rimai-of-katakombablog/">Katakombablog</a></li>
</ul>
</li>
<li id="menu-item-6824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6824"><a href="#">Countries</a>
<ul class="sub-menu">
	<li id="menu-item-6782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6782"><a href="https://novenanews.com/category/albania/">Albania</a></li>
	<li id="menu-item-6783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6783"><a href="https://novenanews.com/category/austria/">Austria</a></li>
	<li id="menu-item-6784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6784"><a href="https://novenanews.com/category/belarus/">Belarus</a></li>
	<li id="menu-item-6785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6785"><a href="https://novenanews.com/category/belgium/">Belgium</a></li>
	<li id="menu-item-6786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6786"><a href="https://novenanews.com/category/bosnia-herzegovina/">Bosnia-Herzegovina</a></li>
	<li id="menu-item-6787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6787"><a href="https://novenanews.com/category/brussels/">Brussels</a></li>
	<li id="menu-item-14789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14789"><a href="https://novenanews.com/category/bulgaria/">Bulgaria</a></li>
	<li id="menu-item-6788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6788"><a href="https://novenanews.com/category/croatia/">Croatia</a></li>
	<li id="menu-item-6789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6789"><a href="https://novenanews.com/category/czech-republic/">Czech Republic</a></li>
	<li id="menu-item-13315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13315"><a href="https://novenanews.com/category/denmark/">Denmark</a></li>
	<li id="menu-item-7472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7472"><a href="https://novenanews.com/category/estonia/">Estonia</a></li>
	<li id="menu-item-6790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6790"><a href="https://novenanews.com/category/europe/">Europe</a></li>
	<li id="menu-item-6791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6791"><a href="https://novenanews.com/category/finland/">Finland</a></li>
	<li id="menu-item-6792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6792"><a href="https://novenanews.com/category/france/">France</a></li>
	<li id="menu-item-6793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6793"><a href="https://novenanews.com/category/geneva/">Geneva</a></li>
	<li id="menu-item-27624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27624"><a href="https://novenanews.com/category/georgia/">Georgia</a></li>
	<li id="menu-item-6794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6794"><a href="https://novenanews.com/category/germany/">Germany</a></li>
	<li id="menu-item-6795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6795"><a href="https://novenanews.com/category/greece/">Greece</a></li>
	<li id="menu-item-6796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6796"><a href="https://novenanews.com/category/hungary/">Hungary</a></li>
	<li id="menu-item-6797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6797"><a href="https://novenanews.com/category/iceland/">Iceland</a></li>
	<li id="menu-item-6798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6798"><a href="https://novenanews.com/category/ireland/">Ireland</a></li>
	<li id="menu-item-6799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6799"><a href="https://novenanews.com/category/italy/">Italy</a></li>
	<li id="menu-item-6800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6800"><a href="https://novenanews.com/category/kosovo/">Kosovo</a></li>
	<li id="menu-item-6801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6801"><a href="https://novenanews.com/category/latvia/">Latvia</a></li>
	<li id="menu-item-6802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6802"><a href="https://novenanews.com/category/lithuania/">Lithuania</a></li>
	<li id="menu-item-6803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6803"><a href="https://novenanews.com/category/luxembourg/">Luxembourg</a></li>
	<li id="menu-item-6804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6804"><a href="https://novenanews.com/category/malta/">Malta</a></li>
	<li id="menu-item-27625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27625"><a href="https://novenanews.com/category/moldova/">Moldova</a></li>
	<li id="menu-item-6805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6805"><a href="https://novenanews.com/category/montenegro/">Montenegro</a></li>
	<li id="menu-item-6806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6806"><a href="https://novenanews.com/category/netherlands/">Netherlands</a></li>
	<li id="menu-item-7421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7421"><a href="https://novenanews.com/category/norway/">Norway</a></li>
	<li id="menu-item-6807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6807"><a href="https://novenanews.com/category/order-of-malta/">Order of Malta</a></li>
	<li id="menu-item-6808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6808"><a href="https://novenanews.com/category/poland/">Poland</a></li>
	<li id="menu-item-6809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6809"><a href="https://novenanews.com/category/portugal/">Portugal</a></li>
	<li id="menu-item-6810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6810"><a href="https://novenanews.com/category/romania/">Romania</a></li>
	<li id="menu-item-12732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12732"><a href="https://novenanews.com/category/russia/">Russia</a></li>
	<li id="menu-item-6811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6811"><a href="https://novenanews.com/category/serbia/">Serbia</a></li>
	<li id="menu-item-6812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6812"><a href="https://novenanews.com/category/slovakia/">Slovakia</a></li>
	<li id="menu-item-6813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6813"><a href="https://novenanews.com/category/slovenia/">Slovenia</a></li>
	<li id="menu-item-6814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6814"><a href="https://novenanews.com/category/spain/">Spain</a></li>
	<li id="menu-item-6815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6815"><a href="https://novenanews.com/category/sweden/">Sweden</a></li>
	<li id="menu-item-6816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6816"><a href="https://novenanews.com/category/switzerland/">Switzerland</a></li>
	<li id="menu-item-6817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6817"><a href="https://novenanews.com/category/turkey/">Turkey</a></li>
	<li id="menu-item-6818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6818"><a href="https://novenanews.com/category/ukraine/">Ukraine</a></li>
	<li id="menu-item-24153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24153"><a href="https://novenanews.com/category/us/">US</a></li>
	<li id="menu-item-6819" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6819"><a href="https://novenanews.com/category/vatican/">Vatican</a></li>
	<li id="menu-item-6820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6820"><a href="https://novenanews.com/category/world/">World</a></li>
</ul>
</li>
<li id="menu-item-27470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27470"><a href="#">In-depth</a>
<ul class="sub-menu">
	<li id="menu-item-27487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27487"><a href="https://novenanews.com/category/about-novena/">About Novena</a></li>
	<li id="menu-item-27471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27471"><a href="https://novenanews.com/category/agencies/">Agencies</a></li>
	<li id="menu-item-27472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27472"><a href="https://novenanews.com/category/analysis/">Analysis</a></li>
	<li id="menu-item-27473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27473"><a href="https://novenanews.com/category/catholic-twitter/">Catholic Twitter</a></li>
	<li id="menu-item-27474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27474"><a href="https://novenanews.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-27475" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27475"><a href="https://novenanews.com/category/full-text/">Full text</a></li>
	<li id="menu-item-27476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27476"><a href="https://novenanews.com/category/novena-book-review/">Novena book review</a></li>
	<li id="menu-item-27477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27477"><a href="https://novenanews.com/category/novena-exclusive/">Novena exclusive</a></li>
	<li id="menu-item-27478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27478"><a href="https://novenanews.com/category/novena-guest-article/">Novena guest article</a></li>
	<li id="menu-item-27479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27479"><a href="https://novenanews.com/category/novena-interview/">Novena interview</a></li>
	<li id="menu-item-27480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27480"><a href="https://novenanews.com/category/novena-investigates/">Novena investigates</a></li>
	<li id="menu-item-27530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27530"><a href="https://novenanews.com/category/novena-most-read/">Novena most-read</a></li>
	<li id="menu-item-27481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27481"><a href="https://novenanews.com/category/novena-opinion/">Novena opinion</a></li>
	<li id="menu-item-27482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27482"><a href="https://novenanews.com/category/profile/">Novena profile</a></li>
	<li id="menu-item-27483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27483"><a href="https://novenanews.com/category/novena-readers-respond/">Novena readers respond</a></li>
	<li id="menu-item-27484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27484"><a href="https://novenanews.com/category/press-releases/">Press releases</a></li>
	<li id="menu-item-27485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27485"><a href="https://novenanews.com/category/special-to-novena/">Special to Novena</a></li>
	<li id="menu-item-27486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27486"><a href="https://novenanews.com/category/viewpoints/">Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-27490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27490"><a href="#">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-29183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29183"><a href="https://novenanews.com/2020/11/">November 2020</a></li>
	<li id="menu-item-27908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27908"><a href="https://novenanews.com/2020/10/">October 2020</a></li>
	<li id="menu-item-27491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27491"><a href="https://novenanews.com/2020/09/">September 2020</a></li>
	<li id="menu-item-27492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27492"><a href="https://novenanews.com/2020/08/">August 2020</a></li>
	<li id="menu-item-27493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27493"><a href="https://novenanews.com/2020/07/">July 2020</a></li>
	<li id="menu-item-27494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27494"><a href="https://novenanews.com/2020/06/">June 2020</a></li>
	<li id="menu-item-27495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27495"><a href="https://novenanews.com/2020/05/">May 2020</a></li>
	<li id="menu-item-27496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27496"><a href="https://novenanews.com/2020/04/">April 2020</a></li>
	<li id="menu-item-27497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27497"><a href="https://novenanews.com/2020/03/">March 2020</a></li>
	<li id="menu-item-27498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27498"><a href="https://novenanews.com/2020/02/">February 2020</a></li>
	<li id="menu-item-27499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27499"><a href="https://novenanews.com/2020/01/">January 2020</a></li>
	<li id="menu-item-27500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27500"><a href="https://novenanews.com/2019/12/">December 2019</a></li>
	<li id="menu-item-27501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27501"><a href="https://novenanews.com/2019/11/">November 2019</a></li>
	<li id="menu-item-27502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27502"><a href="https://novenanews.com/2019/10/">October 2019</a></li>
	<li id="menu-item-27503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27503"><a href="https://novenanews.com/2019/09/">September 2019</a></li>
	<li id="menu-item-27504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27504"><a href="https://novenanews.com/2019/08/">August 2019</a></li>
	<li id="menu-item-27505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27505"><a href="https://novenanews.com/2019/07/">July 2019</a></li>
	<li id="menu-item-27506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27506"><a href="https://novenanews.com/2019/06/">June 2019</a></li>
</ul>
</li>
<li id="menu-item-9119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9119"><a target="_blank" rel="noopener noreferrer" href="https://novenanews.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-12333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12333"><a href="mailto:cameron@novenanews.com">Advertise/partner</a></li>
	<li id="menu-item-12334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12334"><a href="mailto:cameron@novenanews.com">Hire/consult our director</a></li>
</ul>
</li>
<li id="menu-item-27507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27507"><a href="#">Social networks</a>
<ul class="sub-menu">
	<li id="menu-item-27508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27508"><a href="https://www.facebook.com/novenanewscom">Facebook</a></li>
	<li id="menu-item-27509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27509"><a href="https://twitter.com/novenanews">Twitter</a></li>
	<li id="menu-item-27510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27510"><a href="https://novenanews.com/feed/">RSS</a></li>
	<li id="menu-item-27511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27511"><a href="https://www.scribd.com/user/464486121/Novena-News">Scribd</a></li>
	<li id="menu-item-27512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27512"><a href="mailto:novenanews@gmail.com">Email</a></li>
</ul>
</li>
</ul>
	</div>



	<div class="search-modal-wrap">

		<div class="search-modal-box" role="dialog" aria-modal="true">
			

	<form method="get" class="search-form" action="https://novenanews.com/">
		<input type="search" class="search-field" name="s" placeholder="Search..." value="" required />

		<button type="submit" class="search-submit visuallyhidden">Submit</button>

		<p class="message">
			Type above and press <em>Enter</em> to search. Press <em>Esc</em> to cancel.		</p>
				
	</form>

		</div>
	</div>

















<style>.lwptoc .lwptoc_i{background-color:#ffffff;border:1px solid #000000;}.lwptoc_header{color:#000000;}.lwptoc .lwptoc_i A{color:#000000;}.lwptoc .lwptoc_i A:hover,.lwptoc .lwptoc_i A:focus,.lwptoc .lwptoc_i A:active{color:#1e73be;border-color:#1e73be;}.lwptoc .lwptoc_i A:visited{color:#000000;}</style><script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162894616',post:'30659',tz:'1',srv:'novenanews.com'} ]);
	_stq.push([ 'clickTrackerInit', '162894616', '30659' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://novenanews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://novenanews.com/wp-content/cache/min/1/09fcaf5d20eec97bc106ff81efa01c4e.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://novenanews.com/wp-content/cache/min/1/943e58415f113c4035f6a34af08b61c3.css" media="all" data-minify="1" /><link rel='stylesheet' id='contentberg-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7CPT+Serif%3A400%2C400i%2C600%7CIBM+Plex+Serif%3A500&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;display=swap' type='text/css' media='all' /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1606053615 -->