
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>

	<meta charset="UTF-8" />
	<meta http-equiv="x-ua-compatible" content="ie=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
	<!-- Optimized by SG Optimizer plugin version - 5.6.8 --><!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="nqMm3lXQ-WldcGDxlKQwHZzq7I4iCgmU1hCVtTw48Ic" />

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Viktor Orbán&#039;s Hungary is a warning of how easily Christianity can be distorted and used to erode democracy - Novena</title><style id="rocket-critical-css">:root{--wp-admin-theme-color:#007cba;--wp-admin-theme-color-darker-10:#006ba1;--wp-admin-theme-color-darker-20:#005a87}.is-popup-search-form form:not(.is-search-form) input[type=text]{background:#fff;color:#000}#is-popup-wrapper{width:100%;height:100%;position:fixed;top:0;left:0;background:#4c4c4c;background:rgba(4,4,4,.91);z-index:999999}.is-popup-search-form form{width:80%;margin:20% auto 0}html,body,div,span,a,img,i,ul,li,form,label,header,nav,input{margin:0;padding:0;border:0;vertical-align:baseline;font-size:100%;font-family:inherit}header,nav{display:block}ul{list-style:none}input[type="submit"]{box-sizing:content-box;-moz-box-sizing:content-box}input::-moz-focus-inner{border:0;padding:0}a img{border:0}img{max-width:100%;height:auto}::-webkit-input-placeholder{color:inherit}::-moz-placeholder{color:inherit;opacity:1}:-ms-input-placeholder{color:inherit}:root{--main-color:#2d53fe}html{font-size:14px}body{font-family:Roboto,Arial,sans-serif;line-height:1.8666}a{opacity:initial;color:#161616;text-decoration:none}input{background:#fff;border:1px solid #e5e5e5;box-sizing:border-box;padding:0 16px;max-width:100%;outline:0;font-size:14px;font-family:Roboto,Arial,sans-serif;color:#989898}input{height:3.14286em}input[type="submit"]{-webkit-appearance:none;background:#000;color:#fff;padding:16px 20px;border:0;font-family:Roboto,Arial,sans-serif;font-weight:500;font-size:12px;line-height:1;height:auto;letter-spacing:0.1em;text-transform:uppercase}.screen-reader-text{border:0;clip:rect(0 0 0 0);height:1px;margin:-1px;overflow:hidden;padding:0;position:absolute;width:1px}body{color:#494949;background:#fff;-webkit-text-size-adjust:100%;word-wrap:break-word;overflow-wrap:break-word}body{visibility:visible;overflow:initial}[class*=hgrid-span-]{padding:0 15px;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box;float:left;position:relative}.table{display:table;width:100%;margin:0}.table-cell-mid{display:table-cell;vertical-align:middle}@media only screen and (max-width:969px){.table,.table-cell-mid{display:block}}.screen-reader-text{border:0;clip:rect(1px,1px,1px,1px);-webkit-clip-path:inset(50%);clip-path:inset(50%);height:1px;margin:-1px;overflow:hidden;padding:0;position:absolute!important;width:1px;word-wrap:normal!important}.screen-reader-text{border:0;clip:rect(1px,1px,1px,1px);-webkit-clip-path:inset(50%);clip-path:inset(50%);height:1px;margin:-1px;overflow:hidden;padding:0;position:absolute!important;width:1px;word-wrap:normal!important}</style><link rel="preload" href="https://novenanews.com/wp-content/cache/min/1/1ceda274f59db5e25ca6dbeacf1ba0cf.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<meta name="description" content="Somewhere in his journey to power in Hungary, Prime Minister Viktor Orbán had a radical religious conversion."/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://novenanews.com/viktor-orban-hungary-warning-christianity-democracy/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Viktor Orbán&#039;s Hungary is a warning of how easily Christianity can be distorted and used to erode democracy - Novena">
<meta property="og:description" content="Somewhere in his journey to power in Hungary, Prime Minister Viktor Orbán had a radical religious conversion.">
<meta property="og:url" content="https://novenanews.com/viktor-orban-hungary-warning-christianity-democracy/">
<meta property="og:site_name" content="Novena">
<meta property="article:tag" content="&quot;conservatives&quot; and &quot;liberals&quot;">
<meta property="article:tag" content="democracy">
<meta property="article:tag" content="far-right">
<meta property="article:tag" content="nationalism">
<meta property="article:tag" content="politics">
<meta property="article:tag" content="populism">
<meta property="article:tag" content="radicalisation">
<meta property="article:tag" content="radicalism">
<meta property="article:tag" content="religious right">
<meta property="article:tag" content="traditionalism">
<meta property="article:section" content="Analysis">
<meta property="og:updated_time" content="2020-10-30T21:42:52+01:00">
<meta property="og:image" content="https://novenanews.com/wp-content/uploads/2020/10/Viktor-Orbans-Hungary-is-a-warning-of-how-easily-Christianity-can-be-distorted-and-used-to-erode-democracy.jpg">
<meta property="og:image:secure_url" content="https://novenanews.com/wp-content/uploads/2020/10/Viktor-Orbans-Hungary-is-a-warning-of-how-easily-Christianity-can-be-distorted-and-used-to-erode-democracy.jpg">
<meta property="og:image:width" content="770">
<meta property="og:image:height" content="515">
<meta property="og:image:alt" content="Viktor Orbán&#039;s Hungary is a warning of how easily Christianity can be distorted and used to erode democracy">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Viktor Orbán&#039;s Hungary is a warning of how easily Christianity can be distorted and used to erode democracy - Novena">
<meta name="twitter:description" content="Somewhere in his journey to power in Hungary, Prime Minister Viktor Orbán had a radical religious conversion.">
<meta name="twitter:image" content="https://novenanews.com/wp-content/uploads/2020/10/Viktor-Orbans-Hungary-is-a-warning-of-how-easily-Christianity-can-be-distorted-and-used-to-erode-democracy.jpg">
<script type="application/ld+json" class="rank-math-schema">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Organization",
            "@id": "https://novenanews.com/#organization",
            "name": "Novena",
            "url": "https://novenanews.com",
            "logo": {
                "@type": "ImageObject",
                "url": "https://novenanews.com/wp-content/uploads/2020/01/cropped-nove.jpg"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://novenanews.com/#website",
            "url": "https://novenanews.com",
            "name": "Novena",
            "publisher": {
                "@id": "https://novenanews.com/#organization"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://novenanews.com/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://novenanews.com/viktor-orban-hungary-warning-christianity-democracy/#primaryImage",
            "url": "https://novenanews.com/wp-content/uploads/2020/10/Viktor-Orbans-Hungary-is-a-warning-of-how-easily-Christianity-can-be-distorted-and-used-to-erode-democracy.jpg",
            "width": 770,
            "height": 515
        },
        {
            "@type": "WebPage",
            "@id": "https://novenanews.com/viktor-orban-hungary-warning-christianity-democracy/#webpage",
            "url": "https://novenanews.com/viktor-orban-hungary-warning-christianity-democracy/",
            "name": "Viktor Orb\u00e1n&#039;s Hungary is a warning of how easily Christianity can be distorted and used to erode democracy - Novena",
            "datePublished": "2020-10-31T09:00:00+01:00",
            "dateModified": "2020-10-30T21:42:52+01:00",
            "isPartOf": {
                "@id": "https://novenanews.com/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://novenanews.com/viktor-orban-hungary-warning-christianity-democracy/#primaryImage"
            },
            "inLanguage": "en-US"
        },
        {
            "@type": "BlogPosting",
            "headline": "Viktor Orb\u00e1n&#039;s Hungary is a warning of how easily Christianity can be distorted and used to erode",
            "datePublished": "2020-10-31T09:00:00+01:00",
            "dateModified": "2020-10-30T21:42:52+01:00",
            "author": {
                "@type": "Person",
                "name": "Guest contributor"
            },
            "publisher": {
                "@id": "https://novenanews.com/#organization"
            },
            "description": "Somewhere in his journey to power in Hungary, Prime Minister Viktor Orb\u00e1n had a radical religious conversion.",
            "@id": "https://novenanews.com/viktor-orban-hungary-warning-christianity-democracy/#richSnippet",
            "isPartOf": {
                "@id": "https://novenanews.com/viktor-orban-hungary-warning-christianity-democracy/#webpage"
            },
            "image": {
                "@id": "https://novenanews.com/viktor-orban-hungary-warning-christianity-democracy/#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://novenanews.com/viktor-orban-hungary-warning-christianity-democracy/#webpage"
            }
        }
    ]
}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Novena &raquo; Feed" href="https://novenanews.com/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>


<link rel='preload'   href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7CPT+Serif%3A400%2C400i%2C600%7CIBM+Plex+Serif%3A500&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />

<style id='contentberg-core-inline-css' type='text/css'>
.main-footer .bg-wrap:before { background-image: url(https://contentberg.theme-sphere.com/wp-content/uploads/2018/09/footer-bg-1.png);background-repeat: no-repeat; background-position: center center; background-size: cover; }



</style>


<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://novenanews.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>

<script type='text/javascript' src='https://novenanews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>





<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-142613775-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-142613775-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://novenanews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://novenanews.com/wp-json/wp/v2/posts/29125" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://novenanews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://novenanews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://novenanews.com/?p=29125' />
<link rel="alternate" type="application/json+oembed" href="https://novenanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnovenanews.com%2Fviktor-orban-hungary-warning-christianity-democracy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://novenanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnovenanews.com%2Fviktor-orban-hungary-warning-christianity-democracy%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.19.0" /><style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://novenanews.com/wp-content/uploads/2019/06/cropped-Novena-Dove.-Europe.-Church.-News-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://novenanews.com/wp-content/uploads/2019/06/cropped-Novena-Dove.-Europe.-Church.-News-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://novenanews.com/wp-content/uploads/2019/06/cropped-Novena-Dove.-Europe.-Church.-News-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://novenanews.com/wp-content/uploads/2019/06/cropped-Novena-Dove.-Europe.-Church.-News-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			span {
    margin: 0;
    padding: 0;
    border: 0;
    vertical-align: baseline;
    font-size: 100%;
    font-family: inherit;
		text-decoration: none !important;
}
.navigation .menu .sub-menu {
		height: 375px;
    position: absolute;
    overflow-y: auto;
    opacity: 0;
    padding: 0;
    background: #fff;
    border: 1px solid #ebebeb;
    transition: all .25s ease-in;
    z-index: 110;
    line-height: 1.8666;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>
</head>

<body class="post-template-default single single-post postid-29125 single-format-standard right-sidebar  lazy-normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive">


<div class="main-wrap">

	
		
		
<header id="main-head" class="main-head head-nav-below has-search-modal simple simple-boxed">

	<div class="inner inner-head" data-sticky-bar="1">
	
		<div class="wrap cf wrap-head">
		
			<div class="left-contain">
				<span class="mobile-nav"><i class="fa fa-bars"></i></span>	
			
					<div class="title">
		
		<a href="https://novenanews.com/" title="Novena" rel="home">
		
					
						
			<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo-image" alt="Novena" data-lazy-src="https://novenanews.com/wp-content/uploads/2020/10/New-Novena-1.png" /><noscript><img src="https://novenanews.com/wp-content/uploads/2020/10/New-Novena-1.png" class="logo-image" alt="Novena" /></noscript>

				
		</a>
	
	</div>			
			</div>
				
				
			<div class="navigation-wrap inline">
								
				<nav class="navigation inline simple light" data-sticky-bar="1">
					<div class="menu-menu-6-container"><ul id="menu-menu-6" class="menu"><li id="menu-item-27566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27566"><a href="#"><span>Authors</span></a>
<ul class="sub-menu">
	<li id="menu-item-27567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27567"><a href="https://novenanews.com/author/cameron-doody/"><span>Cameron Doody</span></a></li>
	<li id="menu-item-27568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27568"><a href="https://novenanews.com/author/mada-jurado/"><span>Mada Jurado</span></a></li>
	<li id="menu-item-27569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27569"><a href="https://novenanews.com/author/matt-kappadakunnel/"><span>Matt Kappadakunnel</span></a></li>
	<li id="menu-item-27570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27570"><a href="https://novenanews.com/author/angele-bucyte/"><span>Angele Bucyte</span></a></li>
	<li id="menu-item-27571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27571"><a href="https://novenanews.com/author/pressenza/"><span>Pressenza International Press Agency</span></a></li>
	<li id="menu-item-27572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27572"><a href="https://novenanews.com/author/george-karpouzas/"><span>George Karpouzas</span></a></li>
	<li id="menu-item-27573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27573"><a href="https://novenanews.com/author/daniele-palmer/"><span>Daniele Palmer</span></a></li>
	<li id="menu-item-27574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27574"><a href="https://novenanews.com/author/danail-hristov/"><span>Danail Hristov</span></a></li>
	<li id="menu-item-27575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27575"><a href="https://novenanews.com/author/ferenc-jenei-and-eva-rimai-of-katakombablog/"><span>Katakombablog</span></a></li>
</ul>
</li>
<li id="menu-item-27576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27576"><a href="#"><span>Countries</span></a>
<ul class="sub-menu">
	<li id="menu-item-27577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-76 menu-item-27577"><a href="https://novenanews.com/category/albania/"><span>Albania</span></a></li>
	<li id="menu-item-27578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-56 menu-item-27578"><a href="https://novenanews.com/category/austria/"><span>Austria</span></a></li>
	<li id="menu-item-27579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-210 menu-item-27579"><a href="https://novenanews.com/category/belarus/"><span>Belarus</span></a></li>
	<li id="menu-item-27580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-125 menu-item-27580"><a href="https://novenanews.com/category/belgium/"><span>Belgium</span></a></li>
	<li id="menu-item-27581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-228 menu-item-27581"><a href="https://novenanews.com/category/bosnia-herzegovina/"><span>Bosnia-Herzegovina</span></a></li>
	<li id="menu-item-27582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-58 menu-item-27582"><a href="https://novenanews.com/category/brussels/"><span>Brussels</span></a></li>
	<li id="menu-item-27583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-392 menu-item-27583"><a href="https://novenanews.com/category/bulgaria/"><span>Bulgaria</span></a></li>
	<li id="menu-item-27584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-204 menu-item-27584"><a href="https://novenanews.com/category/croatia/"><span>Croatia</span></a></li>
	<li id="menu-item-27585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-67 menu-item-27585"><a href="https://novenanews.com/category/czech-republic/"><span>Czech Republic</span></a></li>
	<li id="menu-item-27586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-372 menu-item-27586"><a href="https://novenanews.com/category/denmark/"><span>Denmark</span></a></li>
	<li id="menu-item-27587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-244 menu-item-27587"><a href="https://novenanews.com/category/estonia/"><span>Estonia</span></a></li>
	<li id="menu-item-27588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-104 menu-item-27588"><a href="https://novenanews.com/category/europe/"><span>Europe</span></a></li>
	<li id="menu-item-27589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-201 menu-item-27589"><a href="https://novenanews.com/category/finland/"><span>Finland</span></a></li>
	<li id="menu-item-27590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-69 menu-item-27590"><a href="https://novenanews.com/category/france/"><span>France</span></a></li>
	<li id="menu-item-27591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-122 menu-item-27591"><a href="https://novenanews.com/category/geneva/"><span>Geneva</span></a></li>
	<li id="menu-item-27592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-306 menu-item-27592"><a href="https://novenanews.com/category/georgia/"><span>Georgia</span></a></li>
	<li id="menu-item-27593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-51 menu-item-27593"><a href="https://novenanews.com/category/germany/"><span>Germany</span></a></li>
	<li id="menu-item-27594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-128 menu-item-27594"><a href="https://novenanews.com/category/greece/"><span>Greece</span></a></li>
	<li id="menu-item-27595" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-85 menu-item-27595"><a href="https://novenanews.com/category/hungary/"><span>Hungary</span></a></li>
	<li id="menu-item-27596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-229 menu-item-27596"><a href="https://novenanews.com/category/iceland/"><span>Iceland</span></a></li>
	<li id="menu-item-27597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-55 menu-item-27597"><a href="https://novenanews.com/category/ireland/"><span>Ireland</span></a></li>
	<li id="menu-item-27598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-59 menu-item-27598"><a href="https://novenanews.com/category/italy/"><span>Italy</span></a></li>
	<li id="menu-item-27599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-182 menu-item-27599"><a href="https://novenanews.com/category/kosovo/"><span>Kosovo</span></a></li>
	<li id="menu-item-27600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-196 menu-item-27600"><a href="https://novenanews.com/category/latvia/"><span>Latvia</span></a></li>
	<li id="menu-item-27601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-223 menu-item-27601"><a href="https://novenanews.com/category/lithuania/"><span>Lithuania</span></a></li>
	<li id="menu-item-27602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-225 menu-item-27602"><a href="https://novenanews.com/category/luxembourg/"><span>Luxembourg</span></a></li>
	<li id="menu-item-27603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-77 menu-item-27603"><a href="https://novenanews.com/category/malta/"><span>Malta</span></a></li>
	<li id="menu-item-27604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-449 menu-item-27604"><a href="https://novenanews.com/category/moldova/"><span>Moldova</span></a></li>
	<li id="menu-item-27605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-80 menu-item-27605"><a href="https://novenanews.com/category/montenegro/"><span>Montenegro</span></a></li>
	<li id="menu-item-27606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-79 menu-item-27606"><a href="https://novenanews.com/category/netherlands/"><span>Netherlands</span></a></li>
	<li id="menu-item-27607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-243 menu-item-27607"><a href="https://novenanews.com/category/norway/"><span>Norway</span></a></li>
	<li id="menu-item-27608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-88 menu-item-27608"><a href="https://novenanews.com/category/order-of-malta/"><span>Order of Malta</span></a></li>
	<li id="menu-item-27609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-63 menu-item-27609"><a href="https://novenanews.com/category/poland/"><span>Poland</span></a></li>
	<li id="menu-item-27610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-142 menu-item-27610"><a href="https://novenanews.com/category/portugal/"><span>Portugal</span></a></li>
	<li id="menu-item-27611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-151 menu-item-27611"><a href="https://novenanews.com/category/romania/"><span>Romania</span></a></li>
	<li id="menu-item-27612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-331 menu-item-27612"><a href="https://novenanews.com/category/russia/"><span>Russia</span></a></li>
	<li id="menu-item-27613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-217 menu-item-27613"><a href="https://novenanews.com/category/serbia/"><span>Serbia</span></a></li>
	<li id="menu-item-27614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-176 menu-item-27614"><a href="https://novenanews.com/category/slovakia/"><span>Slovakia</span></a></li>
	<li id="menu-item-27615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-95 menu-item-27615"><a href="https://novenanews.com/category/slovenia/"><span>Slovenia</span></a></li>
	<li id="menu-item-27616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-83 menu-item-27616"><a href="https://novenanews.com/category/spain/"><span>Spain</span></a></li>
	<li id="menu-item-27617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-222 menu-item-27617"><a href="https://novenanews.com/category/sweden/"><span>Sweden</span></a></li>
	<li id="menu-item-27618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-49 menu-item-27618"><a href="https://novenanews.com/category/switzerland/"><span>Switzerland</span></a></li>
	<li id="menu-item-27619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-214 menu-item-27619"><a href="https://novenanews.com/category/turkey/"><span>Turkey</span></a></li>
	<li id="menu-item-27620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-132 menu-item-27620"><a href="https://novenanews.com/category/ukraine/"><span>Ukraine</span></a></li>
	<li id="menu-item-27621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-494 menu-item-27621"><a href="https://novenanews.com/category/us/"><span>US</span></a></li>
	<li id="menu-item-27622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-129 menu-item-27622"><a href="https://novenanews.com/category/vatican/"><span>Vatican</span></a></li>
	<li id="menu-item-27623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-92 menu-item-27623"><a href="https://novenanews.com/category/world/"><span>World</span></a></li>
</ul>
</li>
<li id="menu-item-27626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27626"><a href="#"><span>In-depth</span></a>
<ul class="sub-menu">
	<li id="menu-item-27627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-87 menu-item-27627"><a href="https://novenanews.com/category/about-novena/"><span>About Novena</span></a></li>
	<li id="menu-item-27628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-261 menu-item-27628"><a href="https://novenanews.com/category/agencies/"><span>Agencies</span></a></li>
	<li id="menu-item-27629" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-175 menu-item-27629"><a href="https://novenanews.com/category/analysis/"><span>Analysis</span></a></li>
	<li id="menu-item-27630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-241 menu-item-27630"><a href="https://novenanews.com/category/catholic-twitter/"><span>Catholic Twitter</span></a></li>
	<li id="menu-item-27631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-119 menu-item-27631"><a href="https://novenanews.com/category/editorial/"><span>Editorial</span></a></li>
	<li id="menu-item-27632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-262 menu-item-27632"><a href="https://novenanews.com/category/full-text/"><span>Full text</span></a></li>
	<li id="menu-item-27633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-191 menu-item-27633"><a href="https://novenanews.com/category/novena-book-review/"><span>Novena book review</span></a></li>
	<li id="menu-item-27634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-364 menu-item-27634"><a href="https://novenanews.com/category/novena-exclusive/"><span>Novena exclusive</span></a></li>
	<li id="menu-item-27635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-184 menu-item-27635"><a href="https://novenanews.com/category/novena-guest-article/"><span>Novena guest article</span></a></li>
	<li id="menu-item-27636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-190 menu-item-27636"><a href="https://novenanews.com/category/novena-interview/"><span>Novena interview</span></a></li>
	<li id="menu-item-27637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-148 menu-item-27637"><a href="https://novenanews.com/category/novena-investigates/"><span>Novena investigates</span></a></li>
	<li id="menu-item-27638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-559 menu-item-27638"><a href="https://novenanews.com/category/novena-most-read/"><span>Novena most-read</span></a></li>
	<li id="menu-item-27639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-251 menu-item-27639"><a href="https://novenanews.com/category/novena-opinion/"><span>Novena opinion</span></a></li>
	<li id="menu-item-27640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-140 menu-item-27640"><a href="https://novenanews.com/category/profile/"><span>Novena profile</span></a></li>
	<li id="menu-item-27641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-400 menu-item-27641"><a href="https://novenanews.com/category/novena-readers-respond/"><span>Novena readers respond</span></a></li>
	<li id="menu-item-27642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-267 menu-item-27642"><a href="https://novenanews.com/category/press-releases/"><span>Press releases</span></a></li>
	<li id="menu-item-27643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-415 menu-item-27643"><a href="https://novenanews.com/category/pressenza/"><span>Pressenza</span></a></li>
	<li id="menu-item-27644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-389 menu-item-27644"><a href="https://novenanews.com/category/special-to-novena/"><span>Special to Novena</span></a></li>
	<li id="menu-item-27645" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-212 menu-item-27645"><a href="https://novenanews.com/category/viewpoints/"><span>Viewpoints</span></a></li>
</ul>
</li>
<li id="menu-item-27646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27646"><a href="#"><span>Archives</span></a>
<ul class="sub-menu">
	<li id="menu-item-27907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27907"><a href="https://novenanews.com/2020/10/"><span>October 2020</span></a></li>
	<li id="menu-item-27647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27647"><a href="https://novenanews.com/2020/09/"><span>September 2020</span></a></li>
	<li id="menu-item-27648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27648"><a href="https://novenanews.com/2020/08/"><span>August 2020</span></a></li>
	<li id="menu-item-27649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27649"><a href="https://novenanews.com/2020/07/"><span>July 2020</span></a></li>
	<li id="menu-item-27650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27650"><a href="https://novenanews.com/2020/06/"><span>June 2020</span></a></li>
	<li id="menu-item-27651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27651"><a href="https://novenanews.com/2020/05/"><span>May 2020</span></a></li>
	<li id="menu-item-27652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27652"><a href="https://novenanews.com/2020/04/"><span>April 2020</span></a></li>
	<li id="menu-item-27653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27653"><a href="https://novenanews.com/2020/03/"><span>March 2020</span></a></li>
	<li id="menu-item-27654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27654"><a href="https://novenanews.com/2020/02/"><span>February 2020</span></a></li>
	<li id="menu-item-27655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27655"><a href="https://novenanews.com/2020/01/"><span>January 2020</span></a></li>
	<li id="menu-item-27656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27656"><a href="https://novenanews.com/2019/12/"><span>December 2019</span></a></li>
	<li id="menu-item-27657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27657"><a href="https://novenanews.com/2019/11/"><span>November 2019</span></a></li>
	<li id="menu-item-27658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27658"><a href="https://novenanews.com/2019/10/"><span>October 2019</span></a></li>
	<li id="menu-item-27659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27659"><a href="https://novenanews.com/2019/09/"><span>September 2019</span></a></li>
	<li id="menu-item-27660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27660"><a href="https://novenanews.com/2019/08/"><span>August 2019</span></a></li>
	<li id="menu-item-27661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27661"><a href="https://novenanews.com/2019/07/"><span>July 2019</span></a></li>
	<li id="menu-item-27662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27662"><a href="https://novenanews.com/2019/06/"><span>June 2019</span></a></li>
</ul>
</li>
<li id="menu-item-27668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27668"><a href="https://novenanews.com/sign-up-for-novena-newsletters/"><span>Newsletters</span></a></li>
</ul></div>				</nav>
				
							</div>
			
			<div class="actions">
			
				
	
		<ul class="social-icons cf">
		
					
			<li><a href="https://www.facebook.com/novenanewscom" class="fa fa-facebook" target="_blank"><span class="visuallyhidden">Facebook</span></a></li>
									
					
			<li><a href="https://twitter.com/novenanews" class="fa fa-twitter" target="_blank"><span class="visuallyhidden">Twitter</span></a></li>
									
					
			<li><a href="https://novenanews.com/feed/" class="fa fa-rss" target="_blank"><span class="visuallyhidden">RSS</span></a></li>
									
					
		</ul>
	
								
								
					<a href="#" title="Search" class="search-link"><i class="fa fa-search"></i></a>
									
				
							
			</div>

		</div>
	</div>

</header> <!-- .main-head -->	
		
	
<div class="main wrap">

	<div class="ts-row cf">
		<div class="col-8 main-content cf">
		
			
				
<article id="post-29125" class="the-post post-29125 post type-post status-publish format-standard has-post-thumbnail category-analysis category-hungary category-viewpoints tag-conservatives-and-liberals tag-democracy tag-far-right tag-nationalism tag-politics tag-populism tag-radicalisation tag-radicalism tag-religious-right tag-traditionalism">
	
	<header class="post-header the-post-header cf">
			
			<div class="post-meta post-meta-c the-post-meta">
		
				
			<span class="cat-label cf">
				<a href="https://novenanews.com/category/analysis/" rel="category tag">Analysis</a> <a href="https://novenanews.com/category/hungary/" rel="category tag">Hungary</a> <a href="https://novenanews.com/category/viewpoints/" rel="category tag">Viewpoints</a>			</span>
			
		
		
					
			
			<h1 class="post-title-alt">
				Viktor Orbán&#8217;s Hungary is a warning of how easily Christianity can be distorted and used to erode democracy			</h1>
			
				
		
				
			<span class="post-author"><span class="by">By</span> <a href="https://novenanews.com/author/guest-contributor/" title="Posts by Guest contributor" rel="author">Guest contributor</a></span>
			<span class="meta-sep"></span>
			
				
		
					<a href="https://novenanews.com/viktor-orban-hungary-warning-christianity-democracy/" class="date-link"><time class="post-date" datetime="2020-10-31T09:00:00+01:00">October 31, 2020</time></a>
		
		
	</div>
			
	<div class="featured">
	
				
					
			<a href="https://novenanews.com/wp-content/uploads/2020/10/Viktor-Orbans-Hungary-is-a-warning-of-how-easily-Christianity-can-be-distorted-and-used-to-erode-democracy.jpg" class="image-link"><img width="770" height="515" src="data:image/svg+xml,%3Csvg%20viewBox%3D%270%200%201%201%27%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%3E%3C%2Fsvg%3E" class="attachment-contentberg-main size-contentberg-main lazyload wp-post-image" alt="Viktor Orbán&#039;s Hungary is a warning of how easily Christianity can be distorted and used to erode democracy" title="Viktor Orbán&#8217;s Hungary is a warning of how easily Christianity can be distorted and used to erode democracy" data-srcset="https://novenanews.com/wp-content/uploads/2020/10/Viktor-Orbans-Hungary-is-a-warning-of-how-easily-Christianity-can-be-distorted-and-used-to-erode-democracy.jpg 770w, https://novenanews.com/wp-content/uploads/2020/10/Viktor-Orbans-Hungary-is-a-warning-of-how-easily-Christianity-can-be-distorted-and-used-to-erode-democracy-300x201.jpg 300w, https://novenanews.com/wp-content/uploads/2020/10/Viktor-Orbans-Hungary-is-a-warning-of-how-easily-Christianity-can-be-distorted-and-used-to-erode-democracy-640x428.jpg 640w, https://novenanews.com/wp-content/uploads/2020/10/Viktor-Orbans-Hungary-is-a-warning-of-how-easily-Christianity-can-be-distorted-and-used-to-erode-democracy-768x514.jpg 768w, https://novenanews.com/wp-content/uploads/2020/10/Viktor-Orbans-Hungary-is-a-warning-of-how-easily-Christianity-can-be-distorted-and-used-to-erode-democracy-270x180.jpg 270w" data-src="https://novenanews.com/wp-content/uploads/2020/10/Viktor-Orbans-Hungary-is-a-warning-of-how-easily-Christianity-can-be-distorted-and-used-to-erode-democracy.jpg" data-sizes="(max-width: 770px) 100vw, 770px" />			</a>
			
				
	</div>
		
	</header><!-- .post-header -->

				
					<div>
				
				
	
	<div class="post-share-float share-float-a is-hidden cf">
	
					<span class="share-text">Share</span>
		
		<div class="services">
		
				
			<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnovenanews.com%2Fviktor-orban-hungary-warning-christianity-democracy%2F" class="cf service facebook" target="_blank" title="Share on Facebook">
				<i class="fa fa-facebook"></i>
				<span class="label">Share on Facebook</span>
			</a>
				
				
			<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fnovenanews.com%2Fviktor-orban-hungary-warning-christianity-democracy%2F&text=Viktor%20Orb%C3%A1n%27s%20Hungary%20is%20a%20warning%20of%20how%20easily%20Christianity%20can%20be%20distorted%20and%20used%20to%20erode%20democracy" class="cf service twitter" target="_blank" title="Share on Twitter">
				<i class="fa fa-twitter"></i>
				<span class="label">Share on Twitter</span>
			</a>
				
				
			<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnovenanews.com%2Fviktor-orban-hungary-warning-christianity-democracy%2F&media=https%3A%2F%2Fnovenanews.com%2Fwp-content%2Fuploads%2F2020%2F10%2FViktor-Orbans-Hungary-is-a-warning-of-how-easily-Christianity-can-be-distorted-and-used-to-erode-democracy.jpg&description=Viktor%20Orb%C3%A1n%27s%20Hungary%20is%20a%20warning%20of%20how%20easily%20Christianity%20can%20be%20distorted%20and%20used%20to%20erode%20democracy" class="cf service pinterest" target="_blank" title="Pinterest">
				<i class="fa fa-pinterest-p"></i>
				<span class="label">Pinterest</span>
			</a>
				
				
			<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fnovenanews.com%2Fviktor-orban-hungary-warning-christianity-democracy%2F" class="cf service linkedin" target="_blank" title="LinkedIn">
				<i class="fa fa-linkedin"></i>
				<span class="label">LinkedIn</span>
			</a>
				
				
			<a href="mailto:?subject=Viktor%20Orb%C3%A1n%27s%20Hungary%20is%20a%20warning%20of%20how%20easily%20Christianity%20can%20be%20distorted%20and%20used%20to%20erode%20democracy&body=https%3A%2F%2Fnovenanews.com%2Fviktor-orban-hungary-warning-christianity-democracy%2F" class="cf service email" target="_blank" title="Email">
				<i class="fa fa-envelope-o"></i>
				<span class="label">Email</span>
			</a>
				
				
		</div>
		
	</div>
	

			</div>
		
		<div class="post-content description cf entry-content has-share-float content-spacious">


			
<p>(By <a href="https://theconversation.com/profiles/garret-martin-365081" target="_blank" rel="noopener">Garret Martin</a>, <em><a href="https://theconversation.com/institutions/american-university-school-of-international-service-2886" target="_blank" rel="noopener">American University School of International Service</a></em> and <a href="https://theconversation.com/profiles/carolyn-gallaher-712850" target="_blank" rel="noopener">Carolyn Gallaher</a>, <em><a href="https://theconversation.com/institutions/american-university-school-of-international-service-2886" target="_blank" rel="noopener">American University School of International Service</a></em>, in <em><a href="https://theconversation.com/viktor-orbans-use-and-misuse-of-religion-serves-as-a-warning-to-western-democracies-146277" class="rank-math-link" target="_blank" rel="noopener">The Conversation</a></em>)</p>



<p>Somewhere in his journey to power in Hungary, Prime Minister Viktor Orbán had a radical religious conversion.</p>



<p>An atheist when he started in politics in the late 1980s, Orbán now calls himself a defender of Christianity.</p>



<p>In an August <a href="https://hungarytoday.hu/orban-christianity-europe-persecuted/" target="_blank" rel="noopener">speech commemorating the 1920 Treaty of Trianon</a> – a traumatic event in which Hungary lost much of its territory – Orbán argued that Western Europe had given up on “a Christian Europe” and was choosing instead to experiment with “a godless cosmos, rainbow families, migration and open societies.”</p>



<blockquote class="wp-block-quote"><p>As experts in <a href="https://theconversation.com/to-tackle-climate-change-immigration-and-threats-to-democracy-europes-fractious-new-parliament-will-have-to-work-together-117717" target="_blank" rel="noopener">European politics</a> and the <a href="https://www.politicalresearch.org/2019/05/24/aberration-or-reflection-how-understand-changes-political-right" target="_blank" rel="noopener">religious right</a>, we argue that Orbán’s embrace of religion has served to consolidate his power, “other” his opponents and shield Hungary from EU criticism of its attacks on the rule of law.</p></blockquote>



<p>It is also, we believe, a dangerous model for how religion can be used to fuel democratic backsliding.</p>



<h2>Consolidating power</h2>



<p>In 2014, during an address to the nation, Orbán spoke of building “an <a href="https://www.newyorker.com/magazine/2019/01/14/viktor-orbans-far-right-vision-for-europe" target="_blank" rel="noopener">illiberal state, a non-liberal state,” in Hungary</a>. While an illiberal state is an ambiguous concept, Orbán praised it as better able to <a href="https://www.boell.de/en/2014/08/21/announicing-illiberal-state" target="_blank" rel="noopener">protect Hungary’s national interests and preserve its cohesion</a>. Four years later, his <a href="https://www.theguardian.com/world/2019/jul/14/viktor-orban-budapest-hungary-christianity-with-a-twist" target="_blank" rel="noopener">tone had shifted</a>: Hungary was now a “Christian democracy.”</p>



<p>Such a shift is emblematic of Orbán’s career, with its many <a href="https://www.washingtonpost.com/opinions/what-viktor-orbans-victory-means-for-hungary-and-the-west/2014/04/07/a4ab440c-bb87-11e3-96ae-f2c36d2b1245_story.html?itid=lk_inline_manual_9How%20Orban%20changes%20his%20view" target="_blank" rel="noopener">ideological twists and turns</a>. He has changed his tune on many major issues, from being a firm supporter of European integration to becoming a strong defender of national sovereignty. He has <a href="https://www.euronews.com/2019/10/29/eastern-bromance-hungary-s-orban-and-russia-s-putin-set-to-meet-again" target="_blank" rel="noopener">befriended Russian President Vladimir Putin</a> <a href="https://www.dw.com/en/vladimir-putin-and-viktor-orbans-special-relationship/a-45512712" target="_blank" rel="noopener">since his return to power in 2010</a>, despite his past anti-Russian stance.</p>



<p>And he <a href="https://www.nytimes.com/2019/03/15/world/europe/viktor-orban-hungary-ivanyi.html" target="_blank" rel="noopener">renounced his past atheism during the 1990s</a> – a decision that went hand in hand with his courting of religious and conservative voters.</p>



<p>According to <a href="https://www.washingtonpost.com/opinions/what-viktor-orbans-victory-means-for-hungary-and-the-west/2014/04/07/a4ab440c-bb87-11e3-96ae-f2c36d2b1245_story.html?itid=lk_inline_manual_9How%20Orban%20changes%20his%20views" target="_blank" rel="noopener">European politics scholar Charles Gati</a>, “no European leader since Napoleon may have changed his spots more.”</p>



<blockquote class="wp-block-quote"><p>Far from consistently adhering to clear principles, Orbán, <a href="https://www.economist.com/europe/2020/04/02/how-hungarys-leader-viktor-orban-gets-away-with-it" target="_blank" rel="noopener">according to The Economist</a>, over the years has instead been “dedicated to the accumulation and maintenance of power.”</p></blockquote>



<p>That ruthlessness grew after Orbán was voted out as prime minister in 2002. Deeply shocked by this turn of events, <a href="https://theconversation.com/how-viktor-orban-degraded-hungarys-weak-democracy-109046" target="_blank" rel="noopener">he vowed not to lose power again</a> if he ever returned to office.</p>



<p>During the 2010 election campaign, Orbán <a href="https://balkaninsight.com/2019/06/20/the-generation-that-betrayed-hungarian-democracy/" target="_blank" rel="noopener">declared</a> that “we need to win only once, but need to win big” – an apparent warning that he would use any large electoral victory to strengthen his position, so not to have to relinquish power.</p>



<p>Cynically claiming the mantle of Christian Democracy, <a href="https://balkaninsight.com/2020/02/03/false-advertising-christian-democracy-or-illiberal-democracy/" target="_blank" rel="noopener">according to Princeton scholar Jan-Werner Mueller</a>, became a key tool of his strategy in the following decade to consolidate his grip on Hungarian politics.</p>



<h2>Wedge issues at home</h2>



<p>Like much of Europe, Hungary is somewhat secular. In the 2011 census, <a href="https://berkleycenter.georgetown.edu/posts/religion-in-hungary" target="_blank" rel="noopener">45% of the population</a> did not list any religious affiliation. Hungary’s communist regime <a href="https://www.nytimes.com/1991/05/05/world/hungarian-cardinal-is-reburied-in-homeland-as-red-star-is-extinguished.html" target="_blank" rel="noopener">had certainly scorned and discouraged religion</a> for many decades. After the 1989 fall of the Iron Curtain dividing Europe between the communist Eastern bloc and free market West, <a href="https://www.pewforum.org/2017/05/10/religious-belief-and-national-belonging-in-central-and-eastern-europe/" target="_blank" rel="noopener">people did not flock to churches</a>.</p>



<p>Nonetheless, when Orbán returned to power in 2010, he began to rely on religion to mobilize voters.</p>



<blockquote class="wp-block-quote"><p>For instance, he framed his harsh <a href="https://www.politico.eu/article/orban-migrants-threaten-christian-europe-identity-refugees-asylum-crisis/" target="_blank" rel="noopener">anti-immigration policies as a defense of Christianity</a>.</p></blockquote>



<p>As the Syrian civil war reached a crescendo in 2015, hundreds of thousands of migrants fled the violence. Although most migrants to Europe were trying only to transit through Hungary, Orbán declared that Syrian migrants were trying to <a href="https://www.washingtonpost.com/news/worldviews/wp/2015/09/04/hungarys-orban-invokes-ottoman-invasion-to-justify-keeping-refugees-out/" target="_blank" rel="noopener">invade the country and change its culture and religion</a>.</p>



<p>Officials of Orbán’s party, Fidesz, <a href="https://www.brookings.edu/research/anti-muslim-populism-in-hungary-from-the-margins-to-the-mainstream/" target="_blank" rel="noopener">have echoed these claims over the years</a>, suggesting Muslim refugees are trying to impose their culture and establish a caliphate on the continent.</p>



<p>For a country with a history of invasion that stretches from the <a href="https://www.ancient.eu/article/1453/the-mongol-invasion-of-europe/" target="_blank" rel="noopener">sacking of cities by Mongols</a> through the <a href="https://codenames.info/operation/margarethe-i/" target="_blank" rel="noopener">Nazi invasion in 1944</a> and <a href="https://www.history.com/this-day-in-history/soviets-put-brutal-end-to-hungarian-revolution" target="_blank" rel="noopener">Soviet occupation</a>, the terminology raised fear and unease.</p>



<blockquote class="wp-block-quote"><p>Orbán has also resurrected older anti-Semitic conspiracy theories about Jews and leftists to consolidate his Christian credentials, such as sponsoring exhibits <a href="https://www.politico.eu/article/viktor-orban-anti-semitism-problem-hungary-jews/" target="_blank" rel="noopener">implicitly associating communists with Jews</a>.</p></blockquote>



<p>It has also helped to cement an “us or them” narrative in <a href="https://doi.org/10.1080/13510347.2018.1493051" target="_blank" rel="noopener">which opponents of Orbán are “othered</a>.” To do this, Orbán chose billionaire philanthropist George Soros as his major foil.</p>



<p>Soros, who is Jewish, was born in Hungary. He went into hiding during the Holocaust and fled the country once communists took control. After the Iron Curtain fell in 1989, Soros <a href="https://www.dw.com/en/viktor-orbans-campaign-against-george-soros-mercenaries/a-44954661" target="_blank" rel="noopener">donated millions of dollars to Hungary’s fledgling civil society</a>.</p>



<p>Yet he was easy to demonize for some Hungarians, not only because he was Jewish, but because he had spent most of his adult life outside the country. In the 2019 European Parliament elections, a government tax-funded campaign <a href="https://www.politico.eu/article/hungary-launches-campaign-targeting-jean-claude-juncker-george-soros/" target="_blank" rel="noopener">attacked Soros and then European Commission President Jean-Claude Juncker</a>, accusing them of using migration plans to undermine Hungary’s security.</p>



<p>The year before, during the 2018 Hungarian elections, Orbán used even <a href="https://www.timesofisrael.com/in-speech-hungarys-orban-attacks-enemy-who-speculates-with-money/" target="_blank" rel="noopener">more explicit anti-Semitic undertones to attack Soros</a>: “We are fighting an enemy that is different from us. Not open, but hiding; not straightforward, but crafty; not honest, but base; not national, but international; does not believe in working, but speculates with money.”</p>



<h2>Deflecting criticisms, seeking allies</h2>



<p>Orbán’s use of Christianity also serves wider foreign policy goals.</p>



<p>The continued erosion of the rule of law in Hungary, including attacks against the free media and the independence of the judiciary, is a <a href="https://blogs.lse.ac.uk/europpblog/2020/05/08/how-the-eu-can-better-protect-the-rule-of-law-in-its-member-states/" target="_blank" rel="noopener">long-standing concern for the European Union</a>.</p>



<p>But Orbán has, up to now, <a href="https://www.politico.eu/article/how-viktor-orban-broke-the-eu-and-got-away-with-it-hungary-rule-of-law/" target="_blank" rel="noopener">skillfully taken advantage of the EU’s divisions and weaknesses</a> to avoid any major consequences for his country’s democratic backsliding. He has conveniently used Christianity as a shield to <a href="https://www.theguardian.com/world/2019/jul/14/viktor-orban-budapest-hungary-christianity-with-a-twist" target="_blank" rel="noopener">deflect and delegitimize the criticisms from Brussels</a>.</p>



<blockquote class="wp-block-quote"><p>Orbán also invokes Christianity to court allies, close and far. This has been the case with <a href="https://www.independent.co.uk/news/world/europe/hungary-general-election-viktor-orban-latest-christianity-nationalism-muslims-migrants-europe-racism-populism-a8293836.html" target="_blank" rel="noopener">solidifying the alliance with Hungary’s conservative neighbor Poland</a>.</p></blockquote>



<p>Orbán, after all, understands the importance of close friends in the EU. Not only can they help to counter policies he objects to, but major rule of law sanctions in the EU require unanimity. Poland and Hungary can thus <a href="https://www.ft.com/content/c888d73b-e6d0-496d-ba7b-37992427afc7" target="_blank" rel="noopener">provide cover for each other</a>.</p>



<p>Finally, Orbán has also made use of Christianity, highlighting Hungary’s <a href="https://www.theguardian.com/world/2019/jul/14/viktor-orban-budapest-hungary-christianity-with-a-twist" target="_blank" rel="noopener">policies to help persecuted Christians</a>, to build ties with key players beyond Europe.</p>



<p>It is noteworthy that Orbán was the only EU leader to attend <a href="https://www.theguardian.com/world/2019/jul/14/viktor-orban-budapest-hungary-christianity-with-a-twist" target="_blank" rel="noopener">the inauguration of the right-wing Jair Bolsonaro</a> in Brazil in 2019. And the Hungarian government has gone out of its way to <a href="https://www.theamericanconservative.com/dreher/viktor-orban-among-the-christians/" target="_blank" rel="noopener">court religious conservatives and conservative nationalists in the United States</a>.</p>



<h2>Religious embrace</h2>



<p>In many respects, Viktor Orbán’s use of religion is no different from <a href="https://www.nytimes.com/2018/10/28/us/religion-politics-evangelicals.html" target="_blank" rel="noopener">Ronald Reagan’s embrace of Christian evangelicals</a> in the late 1970s. Both leaders relied on <a href="https://www.doi.org/10.1057/9780230616196_9" target="_blank" rel="noopener">religious imagery</a> to build bigger voting coalitions.</p>



<div class="wp-block-image"><figure class="aligncenter is-resized"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20754%20541'%3E%3C/svg%3E" alt="President Ronald Reagan gestures as he speaks to the National Association of Evangelicals" width="754" height="541" data-lazy-src="https://images.theconversation.com/files/365542/original/file-20201026-13-1vvqib0.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=754&amp;fit=clip"/><noscript><img src="https://images.theconversation.com/files/365542/original/file-20201026-13-1vvqib0.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=754&amp;fit=clip" alt="President Ronald Reagan gestures as he speaks to the National Association of Evangelicals" width="754" height="541"/></noscript><figcaption>Orbán is far from the first leader to use religion to increase his base. <a href="https://www.gettyimages.com/detail/news-photo/president-ronald-reagan-gestures-as-he-speaks-to-the-news-photo/515564272?adppopup=true" target="_blank" rel="noopener">Bettmann/Getty Images</a></figcaption></figure></div>



<p>Every Republican candidate for president since has <a href="https://www.politicalresearch.org/2019/05/24/aberration-or-reflection-how-understand-changes-political-right" target="_blank" rel="noopener">tried to appeal to evangelicals and invoked Christian values</a>. And even <a href="https://theconversation.com/trumps-use-of-religion-follows-playbook-of-authoritarian-leaning-leaders-the-world-over-140050" target="_blank" rel="noopener">ham-handed attempts such as those by President Donald Trump</a> have done little to undermine such unions.</p>



<p>Such an embrace of religious groups is not in itself a problem. But calculated uses of religion to attack domestic and foreign opponents, or to weaken democratic checks and balances, is, we believe, a major concern.</p>



<p>Orbán’s Hungary provides a clear warning of how easily Christianity can be distorted and used to erode democracy.</p>



<p><em>This article is republished from <a class="rank-math-link" href="https://theconversation.com" target="_blank" rel="noopener">The Conversation</a> under a Creative Commons licence. Read the <a href="https://theconversation.com/viktor-orbans-use-and-misuse-of-religion-serves-as-a-warning-to-western-democracies-146277" target="_blank" rel="noopener">original article</a>.</em></p>



<h3><em><a href="https://novenanews.com/category/hungary/" class="rank-math-link">More news on Novena from Hungary:</a></em></h3>



<h3><em><a href="https://novenanews.com/eu-court-migrants-hungary-persecuted-christians/" class="rank-math-link">EU court condemnation of Hungary migrant detentions shows government’s concern for persecuted Christians a farce</a></em></h3>



<h3><em><a href="https://novenanews.com/eu-catholic-hungary-orban-coronavirus-power-grab/" class="rank-math-link">European Catholic NGOs denounce Hungary PM Orbán’s coronavirus power grab</a></em></h3>



<h3><em><a href="https://novenanews.com/hungarian-bishops-mayor-orban-white-nationalist/" class="rank-math-link">Hungarian Bishops bash Budapest district mayor for suggesting far-right PM Orbán a “frightening… white nationalist”</a></em></h3>



<h3><em><a href="https://novenanews.com/catholics-denounce-hungary-mafia-state-hatred-orban-descent-religious-insanity/" class="rank-math-link">Hungarian Catholics denounce country’s collapse into “mafia State of hatred”, PM Orbán’s descent into “religious insanity”</a></em></h3>
				
		</div><!-- .post-content -->
		
		<div class="the-post-foot cf">
		
						
			<div class="tag-share cf">
				
									<div class="post-tags"><a href="https://novenanews.com/tag/conservatives-and-liberals/" rel="tag">&quot;conservatives&quot; and &quot;liberals&quot;</a><a href="https://novenanews.com/tag/democracy/" rel="tag">democracy</a><a href="https://novenanews.com/tag/far-right/" rel="tag">far-right</a><a href="https://novenanews.com/tag/nationalism/" rel="tag">nationalism</a><a href="https://novenanews.com/tag/politics/" rel="tag">politics</a><a href="https://novenanews.com/tag/populism/" rel="tag">populism</a><a href="https://novenanews.com/tag/radicalisation/" rel="tag">radicalisation</a><a href="https://novenanews.com/tag/radicalism/" rel="tag">radicalism</a><a href="https://novenanews.com/tag/religious-right/" rel="tag">religious right</a><a href="https://novenanews.com/tag/traditionalism/" rel="tag">traditionalism</a></div>				
											<div class="post-share">
					
						
			<div class="post-share-icons cf">
			
				<span class="counters">

										
				</span>

								
					<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnovenanews.com%2Fviktor-orban-hungary-warning-christianity-democracy%2F" class="link facebook" target="_blank" title="Share on Facebook"><i class="fa fa-facebook"></i></a>
						
								
					<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fnovenanews.com%2Fviktor-orban-hungary-warning-christianity-democracy%2F&#038;text=Viktor%20Orb%C3%A1n%27s%20Hungary%20is%20a%20warning%20of%20how%20easily%20Christianity%20can%20be%20distorted%20and%20used%20to%20erode%20democracy" class="link twitter" target="_blank" title="Share on Twitter"><i class="fa fa-twitter"></i></a>
						
								
					<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fnovenanews.com%2Fviktor-orban-hungary-warning-christianity-democracy%2F" class="link linkedin" target="_blank" title="LinkedIn"><i class="fa fa-linkedin"></i></a>
						
								
					<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnovenanews.com%2Fviktor-orban-hungary-warning-christianity-democracy%2F&#038;media=https%3A%2F%2Fnovenanews.com%2Fwp-content%2Fuploads%2F2020%2F10%2FViktor-Orbans-Hungary-is-a-warning-of-how-easily-Christianity-can-be-distorted-and-used-to-erode-democracy.jpg&#038;description=Viktor%20Orb%C3%A1n%27s%20Hungary%20is%20a%20warning%20of%20how%20easily%20Christianity%20can%20be%20distorted%20and%20used%20to%20erode%20democracy" class="link pinterest" target="_blank" title="Pinterest"><i class="fa fa-pinterest-p"></i></a>
						
									
								
			</div>
			
						
		</div>									
			</div>

			
		</div>
		
				
				<div class="author-box">
	
		<div class="image"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2082%2082'%3E%3C/svg%3E" width="82" height="82" alt="Avatar" class="avatar avatar-82 wp-user-avatar wp-user-avatar-82 photo avatar-default" data-lazy-src="https://secure.gravatar.com/avatar/6a1323168aa636b7394154573d5d78ba?s=82&#038;d=mm&#038;r=g" /><noscript><img src="https://secure.gravatar.com/avatar/6a1323168aa636b7394154573d5d78ba?s=82&#038;d=mm&#038;r=g" width="82" height="82" alt="Avatar" class="avatar avatar-82 wp-user-avatar wp-user-avatar-82 photo avatar-default" /></noscript></div>
		
		<div class="content">
		
			<span class="author">
				<span>Author</span>
				<a href="https://novenanews.com/author/guest-contributor/" title="Posts by Guest contributor" rel="author">Guest contributor</a>			</span>
			
			<p class="text author-bio"></p>
			
			<ul class="social-icons">
						</ul>
			
		</div>
		
	</div>			
				
		
				
		

<section class="related-posts grid-2">

	<h4 class="section-head"><span class="title">Related Posts</span></h4> 
	
	<div class="ts-row posts cf">
	
			<article class="post col-4">
					
			<a href="https://novenanews.com/is-islam-in-crisis-its-not-that-simple/" title="Is Islam in crisis? It&#8217;s not that simple" class="image-link">
				<img width="370" height="245" src="data:image/svg+xml,%3Csvg%20viewBox%3D%270%200%20370%20245%27%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%3E%3C%2Fsvg%3E" class="image lazyload wp-post-image" alt="Is Islam in crisis? It&#039;s not that easy" title="Is Islam in crisis? It&#8217;s not that simple" data-srcset="https://novenanews.com/wp-content/uploads/2020/10/Is-Islam-in-crisis-Its-not-that-easy-370x245.jpg 370w, https://novenanews.com/wp-content/uploads/2020/10/Is-Islam-in-crisis-Its-not-that-easy-270x180.jpg 270w, https://novenanews.com/wp-content/uploads/2020/10/Is-Islam-in-crisis-Its-not-that-easy-770x508.jpg 770w" data-src="https://novenanews.com/wp-content/uploads/2020/10/Is-Islam-in-crisis-Its-not-that-easy-370x245.jpg" data-sizes="(max-width: 370px) 100vw, 370px" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://novenanews.com/is-islam-in-crisis-its-not-that-simple/" class="post-link">Is Islam in crisis? It&#8217;s not that simple</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2020-10-29T21:00:42+01:00">October 29, 2020</time>
				</div>
			
			</div>

		</article >
		
			<article class="post col-4">
					
			<a href="https://novenanews.com/more-evangelicals-trump-no-longer-lesser-two-evils/" title="For more and more evangelicals, Trump is no longer the lesser of two evils" class="image-link">
				<img width="370" height="245" src="data:image/svg+xml,%3Csvg%20viewBox%3D%270%200%20370%20245%27%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%3E%3C%2Fsvg%3E" class="image lazyload wp-post-image" alt="For more and more evangelicals, Trump is no longer the lesser of two evils" title="For more and more evangelicals, Trump is no longer the lesser of two evils" data-srcset="https://novenanews.com/wp-content/uploads/2020/10/For-more-and-more-evangelicals-Trump-is-no-longer-the-lesser-of-two-evils-370x245.png 370w, https://novenanews.com/wp-content/uploads/2020/10/For-more-and-more-evangelicals-Trump-is-no-longer-the-lesser-of-two-evils-270x180.png 270w, https://novenanews.com/wp-content/uploads/2020/10/For-more-and-more-evangelicals-Trump-is-no-longer-the-lesser-of-two-evils-770x508.png 770w" data-src="https://novenanews.com/wp-content/uploads/2020/10/For-more-and-more-evangelicals-Trump-is-no-longer-the-lesser-of-two-evils-370x245.png" data-sizes="(max-width: 370px) 100vw, 370px" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://novenanews.com/more-evangelicals-trump-no-longer-lesser-two-evils/" class="post-link">For more and more evangelicals, Trump is no longer the lesser of two evils</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2020-10-28T21:00:44+01:00">October 28, 2020</time>
				</div>
			
			</div>

		</article >
		
			<article class="post col-4">
					
			<a href="https://novenanews.com/wilton-gregory-cardinal-pope-black-lives-matter/" title="By naming Wilton Gregory a cardinal, the Pope is sending a powerful message that Black Lives Matter" class="image-link">
				<img width="370" height="245" src="data:image/svg+xml,%3Csvg%20viewBox%3D%270%200%20370%20245%27%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%3E%3C%2Fsvg%3E" class="image lazyload wp-post-image" alt="With his appointment of Wilton Gregory as a cardinal, the Pope is sending a powerful message that Black lives matter" title="By naming Wilton Gregory a cardinal, the Pope is sending a powerful message that Black Lives Matter" data-srcset="https://novenanews.com/wp-content/uploads/2020/10/With-his-appointment-of-Wilton-Gregory-as-a-cardinal-the-Pope-is-sending-a-powerful-message-that-Black-lives-matter-370x245.jpg 370w, https://novenanews.com/wp-content/uploads/2020/10/With-his-appointment-of-Wilton-Gregory-as-a-cardinal-the-Pope-is-sending-a-powerful-message-that-Black-lives-matter-270x180.jpg 270w, https://novenanews.com/wp-content/uploads/2020/10/With-his-appointment-of-Wilton-Gregory-as-a-cardinal-the-Pope-is-sending-a-powerful-message-that-Black-lives-matter-770x508.jpg 770w" data-src="https://novenanews.com/wp-content/uploads/2020/10/With-his-appointment-of-Wilton-Gregory-as-a-cardinal-the-Pope-is-sending-a-powerful-message-that-Black-lives-matter-370x245.jpg" data-sizes="(max-width: 370px) 100vw, 370px" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://novenanews.com/wilton-gregory-cardinal-pope-black-lives-matter/" class="post-link">By naming Wilton Gregory a cardinal, the Pope is sending a powerful message that Black Lives Matter</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2020-10-27T21:00:54+01:00">October 27, 2020</time>
				</div>
			
			</div>

		</article >
		
			<article class="post col-4">
					
			<a href="https://novenanews.com/coronavirus-public-private-religion-hardly-new-past/" title="Coronavirus tensions around public and private religion are hardly new. Here&#8217;s what we can learn from the past" class="image-link">
				<img width="370" height="245" src="data:image/svg+xml,%3Csvg%20viewBox%3D%270%200%20370%20245%27%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%3E%3C%2Fsvg%3E" class="image lazyload wp-post-image" alt="Coronavirus tensions around public and private religion are hardly new. Here&#039;s what we can learn from the past" title="Coronavirus tensions around public and private religion are hardly new. Here&#8217;s what we can learn from the past" data-srcset="https://novenanews.com/wp-content/uploads/2020/10/Coronavirus-tensions-around-public-and-private-religion-are-hardly-new.-Heres-what-we-can-learn-from-the-past-370x245.jpg 370w, https://novenanews.com/wp-content/uploads/2020/10/Coronavirus-tensions-around-public-and-private-religion-are-hardly-new.-Heres-what-we-can-learn-from-the-past-270x180.jpg 270w, https://novenanews.com/wp-content/uploads/2020/10/Coronavirus-tensions-around-public-and-private-religion-are-hardly-new.-Heres-what-we-can-learn-from-the-past-770x508.jpg 770w" data-src="https://novenanews.com/wp-content/uploads/2020/10/Coronavirus-tensions-around-public-and-private-religion-are-hardly-new.-Heres-what-we-can-learn-from-the-past-370x245.jpg" data-sizes="(max-width: 370px) 100vw, 370px" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://novenanews.com/coronavirus-public-private-religion-hardly-new-past/" class="post-link">Coronavirus tensions around public and private religion are hardly new. Here&#8217;s what we can learn from the past</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2020-10-26T19:00:01+01:00">October 26, 2020</time>
				</div>
			
			</div>

		</article >
		
			<article class="post col-4">
					
			<a href="https://novenanews.com/pope-lgbt-equality-same-gender-civil-unions/" title="Four things the Pope must do now to further LGBT+ equality after same-gender civil unions support (and one we can do ourselves)" class="image-link">
				<img width="370" height="245" src="data:image/svg+xml,%3Csvg%20viewBox%3D%270%200%20370%20245%27%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%3E%3C%2Fsvg%3E" class="image lazyload wp-post-image" alt="Gay Pride" title="Four things the Pope must do now to further LGBT+ equality after same-gender civil unions support (and one we can do ourselves)" data-srcset="https://novenanews.com/wp-content/uploads/2019/12/Gay-Pride-370x245.jpg 370w, https://novenanews.com/wp-content/uploads/2019/12/Gay-Pride-270x180.jpg 270w" data-src="https://novenanews.com/wp-content/uploads/2019/12/Gay-Pride-370x245.jpg" data-sizes="(max-width: 370px) 100vw, 370px" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://novenanews.com/pope-lgbt-equality-same-gender-civil-unions/" class="post-link">Four things the Pope must do now to further LGBT+ equality after same-gender civil unions support (and one we can do ourselves)</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2020-10-23T15:00:25+02:00">October 23, 2020</time>
				</div>
			
			</div>

		</article >
		
			<article class="post col-4">
					
			<a href="https://novenanews.com/pope-francis-support-civil-unions-a-call-to-justice/" title="Pope Francis’ support for civil unions is a call to justice" class="image-link">
				<img width="370" height="245" src="data:image/svg+xml,%3Csvg%20viewBox%3D%270%200%20370%20245%27%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%3E%3C%2Fsvg%3E" class="image lazyload wp-post-image" alt="Pope Francis’ support for civil unions is a call to justice" title="Pope Francis’ support for civil unions is a call to justice" data-srcset="https://novenanews.com/wp-content/uploads/2020/10/Pope-Francis-support-for-civil-unions-is-a-call-to-justice-370x245.jpg 370w, https://novenanews.com/wp-content/uploads/2020/10/Pope-Francis-support-for-civil-unions-is-a-call-to-justice-270x180.jpg 270w, https://novenanews.com/wp-content/uploads/2020/10/Pope-Francis-support-for-civil-unions-is-a-call-to-justice-770x508.jpg 770w" data-src="https://novenanews.com/wp-content/uploads/2020/10/Pope-Francis-support-for-civil-unions-is-a-call-to-justice-370x245.jpg" data-sizes="(max-width: 370px) 100vw, 370px" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="https://novenanews.com/pope-francis-support-civil-unions-a-call-to-justice/" class="post-link">Pope Francis’ support for civil unions is a call to justice</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2020-10-23T13:00:52+02:00">October 23, 2020</time>
				</div>
			
			</div>

		</article >
		
		
	</div>
	
</section>

		
				
</article> <!-- .the-post -->	
			
		</div>
		
			<aside class="col-4 sidebar" data-sticky="1">
		
		<div class="inner theiaStickySidebar">
		
					<ul>
				
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h5 class="widget-title"><span>Headlines</span></h5>
		<ul>
											<li>
					<a href="https://novenanews.com/muslim-world-utter-rejection-nice-terrorist-attack/">Muslim world expresses &#8220;utter rejection&#8221; of Nice terrorist attack: &#8220;Inconsistent with all religions, human beliefs and common sense&#8221;</a>
											<span class="post-date">October 31, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/viktor-orban-hungary-warning-christianity-democracy/" aria-current="page">Viktor Orbán&#8217;s Hungary is a warning of how easily Christianity can be distorted and used to erode democracy</a>
											<span class="post-date">October 31, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/polish-priest-church-mistakes-abortion-debate/">Polish priest admits Church &#8220;has made mistakes&#8221; in abortion debate, calls on Bishops to apologise for role in social unrest</a>
											<span class="post-date">October 30, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/sant-egidio-instrumentalisation-religions-nice/">Community of Sant&#8217;Egidio calls on world to avoid &#8220;instrumentalisation of religions&#8221; at service of economic, political &#8220;clash of civilisations&#8221;</a>
											<span class="post-date">October 30, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/eu-bishops-mourn-victims-nice-basilica-attack/">EU Bishops mourn victims of Nice basilica attack: &#8220;They were killed only because they wanted to pray to the Lord in a church&#8221;</a>
											<span class="post-date">October 30, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/pope-corruption-vatican-malfeasance-investments/">Pope acknowledges corruption still &#8220;deep problem&#8221; in Vatican, laments &#8220;malfeasance&#8221; and &#8220;betrayals&#8221; in investments</a>
											<span class="post-date">October 30, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/german-church-abuses-power-clericalism-liturgy/">German Church doubles down on fight against abuses of priestly power, clericalism in liturgy</a>
											<span class="post-date">October 30, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/bishops-belgium-only-together-defeat-covid-19/">Bishops of new EU pandemic hotspot Belgium plead: &#8220;Only together can we defeat COVID-19&#8221;</a>
											<span class="post-date">October 30, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/austria-catholic-women-sin-church-misogyny/">Chair of Austria&#8217;s Catholic women&#8217;s movement denounces &#8220;structural sin&#8221; of Church misogyny</a>
											<span class="post-date">October 30, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/is-islam-in-crisis-its-not-that-simple/">Is Islam in crisis? It&#8217;s not that simple</a>
											<span class="post-date">October 29, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/hollerich-europe-economics-citizens-consumers/">Cardinal Hollerich warns of &#8220;great danger&#8221; for European Union: reducing integration &#8220;to mere economics&#8221; and citizens to consumers</a>
											<span class="post-date">October 29, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/covid-19-irish-bishops-return-to-in-person-masses/">COVID-19: Irish Bishops tell Taoiseach of &#8220;great desire&#8221; to return to in-person Masses &#8220;as soon as possible&#8221;</a>
											<span class="post-date">October 29, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/cardinal-sarah-islamophobia-attack-nice-basilica/">Cardinal Sarah fans flames of Islamophobia after attack in Nice basilica leaves three dead</a>
											<span class="post-date">October 29, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/poland-mass-protests-over-near-total-abortion-ban/">&#8220;Revolution is a woman&#8221;: Poland erupts in mass protests over near-total abortion ban</a>
											<span class="post-date">October 29, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/holy-see-feminine-genius-sustainable-peace-security/">Holy See says recognising and valuing &#8220;feminine genius&#8221; essential for sustainable peace, security</a>
											<span class="post-date">October 29, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/irish-priests-warn-bishops-against-new-lectionary/">Irish priests warn bishops against adopting new lectionary, alert translations &#8220;diminishing and disrespectful&#8221; of women</a>
											<span class="post-date">October 29, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/more-evangelicals-trump-no-longer-lesser-two-evils/">For more and more evangelicals, Trump is no longer the lesser of two evils</a>
											<span class="post-date">October 28, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/vatican-world-jewry-anniversary-nostra-aetate/">Vatican, world Jewry celebrate 55th anniversary of &#8220;Magna Carta&#8221; of Catholic–Jewish relations</a>
											<span class="post-date">October 28, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/eu-churches-justice-covid-19-economic-recovery/">EU Churches stress ecological, social and contributive justice as keys to COVID-19 economic recovery</a>
											<span class="post-date">October 28, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/german-bishop-vatican-walls-shared-communion/">German bishop accuses Vatican of raising ever-higher &#8220;dogmatic and canonical walls&#8221; to shared Communion with Protestants</a>
											<span class="post-date">October 28, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/general-audience-pope-senseless-violence-cameroon/">General Audience: Pope deplores &#8220;cruel and senseless&#8221; violence in Cameroon</a>
											<span class="post-date">October 28, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/seeking-sanctuary-migrant-deaths-english-channel/">&#8220;Needless and tragic&#8221;: &#8216;Seeking Sanctuary&#8217; laments more migrant deaths in English Channel</a>
											<span class="post-date">October 28, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/german-bishop-launches-tirade-against-clericalism/">German bishop launches tirade against clericalism: &#8220;A priest is not holier or more valuable by virtue of his office&#8221;</a>
											<span class="post-date">October 28, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/wilton-gregory-cardinal-pope-black-lives-matter/">By naming Wilton Gregory a cardinal, the Pope is sending a powerful message that Black Lives Matter</a>
											<span class="post-date">October 27, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/economy-of-francesco-event-largest-movement-world/">&#8216;Economy of Francesco&#8217; organisers insist pre-COVID economy now obsolete, push for more than just &#8216;green&#8217; recovery to focus on poor</a>
											<span class="post-date">October 27, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/pope-dream-europe-fraternity-intelligent-solidarity/">Pope shares &#8220;dream&#8221; for Europe, urges countries to walk path of &#8220;fraternity&#8221;, &#8220;intelligent solidarity&#8221;</a>
											<span class="post-date">October 27, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/popes-civil-unions-support-scorned-spanish-church/">Pope&#8217;s same-gender civil unions support scorned in Spanish Church: Bishops&#8217; secretary criticises modern families as diocese fires lesbian</a>
											<span class="post-date">October 27, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/dublin-archbishop-pope-francis-civil-unions/">Dublin archbishop welcomes Pope&#8217;s comments on civil unions, says Francis &#8220;clearing the air for further discussion&#8221; on LGBT rights</a>
											<span class="post-date">October 27, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/asian-bishops-deplore-ecological-covid-stan-swamy/">Asian Bishops deplore &#8220;ecological COVID&#8221;, denounce governments evicting Indigenous, selling their land and &#8220;infecting the lungs of the world&#8221;</a>
											<span class="post-date">October 27, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/journalist-denounces-lack-vatican-will-abuse-nuns/">Journalist denounces lack of Vatican will to stamp out sexual and spiritual abuse of nuns by clerics</a>
											<span class="post-date">October 27, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/theologian-women-silenced-marginalised-church/">Female theologian issues ultimatum: &#8220;Women must not continue to be silenced, made invisible and marginalised in the Church&#8221;</a>
											<span class="post-date">October 26, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/coronavirus-public-private-religion-hardly-new-past/">Coronavirus tensions around public and private religion are hardly new. Here&#8217;s what we can learn from the past</a>
											<span class="post-date">October 26, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/world-new-chance-peace-un-treaty-nuclear-weapons/">World gets new chance at peace with UN treaty banning nuclear weapons set to become international law</a>
											<span class="post-date">October 26, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/theologian-church-future-only-free-old-white-men/">Theologian warns Church will have future &#8220;only if it frees itself from the rule of old white men&#8221;</a>
											<span class="post-date">October 26, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/vatican-laypeople-german-bishops-parish-instruction/">Vatican vetoes laypeople from talks with German Bishops on controversial parish instruction</a>
											<span class="post-date">October 26, 2020</span>
									</li>
											<li>
					<a href="https://novenanews.com/covid-stimulus-packages-inequality-fossil-fuels/">Post-COVID stimulus packages could widen global inequality, push developing countries to fossil fuels &#8211; Christian Aid</a>
											<span class="post-date">October 26, 2020</span>
									</li>
					</ul>

		</li>
<li id="tag_cloud-4" class="widget widget_tag_cloud"><h5 class="widget-title"><span>In the news</span></h5><div class="tagcloud"><a href="https://novenanews.com/tag/conservatives-and-liberals/" class="tag-cloud-link tag-link-89 tag-link-position-1" style="font-size: 9.6578947368421pt;" aria-label="&quot;conservatives&quot; and &quot;liberals&quot; (138 items)">&quot;conservatives&quot; and &quot;liberals&quot;</a>
<a href="https://novenanews.com/tag/abuse/" class="tag-cloud-link tag-link-48 tag-link-position-2" style="font-size: 11.868421052632pt;" aria-label="abuse (180 items)">abuse</a>
<a href="https://novenanews.com/tag/abuse-of-power/" class="tag-cloud-link tag-link-258 tag-link-position-3" style="font-size: 9.8421052631579pt;" aria-label="abuse of power (140 items)">abuse of power</a>
<a href="https://novenanews.com/tag/accountability/" class="tag-cloud-link tag-link-280 tag-link-position-4" style="font-size: 9.2894736842105pt;" aria-label="accountability (130 items)">accountability</a>
<a href="https://novenanews.com/tag/bishops/" class="tag-cloud-link tag-link-332 tag-link-position-5" style="font-size: 14.263157894737pt;" aria-label="bishops (246 items)">bishops</a>
<a href="https://novenanews.com/tag/celibacy/" class="tag-cloud-link tag-link-57 tag-link-position-6" style="font-size: 8.7368421052632pt;" aria-label="celibacy (122 items)">celibacy</a>
<a href="https://novenanews.com/tag/christian-identity/" class="tag-cloud-link tag-link-134 tag-link-position-7" style="font-size: 13.894736842105pt;" aria-label="christian identity (231 items)">christian identity</a>
<a href="https://novenanews.com/tag/church-and-state/" class="tag-cloud-link tag-link-110 tag-link-position-8" style="font-size: 10.394736842105pt;" aria-label="church and state (150 items)">church and state</a>
<a href="https://novenanews.com/tag/clericalism/" class="tag-cloud-link tag-link-106 tag-link-position-9" style="font-size: 13.710526315789pt;" aria-label="clericalism (228 items)">clericalism</a>
<a href="https://novenanews.com/tag/common-home/" class="tag-cloud-link tag-link-396 tag-link-position-10" style="font-size: 9.4736842105263pt;" aria-label="common home (135 items)">common home</a>
<a href="https://novenanews.com/tag/coronavirus/" class="tag-cloud-link tag-link-388 tag-link-position-11" style="font-size: 22pt;" aria-label="coronavirus (638 items)">coronavirus</a>
<a href="https://novenanews.com/tag/ecology/" class="tag-cloud-link tag-link-120 tag-link-position-12" style="font-size: 12.421052631579pt;" aria-label="ecology (196 items)">ecology</a>
<a href="https://novenanews.com/tag/economy/" class="tag-cloud-link tag-link-66 tag-link-position-13" style="font-size: 15.736842105263pt;" aria-label="economy (293 items)">economy</a>
<a href="https://novenanews.com/tag/environment/" class="tag-cloud-link tag-link-112 tag-link-position-14" style="font-size: 10.763157894737pt;" aria-label="environment (156 items)">environment</a>
<a href="https://novenanews.com/tag/eu/" class="tag-cloud-link tag-link-97 tag-link-position-15" style="font-size: 10.947368421053pt;" aria-label="eu (161 items)">eu</a>
<a href="https://novenanews.com/tag/europe/" class="tag-cloud-link tag-link-356 tag-link-position-16" style="font-size: 8.9210526315789pt;" aria-label="europe (126 items)">europe</a>
<a href="https://novenanews.com/tag/gender-equality/" class="tag-cloud-link tag-link-207 tag-link-position-17" style="font-size: 14.078947368421pt;" aria-label="gender equality (237 items)">gender equality</a>
<a href="https://novenanews.com/tag/health/" class="tag-cloud-link tag-link-407 tag-link-position-18" style="font-size: 12.052631578947pt;" aria-label="health (185 items)">health</a>
<a href="https://novenanews.com/tag/healthcare/" class="tag-cloud-link tag-link-211 tag-link-position-19" style="font-size: 13.157894736842pt;" aria-label="healthcare (213 items)">healthcare</a>
<a href="https://novenanews.com/tag/inclusion/" class="tag-cloud-link tag-link-324 tag-link-position-20" style="font-size: 10.947368421053pt;" aria-label="inclusion (162 items)">inclusion</a>
<a href="https://novenanews.com/tag/integral-human-development/" class="tag-cloud-link tag-link-357 tag-link-position-21" style="font-size: 9.4736842105263pt;" aria-label="integral human development (134 items)">integral human development</a>
<a href="https://novenanews.com/tag/laypeople/" class="tag-cloud-link tag-link-135 tag-link-position-22" style="font-size: 13.342105263158pt;" aria-label="laypeople (220 items)">laypeople</a>
<a href="https://novenanews.com/tag/lgbt-rights/" class="tag-cloud-link tag-link-183 tag-link-position-23" style="font-size: 8.3684210526316pt;" aria-label="lgbt+ rights (116 items)">lgbt+ rights</a>
<a href="https://novenanews.com/tag/medicine/" class="tag-cloud-link tag-link-139 tag-link-position-24" style="font-size: 10.394736842105pt;" aria-label="medicine (152 items)">medicine</a>
<a href="https://novenanews.com/tag/migrants/" class="tag-cloud-link tag-link-178 tag-link-position-25" style="font-size: 15.552631578947pt;" aria-label="migrants (288 items)">migrants</a>
<a href="https://novenanews.com/tag/nationalism/" class="tag-cloud-link tag-link-163 tag-link-position-26" style="font-size: 8.9210526315789pt;" aria-label="nationalism (126 items)">nationalism</a>
<a href="https://novenanews.com/tag/peace/" class="tag-cloud-link tag-link-147 tag-link-position-27" style="font-size: 9.4736842105263pt;" aria-label="peace (133 items)">peace</a>
<a href="https://novenanews.com/tag/politics/" class="tag-cloud-link tag-link-60 tag-link-position-28" style="font-size: 21.078947368421pt;" aria-label="politics (569 items)">politics</a>
<a href="https://novenanews.com/tag/poor/" class="tag-cloud-link tag-link-152 tag-link-position-29" style="font-size: 8.7368421052632pt;" aria-label="poor (122 items)">poor</a>
<a href="https://novenanews.com/tag/prayer/" class="tag-cloud-link tag-link-213 tag-link-position-30" style="font-size: 14.078947368421pt;" aria-label="prayer (238 items)">prayer</a>
<a href="https://novenanews.com/tag/priesthood/" class="tag-cloud-link tag-link-327 tag-link-position-31" style="font-size: 8.7368421052632pt;" aria-label="priesthood (122 items)">priesthood</a>
<a href="https://novenanews.com/tag/racism/" class="tag-cloud-link tag-link-157 tag-link-position-32" style="font-size: 8.9210526315789pt;" aria-label="racism (124 items)">racism</a>
<a href="https://novenanews.com/tag/reform/" class="tag-cloud-link tag-link-161 tag-link-position-33" style="font-size: 18.868421052632pt;" aria-label="reform (439 items)">reform</a>
<a href="https://novenanews.com/tag/refugees/" class="tag-cloud-link tag-link-50 tag-link-position-34" style="font-size: 15.736842105263pt;" aria-label="refugees (296 items)">refugees</a>
<a href="https://novenanews.com/tag/religious-life/" class="tag-cloud-link tag-link-216 tag-link-position-35" style="font-size: 8.1842105263158pt;" aria-label="religious life (115 items)">religious life</a>
<a href="https://novenanews.com/tag/secularisation/" class="tag-cloud-link tag-link-127 tag-link-position-36" style="font-size: 10.026315789474pt;" aria-label="secularisation (145 items)">secularisation</a>
<a href="https://novenanews.com/tag/sex-abuse/" class="tag-cloud-link tag-link-205 tag-link-position-37" style="font-size: 10.578947368421pt;" aria-label="sex abuse (153 items)">sex abuse</a>
<a href="https://novenanews.com/tag/social-justice/" class="tag-cloud-link tag-link-93 tag-link-position-38" style="font-size: 20.342105263158pt;" aria-label="social justice (521 items)">social justice</a>
<a href="https://novenanews.com/tag/society/" class="tag-cloud-link tag-link-264 tag-link-position-39" style="font-size: 14.447368421053pt;" aria-label="society (252 items)">society</a>
<a href="https://novenanews.com/tag/solidarity/" class="tag-cloud-link tag-link-192 tag-link-position-40" style="font-size: 19.789473684211pt;" aria-label="solidarity (486 items)">solidarity</a>
<a href="https://novenanews.com/tag/spirituality/" class="tag-cloud-link tag-link-224 tag-link-position-41" style="font-size: 16.105263157895pt;" aria-label="spirituality (307 items)">spirituality</a>
<a href="https://novenanews.com/tag/synodality/" class="tag-cloud-link tag-link-107 tag-link-position-42" style="font-size: 12.052631578947pt;" aria-label="synodality (187 items)">synodality</a>
<a href="https://novenanews.com/tag/theology/" class="tag-cloud-link tag-link-194 tag-link-position-43" style="font-size: 9.6578947368421pt;" aria-label="theology (137 items)">theology</a>
<a href="https://novenanews.com/tag/war/" class="tag-cloud-link tag-link-118 tag-link-position-44" style="font-size: 8pt;" aria-label="war (111 items)">war</a>
<a href="https://novenanews.com/tag/women-in-the-church/" class="tag-cloud-link tag-link-52 tag-link-position-45" style="font-size: 16.657894736842pt;" aria-label="women in the church (331 items)">women in the church</a></div>
</li>
<li id="categories-8" class="widget widget_categories"><h5 class="widget-title"><span>More news by country</span></h5><form action="https://novenanews.com" method="get"><label class="screen-reader-text" for="cat">More news by country</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="87">About Novena</option>
	<option class="level-0" value="261">Agencies</option>
	<option class="level-0" value="76">Albania</option>
	<option class="level-0" value="175">Analysis</option>
	<option class="level-0" value="56">Austria</option>
	<option class="level-0" value="210">Belarus</option>
	<option class="level-0" value="125">Belgium</option>
	<option class="level-0" value="228">Bosnia-Herzegovina</option>
	<option class="level-0" value="58">Brussels</option>
	<option class="level-0" value="392">Bulgaria</option>
	<option class="level-0" value="241">Catholic Twitter</option>
	<option class="level-0" value="149">Contact</option>
	<option class="level-0" value="204">Croatia</option>
	<option class="level-0" value="67">Czech Republic</option>
	<option class="level-0" value="372">Denmark</option>
	<option class="level-0" value="119">Editorial</option>
	<option class="level-0" value="244">Estonia</option>
	<option class="level-0" value="104">Europe</option>
	<option class="level-0" value="201">Finland</option>
	<option class="level-0" value="69">France</option>
	<option class="level-0" value="262">Full text</option>
	<option class="level-0" value="122">Geneva</option>
	<option class="level-0" value="306">Georgia</option>
	<option class="level-0" value="51">Germany</option>
	<option class="level-0" value="128">Greece</option>
	<option class="level-0" value="85">Hungary</option>
	<option class="level-0" value="229">Iceland</option>
	<option class="level-0" value="55">Ireland</option>
	<option class="level-0" value="59">Italy</option>
	<option class="level-0" value="182">Kosovo</option>
	<option class="level-0" value="196">Latvia</option>
	<option class="level-0" value="223">Lithuania</option>
	<option class="level-0" value="225">Luxembourg</option>
	<option class="level-0" value="77">Malta</option>
	<option class="level-0" value="449">Moldova</option>
	<option class="level-0" value="80">Montenegro</option>
	<option class="level-0" value="79">Netherlands</option>
	<option class="level-0" value="243">Norway</option>
	<option class="level-0" value="191">Novena book review</option>
	<option class="level-0" value="364">Novena exclusive</option>
	<option class="level-0" value="184">Novena guest article</option>
	<option class="level-0" value="190">Novena interview</option>
	<option class="level-0" value="148">Novena investigates</option>
	<option class="level-0" value="559">Novena most-read</option>
	<option class="level-0" value="251">Novena opinion</option>
	<option class="level-0" value="140">Novena profile</option>
	<option class="level-0" value="400">Novena readers respond</option>
	<option class="level-0" value="88">Order of Malta</option>
	<option class="level-0" value="63">Poland</option>
	<option class="level-0" value="142">Portugal</option>
	<option class="level-0" value="267">Press releases</option>
	<option class="level-0" value="415">Pressenza</option>
	<option class="level-0" value="151">Romania</option>
	<option class="level-0" value="331">Russia</option>
	<option class="level-0" value="217">Serbia</option>
	<option class="level-0" value="176">Slovakia</option>
	<option class="level-0" value="95">Slovenia</option>
	<option class="level-0" value="83">Spain</option>
	<option class="level-0" value="389">Special to Novena</option>
	<option class="level-0" value="222">Sweden</option>
	<option class="level-0" value="49">Switzerland</option>
	<option class="level-0" value="214">Turkey</option>
	<option class="level-0" value="132">Ukraine</option>
	<option class="level-0" value="494">US</option>
	<option class="level-0" value="129">Vatican</option>
	<option class="level-0" value="212">Viewpoints</option>
	<option class="level-0" value="92">World</option>
</select>
</form>


			</li>
<li id="archives-7" class="widget widget_archive"><h5 class="widget-title"><span>More news by date</span></h5>		<label class="screen-reader-text" for="archives-dropdown-7">More news by date</label>
		<select id="archives-dropdown-7" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://novenanews.com/2020/10/'> October 2020 </option>
	<option value='https://novenanews.com/2020/09/'> September 2020 </option>
	<option value='https://novenanews.com/2020/08/'> August 2020 </option>
	<option value='https://novenanews.com/2020/07/'> July 2020 </option>
	<option value='https://novenanews.com/2020/06/'> June 2020 </option>
	<option value='https://novenanews.com/2020/05/'> May 2020 </option>
	<option value='https://novenanews.com/2020/04/'> April 2020 </option>
	<option value='https://novenanews.com/2020/03/'> March 2020 </option>
	<option value='https://novenanews.com/2020/02/'> February 2020 </option>
	<option value='https://novenanews.com/2020/01/'> January 2020 </option>
	<option value='https://novenanews.com/2019/12/'> December 2019 </option>
	<option value='https://novenanews.com/2019/11/'> November 2019 </option>
	<option value='https://novenanews.com/2019/10/'> October 2019 </option>
	<option value='https://novenanews.com/2019/09/'> September 2019 </option>
	<option value='https://novenanews.com/2019/08/'> August 2019 </option>
	<option value='https://novenanews.com/2019/07/'> July 2019 </option>
	<option value='https://novenanews.com/2019/06/'> June 2019 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-7" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</li>
			</ul>
				
		</div>

	</aside>		
	</div> <!-- .ts-row -->
</div> <!-- .main -->


	
	
	<footer class="main-footer bold bold-light">
		
				
		<section class="upper-footer">
		
			<div class="wrap">
				
				<ul class="widgets ts-row cf">
					<li id="eu_cookie_law_widget-3" class="widget column col-4 widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://novenanews.com/wpautoterms/privacy-policy/" rel="">
		Cookie Policy	</a>
</div>
</li>
		<li id="bunyad-widget-about-2" class="widget column col-4 widget-about">		
							
				<h5 class="widget-title">About</h5>				
					
						
			<div class="text about-text"><p>Novena is an independent, lay-run, self-financed news website that offers accurate, credible and insightful coverage of issues that affect Europeans at the intersection of religion, politics, society and culture.</p>
</div>
			
						
			<div class="about-footer cf">
			
									<a href="http://staging2.novenanews.com/about-novena/" class="more">Read More</a>
								
			</div>
			
						
			
						
			
					
		</li>		
		<li id="top-posts-4" class="widget column col-4 widget_top-posts"><h5 class="widget-title">Most-read</h5><ul>				<li>
					<a href="https://novenanews.com/cardinal-sarah-islamophobia-attack-nice-basilica/" class="bump-view" data-bump-view="tp">Cardinal Sarah fans flames of Islamophobia after attack in Nice basilica leaves three dead</a>					</li>
								<li>
					<a href="https://novenanews.com/german-bishop-launches-tirade-against-clericalism/" class="bump-view" data-bump-view="tp">German bishop launches tirade against clericalism: &quot;A priest is not holier or more valuable by virtue of his office&quot;</a>					</li>
								<li>
					<a href="https://novenanews.com/austria-catholic-women-sin-church-misogyny/" class="bump-view" data-bump-view="tp">Chair of Austria&#039;s Catholic women&#039;s movement denounces &quot;structural sin&quot; of Church misogyny</a>					</li>
				</ul></li><li id="search-7" class="widget column col-4 widget_search"><h5 class="widget-title">Search</h5>
	
	<form method="get" class="search-form" action="https://novenanews.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Type and hit enter..." value="" name="s" title="Search for:" />
		</label>
		<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form>

</li>				</ul>

			</div>
		</section>
		
				
		
				
		

				
		<section class="lower-footer cf">
			<div class="wrap">
			
				<ul class="social-icons">
					
												<li>
								<a href="https://www.facebook.com/novenanewscom" class="social-link" target="_blank" title="Facebook">
									<i class="fa fa-facebook"></i>
									<span class="label">Facebook</span>
								</a>
							</li>
						
												<li>
								<a href="https://twitter.com/novenanews" class="social-link" target="_blank" title="Twitter">
									<i class="fa fa-twitter"></i>
									<span class="label">Twitter</span>
								</a>
							</li>
						
												<li>
								<a href="https://novenanews.com/feed/" class="social-link" target="_blank" title="RSS">
									<i class="fa fa-rss"></i>
									<span class="label">RSS</span>
								</a>
							</li>
						
							
				</ul>

			
										
					<div class="links">					
						<div class="menu-menu-5-container"><ul id="menu-menu-5" class="menu"><li id="menu-item-27539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27539"><a href="https://novenanews.com/about-novena/">About</a></li>
<li id="menu-item-27861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27861"><a href="https://novenanews.com/sign-up-for-novena-newsletters/">Newsletters</a></li>
<li id="menu-item-27555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27555"><a href="https://novenanews.com/wpautoterms/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-27556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27556"><a href="https://novenanews.com/wpautoterms/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-27557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27557"><a href="https://novenanews.com/contact/">Contact</a></li>
</ul></div>					</div>
				
				
				
				<p class="copyright"><a href="https://novenanews.com">Novena</a>				</p>


				
									<div class="to-top">
						<a href="#" class="back-to-top"><i class="fa fa-angle-up"></i> Top</a>
					</div>
									
			</div>
		</section>
		
				
		
	</footer>	
	
</div> <!-- .main-wrap -->



<div class="mobile-menu-container off-canvas" id="mobile-menu">

	<a href="#" class="close"><i class="fa fa-times"></i></a>
	
	<div class="logo">
			</div>
	
	
		<ul id="menu-menu-2" class="mobile-menu"><li id="menu-item-9118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9118"><a href="https://novenanews.com/about-novena/">About</a></li>
<li id="menu-item-11222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11222"><a href="#">Authors</a>
<ul class="sub-menu">
	<li id="menu-item-11217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11217"><a href="https://novenanews.com/author/cameron-doody/">Cameron Doody</a></li>
	<li id="menu-item-11218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11218"><a href="https://novenanews.com/author/mada-jurado/">Mada Jurado</a></li>
	<li id="menu-item-23876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23876"><a href="https://novenanews.com/author/matt-kappadakunnel/">Matt Kappadakunnel</a></li>
	<li id="menu-item-17800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17800"><a href="https://novenanews.com/author/angele-bucyte/">Angele Bucyte</a></li>
	<li id="menu-item-17801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17801"><a href="https://novenanews.com/author/pressenza/">Pressenza International Press Agency</a></li>
	<li id="menu-item-11220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11220"><a href="https://novenanews.com/author/george-karpouzas/">George Karpouzas</a></li>
	<li id="menu-item-12790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12790"><a href="https://novenanews.com/author/daniele-palmer/">Daniele Palmer</a></li>
	<li id="menu-item-11219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11219"><a href="https://novenanews.com/author/danail-hristov/">Danail Hristov</a></li>
	<li id="menu-item-11221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11221"><a href="https://novenanews.com/author/ferenc-jenei-and-eva-rimai-of-katakombablog/">Katakombablog</a></li>
</ul>
</li>
<li id="menu-item-6824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6824"><a href="#">Countries</a>
<ul class="sub-menu">
	<li id="menu-item-6782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6782"><a href="https://novenanews.com/category/albania/">Albania</a></li>
	<li id="menu-item-6783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6783"><a href="https://novenanews.com/category/austria/">Austria</a></li>
	<li id="menu-item-6784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6784"><a href="https://novenanews.com/category/belarus/">Belarus</a></li>
	<li id="menu-item-6785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6785"><a href="https://novenanews.com/category/belgium/">Belgium</a></li>
	<li id="menu-item-6786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6786"><a href="https://novenanews.com/category/bosnia-herzegovina/">Bosnia-Herzegovina</a></li>
	<li id="menu-item-6787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6787"><a href="https://novenanews.com/category/brussels/">Brussels</a></li>
	<li id="menu-item-14789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14789"><a href="https://novenanews.com/category/bulgaria/">Bulgaria</a></li>
	<li id="menu-item-6788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6788"><a href="https://novenanews.com/category/croatia/">Croatia</a></li>
	<li id="menu-item-6789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6789"><a href="https://novenanews.com/category/czech-republic/">Czech Republic</a></li>
	<li id="menu-item-13315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13315"><a href="https://novenanews.com/category/denmark/">Denmark</a></li>
	<li id="menu-item-7472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7472"><a href="https://novenanews.com/category/estonia/">Estonia</a></li>
	<li id="menu-item-6790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6790"><a href="https://novenanews.com/category/europe/">Europe</a></li>
	<li id="menu-item-6791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6791"><a href="https://novenanews.com/category/finland/">Finland</a></li>
	<li id="menu-item-6792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6792"><a href="https://novenanews.com/category/france/">France</a></li>
	<li id="menu-item-6793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6793"><a href="https://novenanews.com/category/geneva/">Geneva</a></li>
	<li id="menu-item-27624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27624"><a href="https://novenanews.com/category/georgia/">Georgia</a></li>
	<li id="menu-item-6794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6794"><a href="https://novenanews.com/category/germany/">Germany</a></li>
	<li id="menu-item-6795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6795"><a href="https://novenanews.com/category/greece/">Greece</a></li>
	<li id="menu-item-6796" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6796"><a href="https://novenanews.com/category/hungary/">Hungary</a></li>
	<li id="menu-item-6797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6797"><a href="https://novenanews.com/category/iceland/">Iceland</a></li>
	<li id="menu-item-6798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6798"><a href="https://novenanews.com/category/ireland/">Ireland</a></li>
	<li id="menu-item-6799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6799"><a href="https://novenanews.com/category/italy/">Italy</a></li>
	<li id="menu-item-6800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6800"><a href="https://novenanews.com/category/kosovo/">Kosovo</a></li>
	<li id="menu-item-6801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6801"><a href="https://novenanews.com/category/latvia/">Latvia</a></li>
	<li id="menu-item-6802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6802"><a href="https://novenanews.com/category/lithuania/">Lithuania</a></li>
	<li id="menu-item-6803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6803"><a href="https://novenanews.com/category/luxembourg/">Luxembourg</a></li>
	<li id="menu-item-6804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6804"><a href="https://novenanews.com/category/malta/">Malta</a></li>
	<li id="menu-item-27625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27625"><a href="https://novenanews.com/category/moldova/">Moldova</a></li>
	<li id="menu-item-6805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6805"><a href="https://novenanews.com/category/montenegro/">Montenegro</a></li>
	<li id="menu-item-6806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6806"><a href="https://novenanews.com/category/netherlands/">Netherlands</a></li>
	<li id="menu-item-7421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7421"><a href="https://novenanews.com/category/norway/">Norway</a></li>
	<li id="menu-item-6807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6807"><a href="https://novenanews.com/category/order-of-malta/">Order of Malta</a></li>
	<li id="menu-item-6808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6808"><a href="https://novenanews.com/category/poland/">Poland</a></li>
	<li id="menu-item-6809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6809"><a href="https://novenanews.com/category/portugal/">Portugal</a></li>
	<li id="menu-item-6810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6810"><a href="https://novenanews.com/category/romania/">Romania</a></li>
	<li id="menu-item-12732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12732"><a href="https://novenanews.com/category/russia/">Russia</a></li>
	<li id="menu-item-6811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6811"><a href="https://novenanews.com/category/serbia/">Serbia</a></li>
	<li id="menu-item-6812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6812"><a href="https://novenanews.com/category/slovakia/">Slovakia</a></li>
	<li id="menu-item-6813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6813"><a href="https://novenanews.com/category/slovenia/">Slovenia</a></li>
	<li id="menu-item-6814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6814"><a href="https://novenanews.com/category/spain/">Spain</a></li>
	<li id="menu-item-6815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6815"><a href="https://novenanews.com/category/sweden/">Sweden</a></li>
	<li id="menu-item-6816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6816"><a href="https://novenanews.com/category/switzerland/">Switzerland</a></li>
	<li id="menu-item-6817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6817"><a href="https://novenanews.com/category/turkey/">Turkey</a></li>
	<li id="menu-item-6818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6818"><a href="https://novenanews.com/category/ukraine/">Ukraine</a></li>
	<li id="menu-item-24153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24153"><a href="https://novenanews.com/category/us/">US</a></li>
	<li id="menu-item-6819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6819"><a href="https://novenanews.com/category/vatican/">Vatican</a></li>
	<li id="menu-item-6820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6820"><a href="https://novenanews.com/category/world/">World</a></li>
</ul>
</li>
<li id="menu-item-27470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27470"><a href="#">In-depth</a>
<ul class="sub-menu">
	<li id="menu-item-27487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27487"><a href="https://novenanews.com/category/about-novena/">About Novena</a></li>
	<li id="menu-item-27471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27471"><a href="https://novenanews.com/category/agencies/">Agencies</a></li>
	<li id="menu-item-27472" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27472"><a href="https://novenanews.com/category/analysis/">Analysis</a></li>
	<li id="menu-item-27473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27473"><a href="https://novenanews.com/category/catholic-twitter/">Catholic Twitter</a></li>
	<li id="menu-item-27474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27474"><a href="https://novenanews.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-27475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27475"><a href="https://novenanews.com/category/full-text/">Full text</a></li>
	<li id="menu-item-27476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27476"><a href="https://novenanews.com/category/novena-book-review/">Novena book review</a></li>
	<li id="menu-item-27477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27477"><a href="https://novenanews.com/category/novena-exclusive/">Novena exclusive</a></li>
	<li id="menu-item-27478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27478"><a href="https://novenanews.com/category/novena-guest-article/">Novena guest article</a></li>
	<li id="menu-item-27479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27479"><a href="https://novenanews.com/category/novena-interview/">Novena interview</a></li>
	<li id="menu-item-27480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27480"><a href="https://novenanews.com/category/novena-investigates/">Novena investigates</a></li>
	<li id="menu-item-27530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27530"><a href="https://novenanews.com/category/novena-most-read/">Novena most-read</a></li>
	<li id="menu-item-27481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27481"><a href="https://novenanews.com/category/novena-opinion/">Novena opinion</a></li>
	<li id="menu-item-27482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27482"><a href="https://novenanews.com/category/profile/">Novena profile</a></li>
	<li id="menu-item-27483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27483"><a href="https://novenanews.com/category/novena-readers-respond/">Novena readers respond</a></li>
	<li id="menu-item-27484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27484"><a href="https://novenanews.com/category/press-releases/">Press releases</a></li>
	<li id="menu-item-27485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27485"><a href="https://novenanews.com/category/special-to-novena/">Special to Novena</a></li>
	<li id="menu-item-27486" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27486"><a href="https://novenanews.com/category/viewpoints/">Viewpoints</a></li>
</ul>
</li>
<li id="menu-item-27490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27490"><a href="#">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-27908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27908"><a href="https://novenanews.com/2020/10/">October 2020</a></li>
	<li id="menu-item-27491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27491"><a href="https://novenanews.com/2020/09/">September 2020</a></li>
	<li id="menu-item-27492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27492"><a href="https://novenanews.com/2020/08/">August 2020</a></li>
	<li id="menu-item-27493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27493"><a href="https://novenanews.com/2020/07/">July 2020</a></li>
	<li id="menu-item-27494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27494"><a href="https://novenanews.com/2020/06/">June 2020</a></li>
	<li id="menu-item-27495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27495"><a href="https://novenanews.com/2020/05/">May 2020</a></li>
	<li id="menu-item-27496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27496"><a href="https://novenanews.com/2020/04/">April 2020</a></li>
	<li id="menu-item-27497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27497"><a href="https://novenanews.com/2020/03/">March 2020</a></li>
	<li id="menu-item-27498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27498"><a href="https://novenanews.com/2020/02/">February 2020</a></li>
	<li id="menu-item-27499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27499"><a href="https://novenanews.com/2020/01/">January 2020</a></li>
	<li id="menu-item-27500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27500"><a href="https://novenanews.com/2019/12/">December 2019</a></li>
	<li id="menu-item-27501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27501"><a href="https://novenanews.com/2019/11/">November 2019</a></li>
	<li id="menu-item-27502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27502"><a href="https://novenanews.com/2019/10/">October 2019</a></li>
	<li id="menu-item-27503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27503"><a href="https://novenanews.com/2019/09/">September 2019</a></li>
	<li id="menu-item-27504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27504"><a href="https://novenanews.com/2019/08/">August 2019</a></li>
	<li id="menu-item-27505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27505"><a href="https://novenanews.com/2019/07/">July 2019</a></li>
	<li id="menu-item-27506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27506"><a href="https://novenanews.com/2019/06/">June 2019</a></li>
</ul>
</li>
<li id="menu-item-9119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9119"><a target="_blank" rel="noopener noreferrer" href="https://novenanews.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-12333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12333"><a href="mailto:cameron@novenanews.com">Advertise/partner</a></li>
	<li id="menu-item-12334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12334"><a href="mailto:cameron@novenanews.com">Hire/consult our director</a></li>
</ul>
</li>
<li id="menu-item-27507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27507"><a href="#">Social networks</a>
<ul class="sub-menu">
	<li id="menu-item-27508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27508"><a href="https://www.facebook.com/novenanewscom">Facebook</a></li>
	<li id="menu-item-27509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27509"><a href="https://twitter.com/novenanews">Twitter</a></li>
	<li id="menu-item-27510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27510"><a href="https://novenanews.com/feed/">RSS</a></li>
	<li id="menu-item-27511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27511"><a href="https://www.scribd.com/user/464486121/Novena-News">Scribd</a></li>
	<li id="menu-item-27512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27512"><a href="mailto:novenanews@gmail.com">Email</a></li>
</ul>
</li>
<li id="menu-item-27667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27667"><a href="https://novenanews.com/sign-up-for-novena-newsletters/">Newsletters</a></li>
</ul>
	</div>



	<div class="search-modal-wrap">

		<div class="search-modal-box" role="dialog" aria-modal="true">
			

	<form method="get" class="search-form" action="https://novenanews.com/">
		<input type="search" class="search-field" name="s" placeholder="Search..." value="" required />

		<button type="submit" class="search-submit visuallyhidden">Submit</button>

		<p class="message">
			Type above and press <em>Enter</em> to search. Press <em>Esc</em> to cancel.		</p>
				
	</form>

		</div>
	</div>















<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'162894616',post:'29125',tz:'1',srv:'novenanews.com'} ]);
	_stq.push([ 'clickTrackerInit', '162894616', '29125' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://novenanews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://novenanews.com/wp-content/cache/min/1/8a62a1fb520052e5b3cd70258b10cca6.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://novenanews.com/wp-content/cache/min/1/1ceda274f59db5e25ca6dbeacf1ba0cf.css" media="all" data-minify="1" /><link rel='stylesheet' id='contentberg-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7CPT+Serif%3A400%2C400i%2C600%7CIBM+Plex+Serif%3A500&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;display=swap' type='text/css' media='all' /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1604146312 -->